
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 3fbf1efa70b8 | 2992 | 3be20bf97b502719a00970568c428d3f28e6c883 | Tue, 22 Dec 2020 11:45:40 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">COVID Live Updates: 2,600 US deaths a day, more than 115,300 hospitalized - ABC7 New York</title>
                <meta data-react-helmet="true" name="description" content="The United States is seeing its worst month yet of the pandemic with December averaging more than 2,600 deaths a day."/><meta data-react-helmet="true" name="keywords" content="coronavirus vaccine, covid vaccine, moderna, moderna vaccine, coronavirus shutdown, covid shutdwn, nyc restaurants, covid 19 deaths, coronavirus, nyc coronavirus, new york city coronavirus, asymptomatic coronavirus, cdc, Centers for Disease Control, coronavirus nyc update, coronavirus update new york, new york coronavirus update, nyc update, coronavirus in nyc, coronavirus nyc, coronavirus us, covid us, us covid-19, philadelphia restrictions, california, philly covid, california covid, us coronavirus, covid connecticut, hospitalizations, covid cases, covid 19 live updates, covid 19 deaths, moderna, ny enforcement, cuomo, nyc covid clusters,covid 19 nyc, nyc covid 19, covid news, coronavirus update,  nyc coronavirus, reopen nyc, nyc reopen, new york city reopen, coronavirus update nyc,  corona virus nyc, nyc coronavirus cases, coronavirus news"/><meta data-react-helmet="true" name="tags" content="reopen-westchester,coronavirus-new-york-city,reopen-long-island,coronavirus-connecticut,medical,coronavirus-new-jersey,reopen-nyc,abc7ny-instagram,coronavirus,reopen-new-jersey,coronavirus-outbreak,coronavirus-pandemic,coronavirus-long-island,coronavirus-new-york,reopen-ny,covid-19-pandemic,covid-19-outbreak,covid-19,health,andrew-cuomo,face-mask,restaurants"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=404607612, affiliate-data=ct=wabc-smart-banner&amp;pt=302756, app-argument=https://abc7ny.com/story/8972844"/><meta data-react-helmet="true" property="fb:app_id" content="273339072832914"/><meta data-react-helmet="true" property="fb:pages" content="31160214090"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 New York"/><meta data-react-helmet="true" property="og:url" content="https://abc7ny.com/8972844/"/><meta data-react-helmet="true" property="og:title" content="COVID Live Updates: 2,600 US deaths a day, more than 115,300 hospitalized"/><meta data-react-helmet="true" property="og:description" content="December&#x27;s statistics come as California&#x27;s governor says he will likely extend the state&#x27;s stay at home order. The state is desperately low on ICU space, with just 2.5% of hospital capacity available statewide."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/8972999_122220-wabc-covid-national-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7ny.com/8972844/"/><meta data-react-helmet="true" name="twitter:title" content="COVID Live Updates: 2,600 US deaths a day, more than 115,300 hospitalized"/><meta data-react-helmet="true" name="twitter:description" content="December&#x27;s statistics come as California&#x27;s governor says he will likely extend the state&#x27;s stay at home order. The state is desperately low on ICU space, with just 2.5% of hospital capacity available statewide."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/8972999_122220-wabc-covid-national-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="404607612"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-12-22T11:36:49Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-12-22T11:36:21Z"/><meta data-react-helmet="true" property="article:section" content="health"/><meta data-react-helmet="true" name="title" content="COVID Live Updates: 2,600 US deaths a day, more than 115,300 hospitalized"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/3be20bf97b50-release-12-09-2020.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7ny.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7ny.com/feed/" title="ABC7 New York RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wabc.news/http/abc7ny.com/story/8972844"/><link data-react-helmet="true" rel="canonical" href="https://abc7ny.com/coronavirus-vaccine-covid-moderna-shutdown/8972844"/><link data-react-helmet="true" rel="amphtml" href="https://abc7ny.com/amp/coronavirus-vaccine-covid-moderna-shutdown/8972844"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Eyewitness News This Morning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7ny.com/live/503123">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wabc"><a class="feature-action" href="https://abc7ny.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7ny.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/connecticut/">Connecticut</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7ny.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7ny.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7ny.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7ny.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/connecticut/">Connecticut</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/coronavirus/">Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/7onyourside/">7 On Your Side</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/politics/">Politics</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/backstage/">Backstage with Sandy Kenyon</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/eats/">Neighborhood Eats</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/ourbackyard/">In Our Backyard</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/glamlab/">Glam Lab</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/about/">About ABC 7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/community/">ABC 7 In Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://kellyandryan.com/">Live with Kelly and Ryan</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/hereandnow/">Here and Now</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tiempo/">Tiempo</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7ny.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7ny.com/coronavirus-vaccine-covid-moderna-shutdown/8972844","@type":"WebPage"},"headline":"COVID Live Updates: 2,600 US deaths a day, more than 115,300 hospitalized","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/8972999_122220-wabc-covid-national-img.jpg"},"datePublished":"2020-12-22T11:36:49.000Z","dateModified":"2020-12-22T11:36:22.000Z","author":[{"name":"Eyewitness News","@type":"Person"}],"dateline":"NEW YORK ","articleSection":{"name":"health"},"about":{"@type":"Thing","name":"Coronavirus"},"publisher":{"name":"WABC-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WABC_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"COVID Live Updates: 2,600 US deaths a day, more than 115,300 hospitalized","keywords":"coronavirus vaccine, covid vaccine, moderna, moderna vaccine, coronavirus shutdown, covid shutdwn, nyc restaurants, covid 19 deaths, coronavirus, nyc coronavirus, new york city coronavirus, asymptomatic coronavirus, cdc, Centers for Disease Control, coronavirus nyc update, coronavirus update new york, new york coronavirus update, nyc update, coronavirus in nyc, coronavirus nyc, coronavirus us, covid us, us covid-19, philadelphia restrictions, california, philly covid, california covid, us coronavirus, covid connecticut, hospitalizations, covid cases, covid 19 live updates, covid 19 deaths, moderna, ny enforcement, cuomo, nyc covid clusters,covid 19 nyc, nyc covid 19, covid news, coronavirus update,  nyc coronavirus, reopen nyc, nyc reopen, new york city reopen, coronavirus update nyc,  corona virus nyc, nyc coronavirus cases, coronavirus news","description":"The United States is seeing its worst month yet of the pandemic with December averaging more than 2,600 deaths a day.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fcovid-live-updates-2600-us-deaths-a-day-more-than-115300-hospitalized%2F8972844%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/health/covid-live-updates-2600-us-deaths-a-day-more-than-115300-hospitalized/8972844/&amp;text=COVID%20Live%20Updates%3A%202%2C600%20US%20deaths%20a%20day%2C%20more%20than%20115%2C300%20hospitalized&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=COVID%20Live%20Updates%3A%202%2C600%20US%20deaths%20a%20day%2C%20more%20than%20115%2C300%20hospitalized&amp;body=December%27s%20statistics%20come%20as%20California%27s%20governor%20says%20he%20will%20likely%20extend%20the%20state%27s%20stay%20at%20home%20order.%20The%20state%20is%20desperately%20low%20on%20ICU%20space%2C%20with%20just%202.5%25%20of%20hospital%20capacity%20available%20statewide.%20-%20https%3A//abc7ny.com/health/covid-live-updates-2600-us-deaths-a-day-more-than-115300-hospitalized/8972844/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/coronavirus/">Coronavirus</a></div><h1 class="headline">COVID Live Updates: 2,600 US deaths a day, more than 115,300 hospitalized</h1><div class="deckline">COVID-19 Live Updates, News and Information</div><div class="originBylineContainer"><div class="global-caption wabc image-caption byline"><div class="origin-logo wabc origin-image byline"><span class="wabc byline">WABC</span></div></div><div class="wabc byline">By <!-- -->Eyewitness News</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fcovid-live-updates-2600-us-deaths-a-day-more-than-115300-hospitalized%2F8972844%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/health/covid-live-updates-2600-us-deaths-a-day-more-than-115300-hospitalized/8972844/&amp;text=COVID%20Live%20Updates%3A%202%2C600%20US%20deaths%20a%20day%2C%20more%20than%20115%2C300%20hospitalized&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=COVID%20Live%20Updates%3A%202%2C600%20US%20deaths%20a%20day%2C%20more%20than%20115%2C300%20hospitalized&amp;body=December%27s%20statistics%20come%20as%20California%27s%20governor%20says%20he%20will%20likely%20extend%20the%20state%27s%20stay%20at%20home%20order.%20The%20state%20is%20desperately%20low%20on%20ICU%20space%2C%20with%20just%202.5%25%20of%20hospital%20capacity%20available%20statewide.%20-%20https%3A//abc7ny.com/health/covid-live-updates-2600-us-deaths-a-day-more-than-115300-hospitalized/8972844/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="December sees new high in pandemic deaths, hospitalizations"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/8972999_122220-wabc-covid-national-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/122220-wabc-covid-national-abc-vid.m3u8?ad._v=2&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba&amp;ad=wabc_video"/><meta itemProp="uploadDate" content="2020-12-22T11:36:36Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fcovid-live-updates-2600-us-deaths-a-day-more-than-115300-hospitalized%2F8972844%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/health/covid-live-updates-2600-us-deaths-a-day-more-than-115300-hospitalized/8972844/&amp;text=COVID%20Live%20Updates%3A%202%2C600%20US%20deaths%20a%20day%2C%20more%20than%20115%2C300%20hospitalized&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=COVID%20Live%20Updates%3A%202%2C600%20US%20deaths%20a%20day%2C%20more%20than%20115%2C300%20hospitalized&amp;body=December%27s%20statistics%20come%20as%20California%27s%20governor%20says%20he%20will%20likely%20extend%20the%20state%27s%20stay%20at%20home%20order.%20The%20state%20is%20desperately%20low%20on%20ICU%20space%2C%20with%20just%202.5%25%20of%20hospital%20capacity%20available%20statewide.%20-%20https%3A//abc7ny.com/health/covid-live-updates-2600-us-deaths-a-day-more-than-115300-hospitalized/8972844/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">NEW YORK (WABC) -- The United States is seeing its worst month yet of the pandemic with December averaging more than 2,600 deaths a day.<br><br>There is also a new daily hospitalization record with more than 115,300 people fighting the disease in hospital beds.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>It comes as California's governor says he will likely extend the state's stay at home order.<br><br>The state is desperately low on ICU space, with just 2.5% of hospital capacity available statewide.<br><br><b>What to know about coronavirus:</b><br><a href="https://abc7ny.com/health/find-out-how-many-people-may-get-a-covid-19-vaccine-before-you/8821951/" target="_blank">When can you get the COVID vaccine?</a><br><a href="https://abc7ny.com/health/where-to-find-testing-centers-in-ny-nj-ct/6035410/" target="_blank">Where to get tested in New York, New Jersey and Connecticut</a><br><a href="https://abc7ny.com/health/coronavirus-by-zip-code-nyc/7927922/" target="_blank">Coronavirus by zip code - New York City</a><br><a href="https://abc7ny.com/health/these-are-the-covid-19-symptoms-to-know/6262436/" target="_blank">Do you have coronavirus symptoms?</a><br><br><h3>Here are more of today's headlines:</h3><br><br><b>Cuomo asking airlines to add NY to list of countries requiring coronavirus tests</b><br>New York Governor Andrew Cuomo and New York City Mayor Bill de Blasio <a href="https://abc7ny.com/travel/cuomo-wants-nationwide-ban-of-flights-coming-from-uk;-some-airlines-to-require-testing/8972479/" target="_blank">are questioning why six flights are arriving at JFK Airport daily</a> from the United Kingdom, despite a new variant of the coronavirus spreading there.<br><br>"This is very concerning, this new strain they have found in the U.K.," Cuomo said Monday during his briefing. "The strain, according to Boris Johnson, is 70% more transmittable. They don't know if there is any higher rate of death. They don't know if the vaccine is as effective with the new strain. 'A working assumption' is that the vaccine works."<br><br>Cuomo said 120 countries now require a negative test before arriving from the U.K., and some European countries have begun closing their borders. The U.S. has not, however, and Cuomo called that "reprehensible."<br><br><b>Concern mounting after EMT who helped man with COVID-like symptoms on United flight falls ill</b><br>An EMT who performed CPR on a passenger with COVID-like symptoms who died on a Los Angeles-bound flight is <a href="https://abc7ny.com/emt-who-helped-man-with-covid-like-symptoms-on-flight-falls-ill/8956776/" target="_blank">now concerned that he may have contracted the potentially deadly virus</a>.<br><br>Tony Aldapa was on the diverted United flight on Dec. 14 when the plane headed to Los Angeles International Airport was diverted during a medical emergency. A man suffered what was initially deemed a heart attack. Several passengers with medical experience stepped in to help resuscitate the man, including Aldapa who reportedly performed CPR for almost an hour.<br><br><b>Santa Claus granted NY COVID quarantine travel waiver for Christmas</b><br>New York Governor Andrew Cuomo is taking steps to ensure Santa Claus is able to travel around the state this Christmas Eve.<br><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Cuomo announced that the New York State Department of Health has <a href="https://abc7ny.com/health/santa-claus-granted-ny-quarantine-travel-waiver-for-christmas/8956679/" target="_blank">granted Santa a waiver</a> to travel to New York for Christmas.<br><br><b>Moderna vaccine arrives in Connecticut</b><br>The second approved vaccine to combat COVID-19 began arriving in Connecticut on Monday as a state advisory panel met to discuss who gets vaccinated next. Workers at Hartford Hospital began unloading 8,800 doses of the Moderna vaccine shortly after 10:30 a.m. to the applause of health care workers.<br><br>Critical care nurse Mandy Delgado was the first at the hospital to get a Moderna shot, saying she was hopeful vaccinations will eventually lead to fewer patients being admitted with the virus.<br><br>"Working in critical care, I've been exhausted, overwhelmed, seeing patients come in needing more oxygen and able to talk and progressively getting worse, then actually dying, and families not being there," she said.<br><br>Gov. Ned Lamont said the state expects to receive 63,300 doses of the Moderna vaccine this week as well as 24,375 doses of the Pfizer vaccine. That is in addition to the 31,200 doses of the Pfizer vaccine the state received last week, Lamont said.<br><br><b>Letters to Santa reveal toll pandemic is taking on kids</b><br>Writing letters to Santa is a tradition for children every year, but this year, those <a href="https://abc7ny.com/8954941/" target="_BLANK">annual requests are taking on new meaning</a>. Many of this season's letters reflect the reality of a year that was incredibly difficult for so many.<br><b>Dr. Fauci to get vaccine Tuesday</b><br>Dr. Anthony Fauci will get the Moderna vaccine alongside several frontline workers to help build confidence in the faccine.<br><div class="shortcode-container"><blockquote class=twitter-tweet ><p lang=en dir=ltr>NIAID Director, Dr. Anthony Fauci will be rolling up his sleeve tomorrow to get <a href=https://twitter.com/moderna_tx?ref_src=twsrc%5Etfw>@moderna_tx</a> <a href=https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw>#COVID19</a> vaccine alongside <a href=https://twitter.com/SecAzar?ref_src=twsrc%5Etfw>@SecAzar</a>, <a href=https://twitter.com/NIHDirector?ref_src=twsrc%5Etfw>@NIHDirector</a>, and several <a href=https://twitter.com/NIHClinicalCntr?ref_src=twsrc%5Etfw>@NIHClinicalCntr</a> frontline workers to build confidence in the vaccine, which is the best hope against this pandemic. <a href=https://t.co/q8uu6vMs1E>pic.twitter.com/q8uu6vMs1E</a></p>&mdash; NIAID News (@NIAIDNews) <a href=https://twitter.com/NIAIDNews/status/1341116712519757824?ref_src=twsrc%5Etfw>December 21, 2020</a></blockquote></div><br><br><b>Murphy extends public health emergency in NJ, announces date change for special elections</b><br>Gov. Phil Murphy is <a href="https://abc7ny.com/health/nj-extends-public-health-emergency-changes-date-for-special-elections/8952637/" target="_blank">extending the public health emergency</a> in New Jersey for an additional 30 days.<br>"Unless extended, these emergencies expire after 30 days," he said. "Given where we are currently, we must remain in a proper footing to continue responding to this pandemic."<br><br>Murphy also signed an executive order moving the upcoming February fire district elections, March special school elections and all other special elections to April 20, 2021.<br><br><a href="https://abc7ny.com/coronavirus/" target="_blank"><h3>MORE CORONAVIRUS COVID-19 COVERAGE</h3></a><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><a href="https://abc7ny.com/health/coronavirus-by-zip-code-nyc/7927922/" target="_blank">Coronavirus by zip code - New York City</a><br>Percent Positive by Zip Code in NYC<br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://flo.uri.sh/visualisation/4686334/embed" data-height-small="300" data-height-medium="540" data-height-large="720"></iframe></div><br><b>COVID Vaccine Calculator: <a href="https://abc7ny.com/health/find-out-how-many-people-may-get-a-covid-19-vaccine-before-you/8821951/" target="_blank">Find out how many people may get a COVID-19 vaccine before you</a></b><br><a href="https://abc7ny.com/health/these-are-the-covid-19-symptoms-to-know/6262436/" target="_blank">Do you have coronavirus symptoms?</a><br><a href="https://abc7ny.com/health/where-to-find-testing-centers-in-ny-nj-ct/6035410/" target="_blank">Where to get tested for COVID-19 coronavirus</a><br><a href="https://abc7ny.com/society/new-episode-of-eyewitness-to-a-pandemic-docuseries/6219746/" target="_blank">WATCH: Eyewitness to a Pandemic</a><br><br><b>UPDATES  </b><br><a href="https://abc7ny.com/new-york/" target="_blank">New York City</a><br><a href="https://abc7ny.com/new-jersey/" target="_blank">New Jersey</a><br><a href="https://abc7ny.com/long-island/" target="_blank">Long Island</a><br><a href="https://abc7ny.com/northern-suburbs/" target="_blank">Westchester and Hudson Valley</a><br><a href="https://abc7ny.com/connecticut/" target="_blank">Connecticut </a><br><a rel="nofollow" href="https://www.cdc.gov/coronavirus/2019-ncov/index.html" target="_blank">Centers for Disease Control and Prevention on coronavirus</a><br><br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://www.arcgis.com/apps/opsdashboard/index.html#/85320e2ea5424dfaaa75ae62e5c06e61" data-height-small="720" data-height-medium="720" data-height-large="720"></iframe></div><br><br><b>Submit a News Tip</b><br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://abcotv.formstack.com/forms/eyewitness_news_tip" data-height-small="300" data-height-medium="540" data-height-large="1120"></iframe></div> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7ny.com/health/covid-live-updates-2600-us-deaths-a-day-more-than-115300-hospitalized/8972844/">Report a correction or typo</a>
        </div> <div id="path" data-content="wabc" hidden></div>
        <div id="tashl" data-content="COVID Live Updates: 2,600 US deaths a day, more than 115,300 hospitalized" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/health/">health &amp; fitness</a><a class="button" href="/place/new-york/">new york</a><a class="button" href="/place/westchester-county/">westchester county</a><a class="button" href="/place/rockland-county/">rockland county</a><a class="button" href="/place/putnam-county/">putnam county</a><a class="button" href="/place/ulster-county/">ulster county</a><a class="button" href="/place/nassau-county/">nassau county</a><a class="button" href="/place/suffolk-county/">suffolk county</a><a class="button" href="/place/new-york-city/">new york city</a><a class="button" href="/place/new-jersey/">new jersey</a><a class="button" href="/place/connecticut/">connecticut</a><a class="button" href="/tag/reopen-westchester/">reopen westchester</a><a class="button" href="/tag/coronavirus-new-york-city/">coronavirus new york city</a><a class="button" href="/tag/reopen-long-island/">reopen long island</a><a class="button" href="/tag/coronavirus-connecticut/">coronavirus connecticut</a><a class="button" href="/tag/medical/">medical</a><a class="button" href="/tag/coronavirus-new-jersey/">coronavirus new jersey</a><a class="button" href="/tag/reopen-nyc/">reopen nyc</a><a class="button" href="/tag/coronavirus/">coronavirus</a><a class="button" href="/tag/reopen-new-jersey/">reopen new jersey</a><a class="button" href="/tag/coronavirus-outbreak/">coronavirus outbreak</a><a class="button" href="/tag/coronavirus-pandemic/">coronavirus pandemic</a><a class="button" href="/tag/coronavirus-long-island/">coronavirus long island</a><a class="button" href="/tag/coronavirus-new-york/">coronavirus new york</a><a class="button" href="/tag/reopen-ny/">reopen ny</a><a class="button" href="/tag/covid-19-pandemic/">covid 19 pandemic</a><a class="button" href="/tag/covid-19-outbreak/">covid 19 outbreak</a><a class="button" href="/tag/covid-19/">covid 19</a><a class="button" href="/tag/health/">health</a><a class="button" href="/tag/andrew-cuomo/">andrew cuomo</a><a class="button" href="/tag/face-mask/">face mask</a><a class="button" href="/tag/restaurants/">restaurants</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fcovid-live-updates-2600-us-deaths-a-day-more-than-115300-hospitalized%2F8972844%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/health/covid-live-updates-2600-us-deaths-a-day-more-than-115300-hospitalized/8972844/&amp;text=COVID%20Live%20Updates%3A%202%2C600%20US%20deaths%20a%20day%2C%20more%20than%20115%2C300%20hospitalized&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=COVID%20Live%20Updates%3A%202%2C600%20US%20deaths%20a%20day%2C%20more%20than%20115%2C300%20hospitalized&amp;body=December%27s%20statistics%20come%20as%20California%27s%20governor%20says%20he%20will%20likely%20extend%20the%20state%27s%20stay%20at%20home%20order.%20The%20state%20is%20desperately%20low%20on%20ICU%20space%2C%20with%20just%202.5%25%20of%20hospital%20capacity%20available%20statewide.%20-%20https%3A//abc7ny.com/health/covid-live-updates-2600-us-deaths-a-day-more-than-115300-hospitalized/8972844/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WABC-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>CORONAVIRUS</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/travel/cuomo-wants-nationwide-ban-of-flights-coming-from-uk;-some-airlines-to-require-testing/8972479/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/8972713_122220-wabc-uk-travel-img.jpg" data-imgalt="Virgin Atlantic, British Airways and Delta Air Lines have all agreed to test passengers coming to New York City from the United Kingdom." data-topic="travel" data-dynamic="https://cdn.abcotvs.com/dip/images/8972713_122220-wabc-uk-travel-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/8972713_122220-wabc-uk-travel-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Cuomo wants nationwide ban of flights coming from UK; some airlines to require testing</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/finance/when-americans-could-see-$600-direct-stimulus-payment/8949237/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6336948_072720-kgo-ap-stimulus-check-img.jpg" data-imgalt="Congress has easily passed a $900 billion pandemic relief package. It would deliver long-sought cash to businesses and individuals." data-topic="finance" data-dynamic="https://cdn.abcotvs.com/dip/images/6336948_072720-kgo-ap-stimulus-check-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6336948_072720-kgo-ap-stimulus-check-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">When Americans could see $600 direct stimulus payment</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/travel/virgin-joins-delta-british-airways-to-test-those-coming-from-uk-to-nyc/8927613/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/8964176_jfk-airport.jpg" data-imgalt="CeFaan Kim has the latest on three major airlines agreeing to test all passengers coming to New York City from the United Kingdom." data-topic="travel" data-dynamic="https://cdn.abcotvs.com/dip/images/8964176_jfk-airport.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/8964176_jfk-airport.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Virgin joins Delta, British Airways to test those coming from UK to NYC</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/covid-live-updates-4-million-cases-50000-deaths-in-us-in-dec/8945473/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/8945632_122120-wabc-covid-national-img.jpg" data-imgalt="Mona Kosar Abdi has more on the coronavirus pandemic." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/8945632_122120-wabc-covid-national-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/8945632_122120-wabc-covid-national-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">COVID Live Updates: 4 million cases, 50,000 deaths in US in Dec.</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548732" data-category="Health"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/traffic/propane-tanks-explode-into-flames-after-truck-overturns/8970849/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/8971977_122220-wabc-lie-crash-flames-img.jpg" data-imgalt="The driver of the flatbed truck told police he was cut off by another vehicle, and as he attempted to avoid that vehicle, the truck overturned and burst into flames." data-topic="traffic" data-dynamic="https://cdn.abcotvs.com/dip/images/8971977_122220-wabc-lie-crash-flames-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/8971977_122220-wabc-lie-crash-flames-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Propane tanks explode into flames after truck overturns</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/finance/when-americans-could-see-$600-direct-stimulus-payment/8949237/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6336948_072720-kgo-ap-stimulus-check-img.jpg" data-imgalt="Congress has easily passed a $900 billion pandemic relief package. It would deliver long-sought cash to businesses and individuals." data-topic="finance" data-dynamic="https://cdn.abcotvs.com/dip/images/6336948_072720-kgo-ap-stimulus-check-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6336948_072720-kgo-ap-stimulus-check-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">When Americans could see $600 direct stimulus payment</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/man-out-$23k-after-waiting-too-long-to-report-stolen-money-bank-says-/8938080/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/8937573_122020-wls-i-team-bank-account-img.jpg" data-imgalt="Thieves robbing banks without walking into them, taking money right out of one man&#x27;s life savings." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/8937573_122020-wls-i-team-bank-account-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/8937573_122020-wls-i-team-bank-account-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Man out $23K after waiting too long to report stolen money, bank says </div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/weather/accuweather-forecast-early-showers-and-windy/27410/"><div class="headline">AccuWeather Forecast: Early showers and windy</div></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/weather/winter-is-here-will-the-tri-state-area-see-a-white-christmas/8924521/"><div class="headline">Winter is here! Will the Tri-State area see a white Christmas?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/travel/cuomo-wants-nationwide-ban-of-flights-coming-from-uk;-some-airlines-to-require-testing/8972479/"><div class="headline">Cuomo wants nationwide ban of flights coming from UK; some airlines to require testing</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/2-people-dog-exit-flight-via-emergency-slide-as-plane-taxis-at-laguardia/8960583/"><div class="headline">2 people, dog exit flight via emergency slide as plane taxis at LaGuardia</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/emt-who-helped-man-with-covid-like-symptoms-on-flight-falls-ill/8956776/"><div class="headline">EMT who helped man with COVID-like symptoms on flight falls ill</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/education/73-west-point-cadets-accused-of-cheating-during-remote-learning-exam/8961679/"><div class="headline">73 West Point cadets accused of cheating during remote-learning exam</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/santa-claus-granted-ny-quarantine-travel-waiver-for-christmas/8956679/"><div class="headline">Santa Claus granted NY quarantine travel waiver for Christmas</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/subway-station-gets-new-life-in-honor-of-train-operator-killed-in-arson-fire/8963247/"><div class="headline">Subway station gets new life in honor of train operator killed in arson fire</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/community-events/2021-numerals-arrive-in-nyc-for-new-years-eve/8961380/"><div class="headline">&#x27;2021&#x27; numerals arrive in NYC for New Year&#x27;s Eve</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7ny.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7ny.com/">Home</a></li><li><a href="https://abc7ny.com/weather/">AccuWeather</a></li><li><a href="https://abc7ny.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/new-york/">New York City</a><a href="https://abc7ny.com/new-jersey/">New Jersey</a><a href="https://abc7ny.com/long-island/">Long Island</a><a href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="https://abc7ny.com/connecticut/">Connecticut</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/watch/">Watch</a><a href="https://abc7ny.com/photos/">Photos</a><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="https://abc7ny.com/localish/">Localish</a><a href="https://abc7ny.com/7onyourside/">7 On Your Side</a><a href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="https://abc7ny.com/us-world/">U.S. &amp; World</a><a href="https://abc7ny.com/politics/">Politics</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/about/">About ABC 7</a><a href="https://abc7ny.com/about/newsteam/">Meet the News Team</a><a href="https://abc7ny.com/community/">ABC 7 In Your Community</a><a href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="https://abc7ny.com/tvlistings/">TV Listings</a><a href="https://abc7ny.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a><a href="https://abc7ny.com/hereandnow/">Here and Now</a><a href="https://abc7ny.com/tiempo/">Tiempo</a><a href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a><a href="https://abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a></ul></li><li><a href="https://abc7ny.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7ny.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7ny.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7ny.com/">Home</a><a href="https://abc7ny.com/weather/">Weather</a><a href="https://abc7ny.com/traffic/">Traffic</a><a href="https://abc7ny.com/watch/">Watch</a><a href="https://abc7ny.com/photos/">Photos</a><a href="https://abc7ny.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7ny.com/new-york/">New York City</a><a href="https://abc7ny.com/new-jersey/">New Jersey</a><a href="https://abc7ny.com/long-island/">Long Island</a><a href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="https://abc7ny.com/connecticut/">Connecticut</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="https://abc7ny.com/localish/">Localish</a><a href="https://abc7ny.com/7onyourside/">7 On Your Side</a><a href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="https://abc7ny.com/us-world/">U.S. &amp; World</a><a href="https://abc7ny.com/politics/">Politics</a></div><div class="footer-sections-group"><a href="https://abc7ny.com/about/">About ABC 7</a><a href="https://abc7ny.com/about/newsteam/">Meet the News Team</a><a href="https://abc7ny.com/community/">ABC 7 In Your Community</a><a href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="https://abc7ny.com/tvlistings/">TV Listings</a><a href="https://abc7ny.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WABC-TV New York.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '338057696856639');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=338057696856639&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/3be20bf97b50-release-12-09-2020.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/3be20bf97b50-release-12-09-2020.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/3be20bf97b50-release-12-09-2020.1/client/story.js"></script>
            </body>
        </html>
    