
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 16683ddcfe94 | 3340 | 67d1c4b5d82cbdae6443b38639365634994db7d0 | Wed, 26 May 2021 14:00:01 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">COVID Vaccine Updates: Veterans Affairs reports 0 COVID deaths for 1st time since March 2020 - ABC7 New York</title>
                <meta data-react-helmet="true" name="description" content="For the first time in more than a year, Veterans Affairs reported zero COVID deaths at its medical centers."/><meta data-react-helmet="true" name="keywords" content="covid vaccine, nyc churches, Archdiocese of New York, Archdiocese of Brooklyn and Queens, coronavirus vaccine, is covid vaccine free, new york, nyc vaccination, transit workers vaccine, am i eligible for covid vaccine, where can I get the covid vaccine, covid update, covid hospitalizations, covid 19 deaths, covid vaccine live updates, coronavirus deaths, covid vaccine, nyc coronavirus, new york city coronavirus, asymptomatic coronavirus, cdc, Centers for Disease Control, coronavirus nyc update, coronavirus update new york, new york coronavirus update, nyc update, coronavirus in nyc, coronavirus nyc, coronavirus us, covid us, us covid-19, us coronavirus, covid connecticut, hospitalizations, covid cases, covid 19 live updates, covid 19 deaths, moderna, ny enforcement, cuomo, nyc covid clusters,covid 19 nyc, nyc covid 19, covid news, coronavirus update"/><meta data-react-helmet="true" name="tags" content="cdc,medical,coronavirus-new-jersey,reopen-nyc,abc7ny-instagram,coronavirus,reopen-new-jersey,coronavirus-long-island,coronavirus-new-york,health,face-mask,religion,reopen-westchester,coronavirus-new-york-city,vaccines,reopen-long-island,coronavirus-connecticut,coronavirus-outbreak,covid-19-vaccine,coronavirus-pandemic,reopen-ny,covid-19-pandemic,covid-19-outbreak,covid-19,andrew-cuomo,church"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=404607612, affiliate-data=ct=wabc-smart-banner&amp;pt=302756, app-argument=https://abc7ny.com/story/10696907"/><meta data-react-helmet="true" property="fb:app_id" content="273339072832914"/><meta data-react-helmet="true" property="fb:pages" content="31160214090"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 New York"/><meta data-react-helmet="true" property="og:url" content="https://abc7ny.com/10696907/"/><meta data-react-helmet="true" property="og:title" content="Coronavirus Vaccine Updates: Veterans Affairs reports 0 COVID deaths for 1st time since March 2020"/><meta data-react-helmet="true" property="og:description" content="The last time the VA went a day without any COVID deaths was March 18, 2020."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6222797_053120-wabc-deblasio-watchlive-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7ny.com/10696907/"/><meta data-react-helmet="true" name="twitter:title" content="Coronavirus Vaccine Updates: Veterans Affairs reports 0 COVID deaths for 1st time since March 2020"/><meta data-react-helmet="true" name="twitter:description" content="The last time the VA went a day without any COVID deaths was March 18, 2020."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6222797_053120-wabc-deblasio-watchlive-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="404607612"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-05-26T11:04:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-05-26T13:46:59Z"/><meta data-react-helmet="true" property="article:section" content="health"/><meta data-react-helmet="true" name="title" content="Coronavirus Vaccine Updates: Veterans Affairs reports 0 COVID deaths for 1st time since March 2020"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/67d1c4b5d82c-release-05-19-2021.5/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7ny.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7ny.com/feed/" title="ABC7 New York RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wabc.news/http/abc7ny.com/story/10696907"/><link data-react-helmet="true" rel="canonical" href="https://abc7ny.com/covid-vaccine-nyc-churches-archdiocese-of-new-york-brooklyn-and-queens/10696907/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7ny.com/amp/covid-vaccine-nyc-churches-archdiocese-of-new-york-brooklyn-and-queens/10696907/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>NYC Mayor Bill de Blasio briefing</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7ny.com/live/5347049">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wabc"><a class="feature-action" href="https://abc7ny.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container wabc"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7ny.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/connecticut/">Connecticut</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7ny.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7ny.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7ny.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7ny.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/connecticut/">Connecticut</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/coronavirus/">Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/7onyourside/">7 On Your Side</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/politics/">Politics</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/backstage/">Backstage with Sandy Kenyon</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/eats/">Neighborhood Eats</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/ourbackyard/">In Our Backyard</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/glamlab/">Glam Lab</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/about/">About ABC 7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/community/">ABC 7 In Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://kellyandryan.com/">Live with Kelly and Ryan</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/hereandnow/">Here and Now</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tiempo/">Tiempo</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7ny.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7ny.com/covid-vaccine-nyc-churches-archdiocese-of-new-york-brooklyn-and-queens/10696907/","@type":"WebPage"},"headline":"COVID Vaccine Updates: Veterans Affairs reports 0 COVID deaths for 1st time since March 2020","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/6222797_053120-wabc-deblasio-watchlive-img.jpg"},"datePublished":"2021-05-26T11:04:00.000Z","dateModified":"2021-05-26T13:46:46.000Z","author":[{"name":"Eyewitness News","@type":"Person"}],"dateline":"NEW YORK ","articleSection":{"name":"health"},"about":{"@type":"Thing","name":"Coronavirus"},"publisher":{"name":"WABC-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WABC_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Coronavirus Vaccine Updates: Veterans Affairs reports 0 COVID deaths for 1st time since March 2020","keywords":"covid vaccine, nyc churches, Archdiocese of New York, Archdiocese of Brooklyn and Queens, coronavirus vaccine, is covid vaccine free, new york, nyc vaccination, transit workers vaccine, am i eligible for covid vaccine, where can I get the covid vaccine, covid update, covid hospitalizations, covid 19 deaths, covid vaccine live updates, coronavirus deaths, covid vaccine, nyc coronavirus, new york city coronavirus, asymptomatic coronavirus, cdc, Centers for Disease Control, coronavirus nyc update, coronavirus update new york, new york coronavirus update, nyc update, coronavirus in nyc, coronavirus nyc, coronavirus us, covid us, us covid-19, us coronavirus, covid connecticut, hospitalizations, covid cases, covid 19 live updates, covid 19 deaths, moderna, ny enforcement, cuomo, nyc covid clusters,covid 19 nyc, nyc covid 19, covid news, coronavirus update","description":"For the first time in more than a year, Veterans Affairs reported zero COVID deaths at its medical centers.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fcovid-updates-nyc-mayor-de-blasio-briefing-7C-live%2F10696907%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/health/covid-updates-nyc-mayor-de-blasio-briefing-7C-live/10696907/&amp;text=Coronavirus%20Vaccine%20Updates%3A%20Veterans%20Affairs%20reports%200%20COVID%20deaths%20for%201st%20time%20since%20March%202020&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Coronavirus%20Vaccine%20Updates%3A%20Veterans%20Affairs%20reports%200%20COVID%20deaths%20for%201st%20time%20since%20March%202020&amp;body=The%20last%20time%20the%20VA%20went%20a%20day%20without%20any%20COVID%20deaths%20was%20March%2018%2C%202020.%20-%20https%3A//abc7ny.com/health/covid-updates-nyc-mayor-de-blasio-briefing-7C-live/10696907/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/coronavirus/">Coronavirus</a></div><h1 class="headline">Coronavirus Vaccine Updates: Veterans Affairs reports 0 COVID deaths for 1st time since March 2020</h1><div class="deckline">COVID-19 Live Updates, News and Information</div><div class="originBylineContainer"><div class="global-caption wabc image-caption byline"><div class="origin-logo wabc origin-image byline"><span class="wabc byline">WABC</span></div></div><div class="wabc byline">By <!-- -->Eyewitness News</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fcovid-updates-nyc-mayor-de-blasio-briefing-7C-live%2F10696907%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/health/covid-updates-nyc-mayor-de-blasio-briefing-7C-live/10696907/&amp;text=Coronavirus%20Vaccine%20Updates%3A%20Veterans%20Affairs%20reports%200%20COVID%20deaths%20for%201st%20time%20since%20March%202020&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Coronavirus%20Vaccine%20Updates%3A%20Veterans%20Affairs%20reports%200%20COVID%20deaths%20for%201st%20time%20since%20March%202020&amp;body=The%20last%20time%20the%20VA%20went%20a%20day%20without%20any%20COVID%20deaths%20was%20March%2018%2C%202020.%20-%20https%3A//abc7ny.com/health/covid-updates-nyc-mayor-de-blasio-briefing-7C-live/10696907/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="NYC Mayor Bill de Blasio briefing"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6222797_053120-wabc-deblasio-watchlive-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/channel/ext/72750b711f704e4a94b5cfe6dc99f5e1/WABCLive3.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-05-25T13:42:00Z"/><div class="image play-btn"><img src="https://cdn.abcotvs.com/dip/images/6222797_053120-wabc-deblasio-watchlive-img.jpg?w=800&amp;r=16%3A9"/><span></span><span class="live"></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>NYC Mayor Bill de Blasio briefing</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fcovid-updates-nyc-mayor-de-blasio-briefing-7C-live%2F10696907%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/health/covid-updates-nyc-mayor-de-blasio-briefing-7C-live/10696907/&amp;text=Coronavirus%20Vaccine%20Updates%3A%20Veterans%20Affairs%20reports%200%20COVID%20deaths%20for%201st%20time%20since%20March%202020&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Coronavirus%20Vaccine%20Updates%3A%20Veterans%20Affairs%20reports%200%20COVID%20deaths%20for%201st%20time%20since%20March%202020&amp;body=The%20last%20time%20the%20VA%20went%20a%20day%20without%20any%20COVID%20deaths%20was%20March%2018%2C%202020.%20-%20https%3A//abc7ny.com/health/covid-updates-nyc-mayor-de-blasio-briefing-7C-live/10696907/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">NEW YORK (WABC) -- There is new and encouraging information this morning in the fight against the pandemic.<br><br>For the first time in more than a year, Veterans Affairs reported zero COVID deaths at its medical centers.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The last time the VA went a day without any COVID deaths was March 18, 2020.<br><br>Since then, more than 12,000 VA patients have died from the virus.<br><br>The acting under secretary for health at Veterans Affairs highlighted the impact of the vaccine in making this progress.<br><br><h3>Here are more of today's headlines:</h3><br><br><b>Puerto Rico ends pandemic curfew; COVID-19 testing requirements waived for fully-vaccinated visitors</b><br>Puerto Rico ended a nightly pandemic curfew Monday after more than a year in force and <a href="https://abc7ny.com/travel/puerto-rico-lifts-covid-testing-for-fully-vaccinated-travelers/10693682/" target="_blank">will allow vaccinated visitors to enter the island</a> without a negative coronavirus test result.<br><br>The island has been under a curfew since March 2020, when the first coronavirus case was reported. Even when the curfew was sometimes changed, it mostly stayed between midnight and 5 a.m.<br><br>Arriving visitors who are not vaccinated will still be required to present a negative coronavirus test or promise to offer a test result within 48 hours. The government intends to impose a $300 fine to those who don't comply with the testing.<br><br>But in addition to letting in vaccinated visitors, the government said that beginning Friday it will offer the Johnson and Johnson coronavirus vaccine to anyone who arrives at the Luis Muñoz Marín International Airport in San Juan.<br><br><b>Moderna says vaccine highly effective in younger teens, will ask for FDA authorization in June</b><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Moderna announced Tuesday that its COVID-19 vaccine is <a href="https://abc7ny.com/health/moderna-says-vaccine-highly-effective-in-younger-teens/10691965/" target="_blank">highly effective in protecting younger teenagers</a> against coronavirus and poses no safety concerns. The shot had an efficacy of 100% against symptomatic COVID in adolescents after two doses in its clinical trial, according to the press release.<br><br><b>Inside a woman's struggle after exposing parents to COVID: Her mom survived, but her dad died</b><br>Around the world, countless people are struggling to shake off the burden of <a href="https://abc7ny.com/society/on-a-mission-to-heal-after-exposing-her-dad-to-deadly-virus/10692364/" target="_blank">feeling responsible for the death of a loved one due to COVID-19</a>. They regret a trip or feel anguish over everyday decisions that may have spread the disease - commuting to work, hugging parents, even picking up food.<br><b>'Breakthrough' COVID-19 cases in fully vaccinated remain rare: CDC</b><br>U.S. health officials say coronavirus cases in <a href="https://abc7ny.com/health/breakthrough-covid-cases-in-fully-vaccinated-remain-rare/10692969/" target="_blank">fully vaccinated people remain rare</a>. The Centers for Disease Control and Prevention on Tuesday issued a report on these "breakthrough" cases through the end of April, when 101 million Americans were fully vaccinated. Of those, about 10,300 breakthrough infections were reported - that's about 1 infection in every 10,000 fully vaccinated people, based on the available data.<br><br><b>New York Department of Health revises mask guidance for camps</b><br>The New York Department of Health announced Monday they revised their mask guidance for summer camps. They now say unvaccinated children will be encouraged, but not required to wear masks outdoors. Just last week, the state said <a href="https://abc7ny.com/summer-camp-day-new-york-guidelines-reopening-ny/10662055/" target="_blank">masks would be required for campers indoors and outside</a>.<br><br><b>Flags in NY to remain at half-staff until Memorial Day </b><br>Governor Andrew M. Cuomo directed flags on State government buildings to be flown at half-staff and state landmarks to be lit red, white and blue on Sunday, May 30 to honor the essential workers who lost their lives due to COVID-19. Flags will remain at half-staff until noon and landmarks will remain lit on Monday, May 31 for Memorial Day in honor of the service members who lost their lives fighting to defend our country.<br><br><a rel="nofollow" href="https://www.nationalgeographic.com/newsletters/signup?cmpid=org=ngp::mc=partner::src=ngp::cmp=ngmedia::add=abc_banner_NYC" target="_blank"><div class="shortcode-container"><div class="shortcode-photo"><img alt="national geographic covid newsletter sign up" src="https://cdn.abcotvs.com/dip/images/9781969_011821-wabc-NGM-5769-728x90-img.jpg" data-imagewarning="Off" /><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="none"><img data-src="none" /></div><span class="caption-text origin-image" data-image-caption="" data-image-credit=""><p></p><p></p></span></div></div></div></a><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><a href="https://abc7ny.com/coronavirus/" target="_blank"><h3>MORE CORONAVIRUS COVID-19 COVERAGE</h3></a><br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://flo.uri.sh/visualisation/5312890/embed" data-height-small="300" data-height-medium="540" data-height-large="720"></iframe></div><br><a href="https://abc7ny.com/health/mask-wearing-update-in-ny-nj-and-ct-what-to-know/10631420/" target="_blank">Mask guidance in the Tri-State area</a><br><a href="https://abc7ny.com/health/vaccine-tracker-where-you-can-get-the-covid-19-shot-in-nyc/9604720/" target="_blank">New York City COVID-19 Vaccine Tracker</a><br><a href="https://abc7ny.com/health/nj-vaccine-tracker-where-you-can-get-the-covid-19-shot-in-new-jersey/9854889/" target="_blank">New Jersey COVID-19 Vaccine Tracker</a><br><a href="https://abc7ny.com/health/how-to-get-the-covid-19-vaccine-in-ny-nyc-and-nj/9563077/" target="_blank">How to get the vaccine in NYC, Tri-State area</a><br><a rel="nofollow" href="https://www.cdc.gov/coronavirus/2019-ncov/index.html" target="_blank">Centers for Disease Control and Prevention on coronavirus</a><br><br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://www.arcgis.com/apps/opsdashboard/index.html#/85320e2ea5424dfaaa75ae62e5c06e61" data-height-small="720" data-height-medium="720" data-height-large="720"></iframe></div><br><br><b>Submit a News Tip or Question</b><br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://abcotv.formstack.com/forms/eyewitness_news_tip" data-height-small="300" data-height-medium="540" data-height-large="1120"></iframe></div> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fcovid-updates-nyc-mayor-de-blasio-briefing-7C-live%2F10696907%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="wabc" hidden></div>
        <div id="tashl" data-content="COVID Updates: NYC Mayor de Blasio briefing | LIVE" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/health/">health &amp; fitness</a><a class="button" href="/place/new-york/">new york</a><a class="button" href="/place/westchester-county/">westchester county</a><a class="button" href="/place/rockland-county/">rockland county</a><a class="button" href="/place/putnam-county/">putnam county</a><a class="button" href="/place/ulster-county/">ulster county</a><a class="button" href="/place/nassau-county/">nassau county</a><a class="button" href="/place/suffolk-county/">suffolk county</a><a class="button" href="/place/new-york-city/">new york city</a><a class="button" href="/place/new-jersey/">new jersey</a><a class="button" href="/place/connecticut/">connecticut</a><a class="button" href="/tag/cdc/">cdc</a><a class="button" href="/tag/medical/">medical</a><a class="button" href="/tag/coronavirus-new-jersey/">coronavirus new jersey</a><a class="button" href="/tag/reopen-nyc/">reopen nyc</a><a class="button" href="/tag/coronavirus/">coronavirus</a><a class="button" href="/tag/reopen-new-jersey/">reopen new jersey</a><a class="button" href="/tag/coronavirus-long-island/">coronavirus long island</a><a class="button" href="/tag/coronavirus-new-york/">coronavirus new york</a><a class="button" href="/tag/health/">health</a><a class="button" href="/tag/face-mask/">face mask</a><a class="button" href="/tag/religion/">religion</a><a class="button" href="/tag/reopen-westchester/">reopen westchester</a><a class="button" href="/tag/coronavirus-new-york-city/">coronavirus new york city</a><a class="button" href="/tag/vaccines/">vaccines</a><a class="button" href="/tag/reopen-long-island/">reopen long island</a><a class="button" href="/tag/coronavirus-connecticut/">coronavirus connecticut</a><a class="button" href="/tag/coronavirus-outbreak/">coronavirus outbreak</a><a class="button" href="/tag/covid-19-vaccine/">covid 19 vaccine</a><a class="button" href="/tag/coronavirus-pandemic/">coronavirus pandemic</a><a class="button" href="/tag/reopen-ny/">reopen ny</a><a class="button" href="/tag/covid-19-pandemic/">covid 19 pandemic</a><a class="button" href="/tag/covid-19-outbreak/">covid 19 outbreak</a><a class="button" href="/tag/covid-19/">covid 19</a><a class="button" href="/tag/andrew-cuomo/">andrew cuomo</a><a class="button" href="/tag/church/">church</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fcovid-updates-nyc-mayor-de-blasio-briefing-7C-live%2F10696907%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/health/covid-updates-nyc-mayor-de-blasio-briefing-7C-live/10696907/&amp;text=Coronavirus%20Vaccine%20Updates%3A%20Veterans%20Affairs%20reports%200%20COVID%20deaths%20for%201st%20time%20since%20March%202020&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Coronavirus%20Vaccine%20Updates%3A%20Veterans%20Affairs%20reports%200%20COVID%20deaths%20for%201st%20time%20since%20March%202020&amp;body=The%20last%20time%20the%20VA%20went%20a%20day%20without%20any%20COVID%20deaths%20was%20March%2018%2C%202020.%20-%20https%3A//abc7ny.com/health/covid-updates-nyc-mayor-de-blasio-briefing-7C-live/10696907/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 WABC-TV. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>CORONAVIRUS</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/fleet-week-new-york-is-back-and-virtual-for-2nd-straight-year/10695194/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5312247_052219-wabc-fleetweek-new-img.jpg" data-imgalt="The Navy announced Monday the cancelation of in-person events associated with Fleet Week New York 2021 due to ongoing concerns with COVID-19." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/5312247_052219-wabc-fleetweek-new-img.jpg"><div class="placeholderWrapper" style="min-height:50px"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5312247_052219-wabc-fleetweek-new-img.jpg?w=130&amp;r=16%3A9"/></div></div><div class="headline">Fleet Week New York is back and virtual for 2nd straight year</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/half-of-us-adults-now-fully-vaccinated-against-covid-19-cdc/10692793/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10697121_052621-cc-ap-vaccine-file-img.jpeg" data-imgalt="The U.S. hit a major milestone: More than 50% of American adults are now fully vaccinated. Also, new CDC data suggests post-vaccination infections are rare." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10697121_052621-cc-ap-vaccine-file-img.jpeg"><div class="placeholderWrapper" style="min-height:50px"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10697121_052621-cc-ap-vaccine-file-img.jpeg?w=130&amp;r=16%3A9"/></div></div><div class="headline">Half of US adults now fully vaccinated against COVID-19: CDC</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/breakthrough-covid-cases-in-fully-vaccinated-remain-rare/10692969/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10494837_040721-cc-ap-moderna-vaccine-generic-img" data-imgalt="The U.S. hit a major milestone: More than 50% of American adults are now fully vaccinated. Also, new CDC data suggests post-vaccination infections are rare." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10494837_040721-cc-ap-moderna-vaccine-generic-img"><div class="placeholderWrapper" style="min-height:50px"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10494837_040721-cc-ap-moderna-vaccine-generic-img?w=130&amp;r=16%3A9"/></div></div><div class="headline">&#x27;Breakthrough&#x27; COVID cases in fully vaccinated remain rare</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/nyc-prepares-for-near-normal-memorial-day-weekend-/10696643/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10696738_052621-wabc-mobile-vax-nyc-beach-split-img.jpg" data-imgalt="If you&#x27;ve had your vaccine, the CDC says you can enjoy this holiday like it&#x27;s prepandemic times." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10696738_052621-wabc-mobile-vax-nyc-beach-split-img.jpg"><div class="placeholderWrapper" style="min-height:50px"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10696738_052621-wabc-mobile-vax-nyc-beach-split-img.jpg?w=130&amp;r=16%3A9"/></div></div><div class="headline">NYC prepares for near-normal Memorial Day weekend </div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:500px"><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548732" data-category="Health"></div><div class="meta text-center">From CNN Newsource affiliates</div></section></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/man-arrested-in-connection-with-deadly-brooklyn-fire/10697204/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10694020_bk-fire.jpg" data-imgalt="The cause is under investigation -- arson is being investigated as a possible cause." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/10694020_bk-fire.jpg"><div class="placeholderWrapper" style="min-height:50px"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10694020_bk-fire.jpg?w=130&amp;r=16%3A9"/></div></div><div class="headline">Man arrested in connection with deadly Brooklyn fire</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/politics/nyc-mayors-race-donovan-arrested-teachers-endorse-stringer-yangs-wife-speaks-out/10694579/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10694595_052521-wabc-donovan-stringer-yang-img.jpg" data-imgalt="It was a busy day on the campaign trail for the NYC mayoral candidates one month ahead of Election Day." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/10694595_052521-wabc-donovan-stringer-yang-img.jpg"><div class="placeholderWrapper" style="min-height:50px"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10694595_052521-wabc-donovan-stringer-yang-img.jpg?w=130&amp;r=16%3A9"/></div></div><div class="headline">NYC mayor&#x27;s race: Donovan arrested, teachers endorse Stringer, Yang&#x27;s wife speaks out</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/new-bill-aims-to-prevent-fired-cops-from-getting-jobs-in-new-york/10695175/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10695186_052521-wabc-police-backs-crime-img.png" data-imgalt="Officials agree that smaller communities that may not have the resources to do lengthy background checks will benefit the most from the Wandering Officers law." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10695186_052521-wabc-police-backs-crime-img.png"><div class="placeholderWrapper" style="min-height:50px"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10695186_052521-wabc-police-backs-crime-img.png?w=130&amp;r=16%3A9"/></div></div><div class="headline">New bill aims to prevent fired cops from getting jobs in New York</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/weather/accuweather-alert-steamy-with-a-storm-in-spots/27410/"><div class="headline">AccuWeather Alert: Steamy with a storm in spots</div></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/finance/irs-tax-refunds-delayed-again-which-some-say-is-unacceptable/10695453/"><div class="headline">IRS tax refunds delayed again, which some say is unacceptable</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/southwest-flight-attendant-loses-2-teeth-after-passenger-attack/10697262/"><div class="headline">Southwest flight attendant loses 2 teeth after passenger attack</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/business/amazon-to-buy-mgm-studio-behind-james-bond-and-shark-tank/10697316/"><div class="headline">Amazon to buy MGM, studio behind James Bond and &#x27;Shark Tank&#x27;</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/no-survivors-found-after-firefighting-helicopter-crashes-into-marsh/10697305/"><div class="headline">No survivors found after firefighting helicopter crashes into marsh</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/science/super-blood-moon-lunar-eclipse-dazzles-sky-gazers/10673715/"><div class="headline">&#x27;Super blood moon&#x27; lunar eclipse dazzles sky gazers</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/fleet-week-new-york-is-back-and-virtual-for-2nd-straight-year/10695194/"><div class="headline">Fleet Week New York is back and virtual for 2nd straight year</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/shopping/best-bets-for-memorial-day-weekend-shopping-deals/10696739/"><div class="headline">Best bets for Memorial Day weekend shopping deals</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/entertainment/actor-john-cena-faces-backlash-in-china-over-taiwan-comment/10697063/"><div class="headline">Actor John Cena faces backlash in China over Taiwan comment</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7ny.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7ny.com/">Home</a></li><li><a href="https://abc7ny.com/weather/">AccuWeather</a></li><li><a href="https://abc7ny.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/new-york/">New York City</a><a href="https://abc7ny.com/new-jersey/">New Jersey</a><a href="https://abc7ny.com/long-island/">Long Island</a><a href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="https://abc7ny.com/connecticut/">Connecticut</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/watch/">Watch</a><a href="https://abc7ny.com/photos/">Photos</a><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="https://abc7ny.com/localish/">Localish</a><a href="https://abc7ny.com/7onyourside/">7 On Your Side</a><a href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="https://abc7ny.com/us-world/">U.S. &amp; World</a><a href="https://abc7ny.com/politics/">Politics</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/about/">About ABC 7</a><a href="https://abc7ny.com/about/newsteam/">Meet the News Team</a><a href="https://abc7ny.com/community/">ABC 7 In Your Community</a><a href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="https://abc7ny.com/tvlistings/">TV Listings</a><a href="https://abc7ny.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a><a href="https://abc7ny.com/hereandnow/">Here and Now</a><a href="https://abc7ny.com/tiempo/">Tiempo</a><a href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a><a href="https://abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a></ul></li><li><a href="https://abc7ny.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7ny.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7ny.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7ny.com/">Home</a><a href="https://abc7ny.com/weather/">Weather</a><a href="https://abc7ny.com/traffic/">Traffic</a><a href="https://abc7ny.com/watch/">Watch</a><a href="https://abc7ny.com/photos/">Photos</a><a href="https://abc7ny.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7ny.com/new-york/">New York City</a><a href="https://abc7ny.com/new-jersey/">New Jersey</a><a href="https://abc7ny.com/long-island/">Long Island</a><a href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="https://abc7ny.com/connecticut/">Connecticut</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="https://abc7ny.com/localish/">Localish</a><a href="https://abc7ny.com/7onyourside/">7 On Your Side</a><a href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="https://abc7ny.com/us-world/">U.S. &amp; World</a><a href="https://abc7ny.com/politics/">Politics</a></div><div class="footer-sections-group"><a href="https://abc7ny.com/about/">About ABC 7</a><a href="https://abc7ny.com/about/newsteam/">Meet the News Team</a><a href="https://abc7ny.com/community/">ABC 7 In Your Community</a><a href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="https://abc7ny.com/tvlistings/">TV Listings</a><a href="https://abc7ny.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WABC-TV New York.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '338057696856639');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=338057696856639&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/67d1c4b5d82c-release-05-19-2021.5/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/67d1c4b5d82c-release-05-19-2021.5/client/abcotv.js">0</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/67d1c4b5d82c-release-05-19-2021.5/client/story.js">1</script>
            </body>
        </html>
    