
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | e75d1a6dfaec | 2652 | 4142577fccc1f8aba58260665137f9b21ce7b643 | Mon, 02 Mar 2020 19:56:00 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Coronavirus outbreak: Health officials in Washington state report additional COVID-19 deaths | abc7ny.com</title>
                <meta data-react-helmet="true" name="description" content="The death toll from the coronavirus in the U.S. climbed to six Monday and the disease spread to ever more countries and world capitals, even as new cases in China dropped to their lowest level in six weeks."/><meta data-react-helmet="true" name="keywords" content="second death, what causes death from coronavirus, coronavirus death usa, coronavirus usa, coronavirus usa death, coronavirus death us, coronavirus us, coronavirus death in us, coronavirus in us, coronavirus washington death"/><meta data-react-helmet="true" name="tags" content="coronavirus,us-world,virus,flu-death"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=404607612, affiliate-data=ct=wabc-smart-banner&amp;pt=302756, app-argument=https://abc7ny.com/story/5979493"/><meta data-react-helmet="true" property="fb:app_id" content="273339072832914"/><meta data-react-helmet="true" property="fb:pages" content="31160214090"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 New York"/><meta data-react-helmet="true" property="og:url" content="https://abc7ny.com/5979493/"/><meta data-react-helmet="true" property="og:title" content="Coronavirus outbreak: Health officials in Washington state report additional COVID-19 deaths"/><meta data-react-helmet="true" property="og:description" content="Health officials announced four more people died, all in Washington state, where researchers said the virus may have been circulating undetected for weeks."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5971867_022720-cc-ap-coronavirus-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7ny.com/5979493/"/><meta data-react-helmet="true" name="twitter:title" content="Coronavirus outbreak: Health officials in Washington state report additional COVID-19 deaths"/><meta data-react-helmet="true" name="twitter:description" content="Health officials announced four more people died, all in Washington state, where researchers said the virus may have been circulating undetected for weeks."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5971867_022720-cc-ap-coronavirus-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="404607612"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-03-02T19:26:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-03-02T19:44:36.000Z"/><meta data-react-helmet="true" property="article:section" content="health"/><meta data-react-helmet="true" name="title" content="Coronavirus outbreak: Health officials in Washington state report additional COVID-19 deaths"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/4142577fccc1-release-03-04-2020.3/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7ny.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7ny.com/feed/" title="ABC7 New York RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wabc.news/http/abc7ny.com/story/5979493"/><link data-react-helmet="true" rel="canonical" href="https://abc7ny.com/5979493"/><link data-react-helmet="true" rel="amphtml" href="https://abc7ny.com/amp/5979493"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/4142577fccc1-release-03-04-2020.3/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Watch Eyewitness News Streamed Live</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7ny.com/live/503123">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wabc"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="/connecticut/">Connecticut</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="/connecticut/">Connecticut</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="/7onyourside/">7 On Your Side</a></span><span><a class="AnchorLink" tabindex="0" href="/7onyoursideinvestigates/">7 On Your Side Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="/sports/">Sports</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/backstage/">Backstage with Sandy Kenyon</a></span><span><a class="AnchorLink" tabindex="0" href="/eats/">Neighborhood Eats</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/treats/">Neighborhood Treats</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/ourbackyard/">In Our Backyard</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/glamlab/">Glam Lab</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/about/">About ABC 7</a></span><span><a class="AnchorLink" tabindex="0" href="/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="/community/">ABC 7 In Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="/deals-contests-promotions/">Sweepstakes and Rules</a></span><span><a class="AnchorLink" tabindex="0" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://kellyandryan.com/">Live with Kelly and Ryan</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/hereandnow/">Here and Now</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tiempo/">Tiempo</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a></span><span><a class="AnchorLink" tabindex="0" href="/showsandspecials">ABC 7 Shows &amp; Specials</a></span><span><a class="AnchorLink" tabindex="0" href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fhealth-officials-in-washington-state-report-additional-covid-19-deaths%2F5979493%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/health/health-officials-in-washington-state-report-additional-covid-19-deaths/5979493/&amp;text=Coronavirus%20outbreak%3A%20Health%20officials%20in%20Washington%20state%20report%20additional%20COVID-19%20deaths&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Coronavirus%20outbreak%3A%20Health%20officials%20in%20Washington%20state%20report%20additional%20COVID-19%20deaths&amp;body=Health%20officials%20announced%20four%20more%20people%20died%2C%20all%20in%20Washington%20state%2C%20where%20researchers%20said%20the%20virus%20may%20have%20been%20circulating%20undetected%20for%20weeks.%20-%20https%3A//abc7ny.com/health/health-officials-in-washington-state-report-additional-covid-19-deaths/5979493/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/coronavirus/">Coronavirus</a></div><h1 class="headline">Coronavirus outbreak: Health officials in Washington state report additional COVID-19 deaths</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fhealth-officials-in-washington-state-report-additional-covid-19-deaths%2F5979493%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/health/health-officials-in-washington-state-report-additional-covid-19-deaths/5979493/&amp;text=Coronavirus%20outbreak%3A%20Health%20officials%20in%20Washington%20state%20report%20additional%20COVID-19%20deaths&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Coronavirus%20outbreak%3A%20Health%20officials%20in%20Washington%20state%20report%20additional%20COVID-19%20deaths&amp;body=Health%20officials%20announced%20four%20more%20people%20died%2C%20all%20in%20Washington%20state%2C%20where%20researchers%20said%20the%20virus%20may%20have%20been%20circulating%20undetected%20for%20weeks.%20-%20https%3A//abc7ny.com/health/health-officials-in-washington-state-report-additional-covid-19-deaths/5979493/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Coronavirus outbreak: Health officials in Washington state report 3 more COVID-19 deaths"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5971867_022720-cc-ap-coronavirus-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/96195dc445894d079a91958abba8d3af/030220-kfsn-mid-coronavirus-wash-update-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-03-02T19:39:38Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fhealth-officials-in-washington-state-report-additional-covid-19-deaths%2F5979493%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/health/health-officials-in-washington-state-report-additional-covid-19-deaths/5979493/&amp;text=Coronavirus%20outbreak%3A%20Health%20officials%20in%20Washington%20state%20report%20additional%20COVID-19%20deaths&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Coronavirus%20outbreak%3A%20Health%20officials%20in%20Washington%20state%20report%20additional%20COVID-19%20deaths&amp;body=Health%20officials%20announced%20four%20more%20people%20died%2C%20all%20in%20Washington%20state%2C%20where%20researchers%20said%20the%20virus%20may%20have%20been%20circulating%20undetected%20for%20weeks.%20-%20https%3A//abc7ny.com/health/health-officials-in-washington-state-report-additional-covid-19-deaths/5979493/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption ap image-caption byline"><div class="origin-logo ap origin-image byline"><span class="ap byline">AP</span></div></div><div class="ap byline"></div></div><time class="meta lastmodified"> </time><div class="body-text"> The death toll from the coronavirus in the U.S. climbed to six Monday and the disease spread to ever more countries and world capitals, even as new cases in China dropped to their lowest level in six weeks.<br><br>A shift in the crisis appeared to be taking shape, as hundreds of patients were released from hospitals at the epicenter of the outbreak in China and the World Health Organization reported that nine times more cases were reported outside the country than inside it over the past 24 hours.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>At the same time, the virus popped up for the first time in New York, Moscow and Berlin, and clusters of the disease surged around the world. In the U.S., health officials announced four more people died, bringing the total to six, all in Washington state, where researchers said the virus may have been circulating undetected for weeks.<br><br>The global death toll pushed past 3,000, and the number of people infected topped 89,000, with fast-expanding outbreaks in South Korea, Italy and Iran.<br><br>Dr. Mike Ryan, the WHO's chief of emergencies, pointed out that even regions that have taken less aggressive measures than the extraordinary lockdowns implemented by China have managed to keep the virus in check. Ryan said that because COVID-19 is not as easily transmitted as the flu, "it offers us a glimmer ... that this virus can be suppressed and contained."<br><br>Around the world, the virus reshaped people's routines, both at home and at work, from the millions of Japanese schoolchildren facing four weeks without class to special voting booths for Israelis under quarantine. Mobile hospitals were planned in Iran, and the "Mona Lisa" hung in a vacant room of the shuttered Louvre in Paris.<br><br>The Organization for Economic Cooperation and Development warned that the world economy could contract this quarter for the first time since the international financial crisis more than a decade ago.<br><br>"Global economic prospects remain subdued and very uncertain," the agency said.<br><br>Wall Street nonetheless opened higher after the worst week for stocks since the 2008 crisis.<br><br>In New York City, a health care worker who had returned from Iran was in quarantine at home, according to New York Gov. Andrew Cuomo. He said the city is ramping up preparations and cautioned against panic. The virus has reached at least 10 states, according to the U.S. Centers for Disease Control and Prevention.<br><br>"The fear, in my opinion, is outpacing reason at this point," Cuomo told "CBS This Morning."<br><br>Four Americans who were quarantined in Nebraska after being exposed on the Diamond Princess cruise ship in Japan were released. "My only question is, will my friends shun me after this?" said one of the, Joanne Kirkland.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Malaysia, Tunisia, Senegal, Jordan and Portugal were among the newest places to detect the virus. More than 60 countries, including nine of the 10 most populous, have reported infections.<br><br>Even as alarms grew louder in much of the world, positive signs emerged from China, where the outbreak started two months ago. China reported 202 new cases, its lowest daily count since Jan. 21, and the city at the heart of the crisis, Wuhan, said 2,570 patients were released.<br><br>At the largest of 16 temporary hospitals that were rapidly built in Wuhan in response to the outbreak, worries over the availability of supplies and protective gear eased, along with the pressure on the medical staff.<br><br>Dr. Zhang Junjian, who leads a temporary hospital in Wuhan with a staff of 1,260, said optimism is high that the facility will no longer be needed in the coming weeks.<br><br>"If nothing special happens, I expect the operation of our makeshift hospital ... could complete its historical mission by the end of March," Zhang said.<br><br>But in other places, problems continued to multiply.<br><br>"Just about everywhere, the cases are rising quite quickly in a number of countries," said Ian Mackey, who studies viruses at the University of Queensland in Australia.<br><br>South Korea, with the worst outbreak outside of China, said it recorded 599 new cases Monday, bringing the total to 4,335. The death toll rose to 26. To cope, the country said hospitals will be reserved for patients with serious symptoms or preexisting conditions, with mild cases now routed to other designated facilities.<br><br>"If we continue to hospitalize mild patients amid the continued surge in infections, we would be risking overworking medical professionals and putting them at greater risk of infections," said the country's vice health minister, Kim Gang-lip.<br><br>South Korea extended the shutdown of its schools two more weeks to March 23. And the leader of a church that has blamed for being the source of the country's largest cluster of infections bowed in apology.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"We also did our best but weren't able to contain it fully," said Lee Man-hee, the 88-year-old leader of the Shincheonji church, which some mainstream Christian groups reject as a cult.<br><br>In the Middle East, a worsening situation in Iran was accompanied by concern for its top leaders after a member of the council that advises the Islamic Republic's supreme leader died of COVID-19. Iran has confirmed 1,501 cases and 66 deaths, but many believe the true number is larger. Its caseload surged more than 250% in just 24 hours.<br><br>Major Shiite shrines in Iran remain open despite civilian authorities' calls to close them. The holy cities of Mashad and Qom, where Shiites often touch and kiss shrines in a show of faith, have had high numbers of infections. The Revolutionary Guard said it will install some mobile hospitals in response, and authorities have been cleaning the shrines and spraying down streets with disinfectant.<br><br>"We will have two difficult weeks ahead," said Ali Raibiei, a spokesman for the Iranian government.<br><br>In Europe, leaders braced for worsening caseloads after the count surged in France, Italy and to a lesser degree Spain over the weekend. Italy's infections ballooned 50% in 24 hours to 1,694. Health officials in northern Italy sought to bring doctors out of retirement and accelerate nursing students' graduations to help an overwhelmed public health system.<br><br>The Louvre, the world's most popular museum, remained closed as its 2,300 workers expressed fears of contracting the virus from visitors arriving from all over the world. At Fashion Week in Paris, attendees greeted each other with elbow touches instead of kisses. In Germany, Chancellor Angela Merkel's outstretched hand was rebuffed by her interior minister at a meeting.<br><br>Japan closed schools for most of the country's 12.7 million children until the end of the month, creating difficulties for some families.<br><br>Mika Nakajima, a museum employee and single mother with a 15-year-old autistic son, said she has already used up her paid vacation days to take care of her aging parents and her son and fears losing her job.<br><br>"It's a difficult time for families with ordinary children, but it's much harder for those who have children with disabilities or who need attention and care," Nakajima said. "Some other forms of support are needed." <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7ny.com/health/health-officials-in-washington-state-report-additional-covid-19-deaths/5979493/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/health/">health &amp; fitness</a><a class="button" href="/tag/coronavirus/">coronavirus</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/virus/">virus</a><a class="button" href="/tag/flu-death/">flu death</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fhealth-officials-in-washington-state-report-additional-covid-19-deaths%2F5979493%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/health/health-officials-in-washington-state-report-additional-covid-19-deaths/5979493/&amp;text=Coronavirus%20outbreak%3A%20Health%20officials%20in%20Washington%20state%20report%20additional%20COVID-19%20deaths&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Coronavirus%20outbreak%3A%20Health%20officials%20in%20Washington%20state%20report%20additional%20COVID-19%20deaths&amp;body=Health%20officials%20announced%20four%20more%20people%20died%2C%20all%20in%20Washington%20state%2C%20where%20researchers%20said%20the%20virus%20may%20have%20been%20circulating%20undetected%20for%20weeks.%20-%20https%3A//abc7ny.com/health/health-officials-in-washington-state-report-additional-covid-19-deaths/5979493/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 by The Associated Press. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>CORONAVIRUS</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/health/another-person-to-be-tested-for-coronavirus-in-new-jersey/5979283/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5979355_030220-wabc-nj-murphy-coronavirus-img.jpg" data-imgalt="Governor Phil Murphy said during a news conference on Monday that another person in New Jersey is going to be tested for coronavirus." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/5979355_030220-wabc-nj-murphy-coronavirus-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5979355_030220-wabc-nj-murphy-coronavirus-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Another person to be tested for coronavirus in New Jersey</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/health/cuomo-coronavirus-not-our-first-rodeo-expects-more-cases-/5978615/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5901059_013020-wabc-coronavirus-outbreak-generic-img.jpg" data-imgalt="Mike Marza has more on the coronavirus." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/5901059_013020-wabc-coronavirus-outbreak-generic-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5901059_013020-wabc-coronavirus-outbreak-generic-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Cuomo: Coronavirus &#x27;not our first rodeo,&#x27; expects more cases </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/health/coronavirus-patient-mistakenly-released-went-to-san-antonio-mall/5978121/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5966981_022520-wpvi-coronavirus-latest-4pm-video-vid.jpg" data-imgalt="Amid a worldwide coronavirus outbreak, doctors say not everyone needs to start wearing masks. Here&#x27;s how to protect yourself." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/5966981_022520-wpvi-coronavirus-latest-4pm-video-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5966981_022520-wpvi-coronavirus-latest-4pm-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Coronavirus patient mistakenly released went to San Antonio mall</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/health/schumer-proposes-$8-billion-plan-for-coronavirus-funding/5979151/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5979165_030220-wabc-schumer-coronavirus-money-img.jpg" data-imgalt="N.J. Burkett has more on the $8 billion plan for coronavirus funding." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/5979165_030220-wabc-schumer-coronavirus-money-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5979165_030220-wabc-schumer-coronavirus-money-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Schumer proposes $8 billion plan for coronavirus funding</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548732" data-category="Health"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/health/another-person-to-be-tested-for-coronavirus-in-new-jersey/5979283/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5979355_030220-wabc-nj-murphy-coronavirus-img.jpg" data-imgalt="Governor Phil Murphy said during a news conference on Monday that another person in New Jersey is going to be tested for coronavirus." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/5979355_030220-wabc-nj-murphy-coronavirus-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5979355_030220-wabc-nj-murphy-coronavirus-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Another person to be tested for coronavirus in New Jersey</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/entertainment/inside-the-actors-studio-host-james-lipton-dies-at-93/5979476/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5979477_030220-wabc-ap-james-lipton-img.jpg" data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/5979477_030220-wabc-ap-james-lipton-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5979477_030220-wabc-ap-james-lipton-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">&#x27;Inside the Actors Studio&#x27; host James Lipton dies at 93</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/politics/amy-klobuchar-ends-campaign-will-endorse-joe-biden/5979381/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5063679_011918-cc-amy-klobuchar-bio-vid.jpg" data-imgalt="In 2006, Amy Klobuchar became the first woman to represent Minnesota in the U.S. Senate." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/5063679_011918-cc-amy-klobuchar-bio-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5063679_011918-cc-amy-klobuchar-bio-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Amy Klobuchar ends campaign, will endorse Joe Biden</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/health/cuomo-coronavirus-not-our-first-rodeo-expects-more-cases-/5978615/"><div class="headline">Cuomo: Coronavirus &#x27;not our first rodeo,&#x27; expects more cases </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/health/100+-products-that-will-work-against-coronavirus-germs/5973798/"><div class="headline">100+ products that will work against coronavirus germs</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/massage-therapist-charged-with-exposing-himself-to-client/5979077/"><div class="headline">Massage therapist charged with exposing himself to client</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/weather/accuweather-milder-monday/27410/"><div class="headline">AccuWeather: Milder Monday</div></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/connecticut-man-charged-with-stalking-3-women-he-once-dated/5979256/"><div class="headline">Connecticut man charged with stalking 3 women he once dated</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/fire-burns-through-elizabeth-truck-center-1-firefighter-hurt/5978611/"><div class="headline">Fire burns through Elizabeth Truck Center, 1 firefighter hurt</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/health/schumer-proposes-$8-billion-plan-for-coronavirus-funding/5979151/"><div class="headline">Schumer proposes $8 billion plan for coronavirus funding</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/health/why-did-cdc-send-nyc-man-home-without-testing-for-coronavirus/5974999/"><div class="headline">Why did CDC send NYC man home without testing for coronavirus?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/business/jack-welch-former-ge-chief-has-died-/5978946/"><div class="headline">Jack Welch, former GE chief, has died </div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/new-york/">New York City</a><a href="/new-jersey/">New Jersey</a><a href="/long-island/">Long Island</a><a href="/northern-suburbs/">Northern Suburbs</a><a href="/connecticut/">Connecticut</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/localish/">Localish</a><a href="/7onyourside/">7 On Your Side</a><a href="/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="/us-world/">U.S. &amp; World</a><a href="/politics/">Politics</a><a href="/sports/">Sports</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC 7</a><a href="/about/newsteam/">Meet the News Team</a><a href="/community/">ABC 7 In Your Community</a><a href="/deals-contests-promotions/">Sweepstakes and Rules</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a><a href="https://abc7ny.com/hereandnow/">Here and Now</a><a href="https://abc7ny.com/tiempo/">Tiempo</a><a href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a><a href="/showsandspecials">ABC 7 Shows &amp; Specials</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/new-york/">New York City</a><a href="/new-jersey/">New Jersey</a><a href="/long-island/">Long Island</a><a href="/northern-suburbs/">Northern Suburbs</a><a href="/connecticut/">Connecticut</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/localish/">Localish</a><a href="/7onyourside/">7 On Your Side</a><a href="/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="/us-world/">U.S. &amp; World</a><a href="/politics/">Politics</a><a href="/sports/">Sports</a></div><div class="footer-sections-group"><a href="/about/">About ABC 7</a><a href="/about/newsteam/">Meet the News Team</a><a href="/community/">ABC 7 In Your Community</a><a href="/deals-contests-promotions/">Sweepstakes and Rules</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WABC-TV New York.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '338057696856639');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=338057696856639&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/4142577fccc1-release-03-04-2020.3/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/4142577fccc1-release-03-04-2020.3/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/4142577fccc1-release-03-04-2020.3/client/story.js"></script>
            </body>
        </html>
    