
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 9f0e4ac0f3f4 | 2634 | d08fa3305a0230e0e2cc1aa4b6e90e5201e61382 | Tue, 18 Feb 2020 17:27:55 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Jury begins deliberating in Harvey Weinstein&#x27;s New York City rape trial | abc7ny.com</title>
                <meta data-react-helmet="true" name="description" content="Jurors at Harvey Weinstein&#x27;s rape trial began deliberating Tuesday in a case pitting accusers&#x27; often-harrowing testimony against the defense&#x27;s contention that the acts were consensual."/><meta data-react-helmet="true" name="keywords" content="harvey weinstein, jury gets harvey weinstein trial, rape, sexual assault, nyc, new york city, nyc harvey weinstein"/><meta data-react-helmet="true" name="tags" content="trial,rape,harvey-weinstein,us-world"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=404607612, affiliate-data=ct=wabc-smart-banner&amp;pt=302756, app-argument=https://abc7ny.com/story/5941524"/><meta data-react-helmet="true" property="fb:app_id" content="273339072832914"/><meta data-react-helmet="true" property="fb:pages" content="31160214090"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 New York"/><meta data-react-helmet="true" property="og:url" content="https://abc7ny.com/5941524/"/><meta data-react-helmet="true" property="og:title" content="Jury begins deliberating in Harvey Weinstein&#x27;s NYC rape trial"/><meta data-react-helmet="true" property="og:description" content="Jurors at Harvey Weinstein&#x27;s rape trial began deliberating Tuesday in a case pitting accusers&#x27; often-harrowing testimony against the defense&#x27;s contention that the acts were consensual, surrounded by friendly, flirtatious emails and further meetings with the film producer."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5941523_021720-wabc-ap-harveyweinstein-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7ny.com/5941524/"/><meta data-react-helmet="true" name="twitter:title" content="Jury begins deliberating in Harvey Weinstein&#x27;s NYC rape trial"/><meta data-react-helmet="true" name="twitter:description" content="Jurors at Harvey Weinstein&#x27;s rape trial began deliberating Tuesday in a case pitting accusers&#x27; often-harrowing testimony against the defense&#x27;s contention that the acts were consensual, surrounded by friendly, flirtatious emails and further meetings with the film producer."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5941523_021720-wabc-ap-harveyweinstein-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="404607612"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-02-18T03:40:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-02-18T17:14:04.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Jury begins deliberating in Harvey Weinstein&#x27;s NYC rape trial"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/d08fa3305a02-release-02-12-2020.3/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7ny.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7ny.com/feed/" title="ABC7 New York RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wabc.news/http/abc7ny.com/story/5941524"/><link data-react-helmet="true" rel="canonical" href="https://abc7ny.com/5941524"/><link data-react-helmet="true" rel="amphtml" href="https://abc7ny.com/amp/5941524"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/d08fa3305a02-release-02-12-2020.3/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Deli worker shot in back while making sandwiches in Bronx: Police</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7ny.com/deli-worker-shot-in-back-while-making-sandwiches-in-bronx-police/5943538/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Eyewitness News at Noon</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7ny.com/live/503123">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container wabc"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="/connecticut/">Connecticut</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="/connecticut/">Connecticut</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="/7onyourside/">7 On Your Side</a></span><span><a class="AnchorLink" tabindex="0" href="/7onyoursideinvestigates/">7 On Your Side Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="/sports/">Sports</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/backstage/">Backstage with Sandy Kenyon</a></span><span><a class="AnchorLink" tabindex="0" href="/eats/">Neighborhood Eats</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/treats/">Neighborhood Treats</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/ourbackyard/">In Our Backyard</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/glamlab/">Glam Lab</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/about/">About ABC 7</a></span><span><a class="AnchorLink" tabindex="0" href="/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="/community/">ABC 7 In Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="/deals-contests-promotions/">Sweepstakes and Rules</a></span><span><a class="AnchorLink" tabindex="0" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://kellyandryan.com/">Live with Kelly and Ryan</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/hereandnow/">Here and Now</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tiempo/">Tiempo</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a></span><span><a class="AnchorLink" tabindex="0" href="/showsandspecials">ABC 7 Shows &amp; Specials</a></span><span><a class="AnchorLink" tabindex="0" href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fjury-begins-deliberating-in-harvey-weinsteins-rape-trial%2F5941524%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/jury-begins-deliberating-in-harvey-weinsteins-rape-trial/5941524/&amp;text=Jury%20begins%20deliberating%20in%20Harvey%20Weinstein%27s%20NYC%20rape%20trial&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Jury%20begins%20deliberating%20in%20Harvey%20Weinstein%27s%20NYC%20rape%20trial&amp;body=Jurors%20at%20Harvey%20Weinstein%27s%20rape%20trial%20began%20deliberating%20Tuesday%20in%20a%20case%20pitting%20accusers%27%20often-harrowing%20testimony%20against%20the%20defense%27s%20contention%20that%20the%20acts%20were%20consensual%2C%20surrounded%20by%20friendly%2C%20flirtatious%20emails%20and%20further%20meetings%20with%20the%20film%20producer.%20-%20https%3A//abc7ny.com/jury-begins-deliberating-in-harvey-weinsteins-rape-trial/5941524/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">Jury begins deliberating in Harvey Weinstein's NYC rape trial</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fjury-begins-deliberating-in-harvey-weinsteins-rape-trial%2F5941524%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/jury-begins-deliberating-in-harvey-weinsteins-rape-trial/5941524/&amp;text=Jury%20begins%20deliberating%20in%20Harvey%20Weinstein%27s%20NYC%20rape%20trial&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Jury%20begins%20deliberating%20in%20Harvey%20Weinstein%27s%20NYC%20rape%20trial&amp;body=Jurors%20at%20Harvey%20Weinstein%27s%20rape%20trial%20began%20deliberating%20Tuesday%20in%20a%20case%20pitting%20accusers%27%20often-harrowing%20testimony%20against%20the%20defense%27s%20contention%20that%20the%20acts%20were%20consensual%2C%20surrounded%20by%20friendly%2C%20flirtatious%20emails%20and%20further%20meetings%20with%20the%20film%20producer.%20-%20https%3A//abc7ny.com/jury-begins-deliberating-in-harvey-weinsteins-rape-trial/5941524/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Jury begins deliberating in Harvey Weinstein&#x27;s NYC rape trial"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5941523_021720-wabc-ap-harveyweinstein-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/021820-wabc-kim-weinstein-12pm-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-02-18T17:13:40Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fjury-begins-deliberating-in-harvey-weinsteins-rape-trial%2F5941524%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/jury-begins-deliberating-in-harvey-weinsteins-rape-trial/5941524/&amp;text=Jury%20begins%20deliberating%20in%20Harvey%20Weinstein%27s%20NYC%20rape%20trial&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Jury%20begins%20deliberating%20in%20Harvey%20Weinstein%27s%20NYC%20rape%20trial&amp;body=Jurors%20at%20Harvey%20Weinstein%27s%20rape%20trial%20began%20deliberating%20Tuesday%20in%20a%20case%20pitting%20accusers%27%20often-harrowing%20testimony%20against%20the%20defense%27s%20contention%20that%20the%20acts%20were%20consensual%2C%20surrounded%20by%20friendly%2C%20flirtatious%20emails%20and%20further%20meetings%20with%20the%20film%20producer.%20-%20https%3A//abc7ny.com/jury-begins-deliberating-in-harvey-weinsteins-rape-trial/5941524/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption ap image-caption byline"><div class="origin-logo ap origin-image byline"><span class="ap byline">AP</span></div></div><div class="ap byline">By <!-- -->TOM HAYS and MICHAEL R. SISAK</div></div><time class="meta lastmodified"> </time><div class="body-text">LOWER MANHATTAN -- Jurors at Harvey Weinstein's rape trial began deliberating Tuesday in a case pitting accusers' often-harrowing testimony against the defense's contention that the acts were consensual, surrounded by friendly, flirtatious emails and further meetings with the film producer.<br><br>The panel of seven men and five women received instructions in the law from the judge before beginning to weigh charges that Weinstein raped a woman in a Manhattan hotel room in 2013 and forcibly performed oral sex on another woman, TV and film production assistant Mimi Haleyi, in 2006.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Jurors will also be weighing actress Annabella Sciorra's account of a mid-1990s rape in considering charges alleging Weinstein is a sexual predator, even though the allegation is too old to be charged on its own due to statute of limitations in effect at the time.<br><br>Other accusers testified as part of the prosecution's effort to show he used the same tactics to victimize many women over the years.<br><br>A torrent of allegations against Weinstein in October 2017 spawned the #MeToo movement. His trial is seen as a landmark moment for the cause, but Judge James Burke has cautioned jurors that it is "not a referendum on the #MeToo movement."<br><br>Weinstein lawyer Donna Rotunno sent a similar message in a Newsweek essay over the weekend, drawing complaints from a prosecutor who said she appeared to be trying to influence the jury.<br><br>Rotunno wrote that Weinstein's jurors "have an obligation to themselves and their country, to base their verdict solely on the facts, testimony and evidence presented to them in the courtroom," not critical news stories, unflattering courtroom sketches or other outside influences.<br><br>Confronted about the essay in court Tuesday, Rotunno said she was writing "about the jury system as a whole" and was not speaking to the jury in Weinstein's case.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Assistant District Attorney Joan Illuzzi-Orbon said Rotunno's essay was "100% inappropriate." She asked Burke to instruct the jury to ignore the piece and revoke Weinstein's bail and send him to jail because, she argued, it couldn't have been done without his permission.<br><br>Burke denied the prosecution's request, but told Weinstein: "I would caution you about the tentacles of your public relations juggernaut."<br><br>Two weeks ago, Rotunno was criticized in court and on social media for an interview she gave to The New York Times podcast The Daily in which she blamed victims for getting sexual assaulted.<br><br>"That was taped a long time ago," Rotunno explained after Illuzzi questioned the timing of the interview, which aired Feb. 7.<br><br>The Times said later that the interview was recorded on Jan. 28 - five days after opening statements and the start of testimony.<br><br>In her closing argument Friday, Illuzzi said that Weinstein treated the women who accused him like "complete disposables" and made them feel ashamed even though he was the one who was at fault.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"What he wants to do is he wants to get them in a situation where they feel stupid. If you feel stupid and belittled, belittled, stupid people do not complain," the prosecutor told jurors.<br><br>But defense lawyer Donna Rotunno said in her closing argument last week that the prosecutors had "created a universe that strips adult women of common sense, autonomy and responsibility."<br><br>Rotunno suggested that, according to prosecutors, Weinstein's accusers "are not even responsible for sitting at their computers sending emails to someone across the country."<br><br>Haleyi, a former "Project Runway" production assistant, testified that Weinstein pushed her onto a bed and sexually assaulted her, undeterred by her kicks and pleas of, "No, please don't do this, I don't want it."<br><br>The woman who says Weinstein raped her in 2013 sobbed in court as she described how she sent Weinstein flattering emails and kept seeing him after the alleged rape because "I wanted him to believe I wasn't a threat."<br><br>The Associated Press has a policy of not publishing the names of people who allege sexual assault without their consent. It is withholding the name of the rape accuser because it isn't clear whether she wishes to be identified publicly. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7ny.com/jury-begins-deliberating-in-harvey-weinsteins-rape-trial/5941524/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/lower-manhattan/">lower manhattan</a><a class="button" href="/place/new-york-city/">new york city</a><a class="button" href="/place/manhattan/">manhattan</a><a class="button" href="/tag/trial/">trial</a><a class="button" href="/tag/rape/">rape</a><a class="button" href="/tag/harvey-weinstein/">harvey weinstein</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fjury-begins-deliberating-in-harvey-weinsteins-rape-trial%2F5941524%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/jury-begins-deliberating-in-harvey-weinsteins-rape-trial/5941524/&amp;text=Jury%20begins%20deliberating%20in%20Harvey%20Weinstein%27s%20NYC%20rape%20trial&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Jury%20begins%20deliberating%20in%20Harvey%20Weinstein%27s%20NYC%20rape%20trial&amp;body=Jurors%20at%20Harvey%20Weinstein%27s%20rape%20trial%20began%20deliberating%20Tuesday%20in%20a%20case%20pitting%20accusers%27%20often-harrowing%20testimony%20against%20the%20defense%27s%20contention%20that%20the%20acts%20were%20consensual%2C%20surrounded%20by%20friendly%2C%20flirtatious%20emails%20and%20further%20meetings%20with%20the%20film%20producer.%20-%20https%3A//abc7ny.com/jury-begins-deliberating-in-harvey-weinsteins-rape-trial/5941524/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 by The Associated Press. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548732" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/deli-worker-shot-in-back-while-making-sandwiches-in-bronx-police/5943538/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5943557_021820-wabc-bronx-shooting-img.jpg" data-imgalt="Polcie say 2 people have been taken into custody" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5943557_021820-wabc-bronx-shooting-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5943557_021820-wabc-bronx-shooting-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Deli worker shot in back while making sandwiches in Bronx: Police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/spa-masseuse-raped-robbed-in-queens/5943593/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5943605_021820-wabc-queens-spa-rape-robbery-img.jpg" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5943605_021820-wabc-queens-spa-rape-robbery-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5943605_021820-wabc-queens-spa-rape-robbery-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Spa masseuse raped, robbed in Queens</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/suspects-violent-arrest-history-in-french-tourist-slashing/5943087/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5932863_021420-touristslashed.jpg" data-imgalt="Police have made an arrest after a French tourist was slashed while walking with his girlfriend in NYC." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5932863_021420-touristslashed.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5932863_021420-touristslashed.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Suspect&#x27;s violent arrest history in French tourist slashing</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/society/wendys-employees-fired-after-man-takes-bath-in-restaurant-sink/5942947/"><div class="headline">Wendy&#x27;s employees fired after man takes bath in restaurant sink</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/politics/bloomberg-qualifies-for-nevada-debate/5942429/"><div class="headline">Bloomberg qualifies for Nevada debate</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/ny-officer-charged-with-on-duty-sex-abuse-appears-in-court/5943532/"><div class="headline">NY officer charged with on-duty sex abuse appears in court</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/men-climb-through-mcdonalds-drive-thru-in-robbery/5942570/"><div class="headline">Men climb through McDonald&#x27;s drive-thru in robbery</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/arrest-made-in-deadly-connecticut-nightclub-shooting-police/5943472/"><div class="headline">Arrest made in deadly Connecticut nightclub shooting: Police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/finance/protect-yourself-from-tax-season-scams/5940102/"><div class="headline">Protect yourself from tax season scams</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/sports/former-49ers-owner-eddie-debartolo-pardoned-by-pres-trump/5943450/"><div class="headline">Former 49ers owner Eddie DeBartolo pardoned by Pres. Trump</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/sports/daytona-500s-end-violent-crash-newman-in-serious-condition/5941172/"><div class="headline">Daytona 500&#x27;s end violent crash, Newman in serious condition</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/society/museums-rembrandt-knockoff-turns-out-to-be-the-real-thing/5943422/"><div class="headline">Museum&#x27;s Rembrandt knockoff turns out to be the real thing</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/new-york/">New York City</a><a href="/new-jersey/">New Jersey</a><a href="/long-island/">Long Island</a><a href="/northern-suburbs/">Northern Suburbs</a><a href="/connecticut/">Connecticut</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/localish/">Localish</a><a href="/7onyourside/">7 On Your Side</a><a href="/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="/us-world/">U.S. &amp; World</a><a href="/politics/">Politics</a><a href="/sports/">Sports</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC 7</a><a href="/about/newsteam/">Meet the News Team</a><a href="/community/">ABC 7 In Your Community</a><a href="/deals-contests-promotions/">Sweepstakes and Rules</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a><a href="https://abc7ny.com/hereandnow/">Here and Now</a><a href="https://abc7ny.com/tiempo/">Tiempo</a><a href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a><a href="/showsandspecials">ABC 7 Shows &amp; Specials</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/new-york/">New York City</a><a href="/new-jersey/">New Jersey</a><a href="/long-island/">Long Island</a><a href="/northern-suburbs/">Northern Suburbs</a><a href="/connecticut/">Connecticut</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/localish/">Localish</a><a href="/7onyourside/">7 On Your Side</a><a href="/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="/us-world/">U.S. &amp; World</a><a href="/politics/">Politics</a><a href="/sports/">Sports</a></div><div class="footer-sections-group"><a href="/about/">About ABC 7</a><a href="/about/newsteam/">Meet the News Team</a><a href="/community/">ABC 7 In Your Community</a><a href="/deals-contests-promotions/">Sweepstakes and Rules</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WABC-TV New York.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '338057696856639');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=338057696856639&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/d08fa3305a02-release-02-12-2020.3/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/d08fa3305a02-release-02-12-2020.3/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/d08fa3305a02-release-02-12-2020.3/client/story.js"></script>
            </body>
        </html>
    