
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | be31c9dbfcea | 2970 | e39cc28b4583511a5eb5d4d875aa9170fbe95e8c | Thu, 12 Nov 2020 12:39:08 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Desperate search underway in NYC for Stephon Hudson, non-verbal 14-year-old with autism - ABC7 New York</title>
                <meta data-react-helmet="true" name="description" content="A desperate search is underway in Manhattan for 14-year-old Stephon Hudson, who has autism and is non-verbal."/><meta data-react-helmet="true" name="keywords" content="Stephon Hudson, missing teen, autism, non-verbal, stephon hudson missing, search, teen with autism, missing teen with autism, non-verbal teen"/><meta data-react-helmet="true" name="tags" content="autism,missing-boy,missing-teenager,missing-person"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=404607612, affiliate-data=ct=wabc-smart-banner&amp;pt=302756, app-argument=https://abc7ny.com/story/7889501"/><meta data-react-helmet="true" property="fb:app_id" content="273339072832914"/><meta data-react-helmet="true" property="fb:pages" content="31160214090"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 New York"/><meta data-react-helmet="true" property="og:url" content="https://abc7ny.com/7889501/"/><meta data-react-helmet="true" property="og:title" content="Desperate search underway in NYC for missing non-verbal 14-year-old with autism"/><meta data-react-helmet="true" property="og:description" content="A desperate search is underway in Manhattan for 14-year-old Stephon Hudson, who has autism and is non-verbal."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/7889488_111220-wabc-missing-teen-autism-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7ny.com/7889501/"/><meta data-react-helmet="true" name="twitter:title" content="Desperate search underway in NYC for missing non-verbal 14-year-old with autism"/><meta data-react-helmet="true" name="twitter:description" content="A desperate search is underway in Manhattan for 14-year-old Stephon Hudson, who has autism and is non-verbal."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/7889488_111220-wabc-missing-teen-autism-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="404607612"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wabc.news"/><meta data-react-helmet="true" property="article:published_time" content="1605182857"/><meta data-react-helmet="true" property="article:modified_time" content="2020-11-12T12:07:34.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Desperate search underway in NYC for missing non-verbal 14-year-old with autism"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/e39cc28b4583-release-11-04-2020.12/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7ny.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7ny.com/feed/" title="ABC7 New York RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wabc.news/http/abc7ny.com/story/7889501"/><link data-react-helmet="true" rel="canonical" href="https://abc7ny.com/stephon-hudson-missing-teen-autism-non-verbal/7889501/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7ny.com/amp/stephon-hudson-missing-teen-autism-non-verbal/7889501/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Coastal Flood Advisory</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7ny.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wabc"><a class="feature-action" href="https://abc7ny.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7ny.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/connecticut/">Connecticut</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7ny.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7ny.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7ny.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7ny.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/connecticut/">Connecticut</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/coronavirus/">Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/7onyourside/">7 On Your Side</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/politics/">Politics</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/backstage/">Backstage with Sandy Kenyon</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/eats/">Neighborhood Eats</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/ourbackyard/">In Our Backyard</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/glamlab/">Glam Lab</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/about/">About ABC 7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/community/">ABC 7 In Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://kellyandryan.com/">Live with Kelly and Ryan</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/hereandnow/">Here and Now</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tiempo/">Tiempo</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7ny.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7ny.com/stephon-hudson-missing-teen-autism-non-verbal/7889501/","@type":"WebPage"},"headline":"Desperate search underway in NYC for Stephon Hudson, non-verbal 14-year-old with autism","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/7889488_111220-wabc-missing-teen-autism-img.jpg"},"datePublished":"2020-11-12T12:07:37.000Z","dateModified":"2020-11-12T12:07:35.000Z","author":[{"@type":"Person"}],"dateline":"UPPER WEST SIDE, Manhattan ","articleSection":{"name":"crime-safety"},"about":{"@type":"Thing","name":""},"publisher":{"name":"WABC-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WABC_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Desperate search underway in NYC for missing non-verbal 14-year-old with autism","keywords":"Stephon Hudson, missing teen, autism, non-verbal, stephon hudson missing, search, teen with autism, missing teen with autism, non-verbal teen","description":"A desperate search is underway in Manhattan for 14-year-old Stephon Hudson, who has autism and is non-verbal.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fnon-verbal-teenager-with-autism-missing-in-nyc%2F7889501%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/non-verbal-teenager-with-autism-missing-in-nyc/7889501/&amp;text=Desperate%20search%20underway%20in%20NYC%20for%20missing%20non-verbal%2014-year-old%20with%20autism&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Desperate%20search%20underway%20in%20NYC%20for%20missing%20non-verbal%2014-year-old%20with%20autism&amp;body=A%20desperate%20search%20is%20underway%20in%20Manhattan%20for%2014-year-old%20Stephon%20Hudson%2C%20who%20has%20autism%20and%20is%20non-verbal.%20-%20https%3A//abc7ny.com/non-verbal-teenager-with-autism-missing-in-nyc/7889501/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">Desperate search underway in NYC for missing non-verbal 14-year-old with autism</h1><div class="originBylineContainer"><div class="global-caption wabc image-caption byline"><div class="origin-logo wabc origin-image byline"><span class="wabc byline">WABC</span></div></div><div class="wabc byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fnon-verbal-teenager-with-autism-missing-in-nyc%2F7889501%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/non-verbal-teenager-with-autism-missing-in-nyc/7889501/&amp;text=Desperate%20search%20underway%20in%20NYC%20for%20missing%20non-verbal%2014-year-old%20with%20autism&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Desperate%20search%20underway%20in%20NYC%20for%20missing%20non-verbal%2014-year-old%20with%20autism&amp;body=A%20desperate%20search%20is%20underway%20in%20Manhattan%20for%2014-year-old%20Stephon%20Hudson%2C%20who%20has%20autism%20and%20is%20non-verbal.%20-%20https%3A//abc7ny.com/non-verbal-teenager-with-autism-missing-in-nyc/7889501/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Search in Manhattan for missing teen with autism"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/7889488_111220-wabc-missing-teen-autism-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/111220-wabc-missing-teen-autism-vo63a-vid.m3u8?ad._v=2&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba&amp;ad=wabc_video"/><meta itemProp="uploadDate" content="2020-11-12T12:07:25Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fnon-verbal-teenager-with-autism-missing-in-nyc%2F7889501%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/non-verbal-teenager-with-autism-missing-in-nyc/7889501/&amp;text=Desperate%20search%20underway%20in%20NYC%20for%20missing%20non-verbal%2014-year-old%20with%20autism&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Desperate%20search%20underway%20in%20NYC%20for%20missing%20non-verbal%2014-year-old%20with%20autism&amp;body=A%20desperate%20search%20is%20underway%20in%20Manhattan%20for%2014-year-old%20Stephon%20Hudson%2C%20who%20has%20autism%20and%20is%20non-verbal.%20-%20https%3A//abc7ny.com/non-verbal-teenager-with-autism-missing-in-nyc/7889501/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">UPPER WEST SIDE, Manhattan (WABC) -- A desperate search is underway in Manhattan for a missing teenager with autism who is non-verbal.<br><br>Police say 14-year-old Stephon Hudson was last seen around 6 a.m. Wednesday walking northbound on Central Park West near 100th Street on the Upper West Side.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>He was wearing a gray jacket, blue shirt, black sweatpants with white lettering on the right leg, and black and white sneakers.<br><br><b>Also Read: <a href="https://abc7ny.com/friends-family-seek-answers-after-teen-disappears-while-fishing/7870512/" target="_blank">Friends, family seek answers after teen disappears while fishing</a></b><br><br>Hudson was also wearing a green backpack.<br><br>He is approximately 5-foot-4 and 100 pounds, with brown eyes and black hair.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Anyone with information in regard to this missing person is asked to call the NYPD's Crime Stoppers Hotline at 1-800-577-TIPS (8477) or for Spanish, 1-888-57-PISTA (74782).<br><br><b>Also Read: <a href="https://abc7.com/entertainment/chrissy-teigen-shares-how-her-daughter-honors-babys-ashes/7835681/" target="_blank">Chrissy Teigen shares how daughter Luna honors baby Jack</a></b><br><br>----------<br>*<b><a href="https://abc7ny.com/newsletters/" target="_blank"> Get Eyewitness News Delivered</a></b> <br>*  <b><a href="https://abc7ny.com/new-york/" target="_blank">More New York City news</a></b><br>* <b><a href="https://7ny.tv/submitnewstip" target="_blank">Send us a news tip</a></b><br>* <b><a href="https://abc7ny.com/apps/" target="_blank">Download the abc7NY app for breaking news alerts</a></b> <br>*<b><a rel="nofollow" href="https://www.youtube.com/channel/UCrlIS7z20CnVaCrMvdkig_g" target="_blank"> Follow us on YouTube</a></b> <br><b>Submit a News Tip</b>  <div class="shortcode-container"><iframe class="iframe-shortcode" src="https://abcotv.formstack.com/forms/eyewitness_news_tip" data-height-small="300" data-height-medium="540" data-height-large="1120"></iframe></div> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7ny.com/non-verbal-teenager-with-autism-missing-in-nyc/7889501/">Report a correction or typo</a>
        </div> <div id="path" data-content="wabc" hidden></div>
        <div id="tashl" data-content="Non-verbal teenager with autism missing in NYC" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/new-york-city/">new york city</a><a class="button" href="/place/upper-west-side/">upper west side</a><a class="button" href="/place/manhattan/">manhattan</a><a class="button" href="/tag/autism/">autism</a><a class="button" href="/tag/missing-boy/">missing boy</a><a class="button" href="/tag/missing-teenager/">missing teenager</a><a class="button" href="/tag/missing-person/">missing person</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fnon-verbal-teenager-with-autism-missing-in-nyc%2F7889501%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/non-verbal-teenager-with-autism-missing-in-nyc/7889501/&amp;text=Desperate%20search%20underway%20in%20NYC%20for%20missing%20non-verbal%2014-year-old%20with%20autism&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Desperate%20search%20underway%20in%20NYC%20for%20missing%20non-verbal%2014-year-old%20with%20autism&amp;body=A%20desperate%20search%20is%20underway%20in%20Manhattan%20for%2014-year-old%20Stephon%20Hudson%2C%20who%20has%20autism%20and%20is%20non-verbal.%20-%20https%3A//abc7ny.com/non-verbal-teenager-with-autism-missing-in-nyc/7889501/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WABC-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548732" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/new-restrictions-due-to-covid-uptick-begin-today-in-nj/7886878/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7887213_111220-wabc-nj-restrictions-bubble-img.jpg" data-imgalt="Derick Waller reports from Newark where there has been a big increase in cases." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/7887213_111220-wabc-nj-restrictions-bubble-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7887213_111220-wabc-nj-restrictions-bubble-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">New restrictions due to COVID uptick begin today in NJ</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/community-events/hero-lifeguard-saves-drivers-life-as-car-sinks-in-water/7878492/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7879909_water-rescue.jpg" data-imgalt="Naveen Dhaliwal has more on a heroic lifeguard and the measures he took to save a driver&#x27;s life as his car sunk in the Newark Bay." data-topic="community-events" data-dynamic="https://cdn.abcotvs.com/dip/images/7879909_water-rescue.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7879909_water-rescue.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Hero lifeguard saves driver&#x27;s life as car sinks in water</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/firefighters-respond-to-smoke-at-denzel-washingtons-la-home/7881435/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7884207_111120-kabc-11pm-denzel-house-fire-vid.jpg" data-imgalt="A report of a possible fire at actor Denzel Washington&#x27;s Los Angeles home turned out to be a result of smoke coming from a furnace that had recently been serviced, fire officials say." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/7884207_111120-kabc-11pm-denzel-house-fire-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7884207_111120-kabc-11pm-denzel-house-fire-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Firefighters respond to smoke at Denzel Washington&#x27;s LA home</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/catholic-schools-go-remote-on-staten-island-after-rise-in-covid-positivity/7887345/"><div class="headline">Catholic schools go remote on Staten Island after rise in COVID positivity</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/service-marks-19th-anniversary-of-flight-587-crash-in-ny/7888540/"><div class="headline">Service marks 19th anniversary of Flight 587 crash in NY</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/all-states-increase-in-covid-cases-hospitalizations-icu-ventilator-use/7888014/"><div class="headline">All states increase in COVID cases, hospitalizations, ICU, ventilator use</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/weather/accuweather-cooler-and-rainy/27410/"><div class="headline">AccuWeather: Cooler and rainy</div></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/cuomo-announces-new-restrictions-for-ny-bars-restaurants-gyms/7868297/"><div class="headline">Cuomo announces new restrictions for NY bars, restaurants, gyms</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/13-year-old-girl-shot-in-nyc-when-gunman-fires-into-group/7874984/"><div class="headline">13-year-old girl shot in NYC when gunman fires into group</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/aches-pain-fatigue-ny-sen-describes-symptoms-during-covid-vaccine-trial/7869859/"><div class="headline">Aches, pain, fatigue: NY sen. describes symptoms during COVID vaccine trial</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/weather/tropical-storm-eta-dumps-blustery-rain-on-florida-west-coast/7734103/"><div class="headline">Tropical Storm Eta dumps blustery rain on Florida west coast</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/politics/joe-biden-chooses-ron-klain-as-wh-chief-of-staff/7876093/"><div class="headline">Joe Biden chooses Ron Klain as WH chief of staff</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7ny.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7ny.com/">Home</a></li><li><a href="https://abc7ny.com/weather/">AccuWeather</a></li><li><a href="https://abc7ny.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/new-york/">New York City</a><a href="https://abc7ny.com/new-jersey/">New Jersey</a><a href="https://abc7ny.com/long-island/">Long Island</a><a href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="https://abc7ny.com/connecticut/">Connecticut</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/watch/">Watch</a><a href="https://abc7ny.com/photos/">Photos</a><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="https://abc7ny.com/localish/">Localish</a><a href="https://abc7ny.com/7onyourside/">7 On Your Side</a><a href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="https://abc7ny.com/us-world/">U.S. &amp; World</a><a href="https://abc7ny.com/politics/">Politics</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/about/">About ABC 7</a><a href="https://abc7ny.com/about/newsteam/">Meet the News Team</a><a href="https://abc7ny.com/community/">ABC 7 In Your Community</a><a href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="https://abc7ny.com/tvlistings/">TV Listings</a><a href="https://abc7ny.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a><a href="https://abc7ny.com/hereandnow/">Here and Now</a><a href="https://abc7ny.com/tiempo/">Tiempo</a><a href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a><a href="https://abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a></ul></li><li><a href="https://abc7ny.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7ny.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7ny.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7ny.com/">Home</a><a href="https://abc7ny.com/weather/">Weather</a><a href="https://abc7ny.com/traffic/">Traffic</a><a href="https://abc7ny.com/watch/">Watch</a><a href="https://abc7ny.com/photos/">Photos</a><a href="https://abc7ny.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7ny.com/new-york/">New York City</a><a href="https://abc7ny.com/new-jersey/">New Jersey</a><a href="https://abc7ny.com/long-island/">Long Island</a><a href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="https://abc7ny.com/connecticut/">Connecticut</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="https://abc7ny.com/localish/">Localish</a><a href="https://abc7ny.com/7onyourside/">7 On Your Side</a><a href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="https://abc7ny.com/us-world/">U.S. &amp; World</a><a href="https://abc7ny.com/politics/">Politics</a></div><div class="footer-sections-group"><a href="https://abc7ny.com/about/">About ABC 7</a><a href="https://abc7ny.com/about/newsteam/">Meet the News Team</a><a href="https://abc7ny.com/community/">ABC 7 In Your Community</a><a href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="https://abc7ny.com/tvlistings/">TV Listings</a><a href="https://abc7ny.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WABC-TV New York.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '338057696856639');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=338057696856639&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/e39cc28b4583-release-11-04-2020.12/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/e39cc28b4583-release-11-04-2020.12/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/e39cc28b4583-release-11-04-2020.12/client/story.js"></script>
            </body>
        </html>
    