
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | e30d40bf1aa4 | 2919 | 48bf4e3d0fbe0f56ec675c9e8e38e0d63c3879c5 | Thu, 08 Oct 2020 18:51:06 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">&#x27;Virtual&#x27; Kennedy-Nixon third debate took place in 1960, 60 years before 2020 virtual debate proposed - ABC7 New York</title>
                <meta data-react-helmet="true" name="description" content="On October 13, 1960, the third presidential debate between John F. Kennedy and Richard Nixon was hosted virtually. Kennedy was in New York, whereas Nixon was in Los Angeles, and the two were shown on a split screen."/><meta data-react-helmet="true" name="keywords" content="virtual debate, kennedy nixon third debate, kennedy nixon virtual debate, kennedy nixon debate, virtual debate meaning"/><meta data-react-helmet="true" name="tags" content="john-f-kennedy,television,debate,history,presidential-debate,us-world"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=404607612, affiliate-data=ct=wabc-smart-banner&amp;pt=302756, app-argument=https://abc7ny.com/story/6869270"/><meta data-react-helmet="true" property="fb:app_id" content="273339072832914"/><meta data-react-helmet="true" property="fb:pages" content="31160214090"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 New York"/><meta data-react-helmet="true" property="og:url" content="https://abc7ny.com/6869270/"/><meta data-react-helmet="true" property="og:title" content="Virtual debates aren&#x27;t new. Sixty years ago, Kennedy and Nixon debated 3,000 miles apart"/><meta data-react-helmet="true" property="og:description" content="A 1960 debate between John F. Kennedy and Richard Nixon took place virtually with Kennedy in New York and Nixon in Los Angeles."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6869222_100820-cc-getty-1960-remote-deabte-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7ny.com/6869270/"/><meta data-react-helmet="true" name="twitter:title" content="Virtual debates aren&#x27;t new. Sixty years ago, Kennedy and Nixon debated 3,000 miles apart"/><meta data-react-helmet="true" name="twitter:description" content="A 1960 debate between John F. Kennedy and Richard Nixon took place virtually with Kennedy in New York and Nixon in Los Angeles."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6869222_100820-cc-getty-1960-remote-deabte-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="404607612"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wabc.news"/><meta data-react-helmet="true" property="article:published_time" content="1602181920"/><meta data-react-helmet="true" property="article:modified_time" content="2020-10-08T18:32:47.000Z"/><meta data-react-helmet="true" property="article:section" content="politics"/><meta data-react-helmet="true" name="title" content="Virtual debates aren&#x27;t new. Sixty years ago, Kennedy and Nixon debated 3,000 miles apart"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/48bf4e3d0fbe-release-10-07-2020.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7ny.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7ny.com/feed/" title="ABC7 New York RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wabc.news/http/abc7ny.com/story/6869270"/><link data-react-helmet="true" rel="canonical" href="https://abc7ny.com/virtual-debate-kennedy-nixon-third-meaning/6869270/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7ny.com/amp/virtual-debate-kennedy-nixon-third-meaning/6869270/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Watch Eyewitness News Streamed Live</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7ny.com/live/503123">Watch Now</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Vote 2020 Town Hall</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7ny.com/live/23377">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container wabc"><a class="feature-action" href="https://abc7ny.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7ny.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/connecticut/">Connecticut</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7ny.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7ny.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7ny.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7ny.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/connecticut/">Connecticut</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/coronavirus/">Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/7onyourside/">7 On Your Side</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/politics/">Politics</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/backstage/">Backstage with Sandy Kenyon</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/eats/">Neighborhood Eats</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/ourbackyard/">In Our Backyard</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/glamlab/">Glam Lab</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/about/">About ABC 7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/community/">ABC 7 In Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://kellyandryan.com/">Live with Kelly and Ryan</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/hereandnow/">Here and Now</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tiempo/">Tiempo</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7ny.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7ny.com/virtual-debate-kennedy-nixon-third-meaning/6869270/","@type":"WebPage"},"headline":"'Virtual' Kennedy-Nixon third debate took place in 1960, 60 years before 2020 virtual debate proposed","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/6669222_093020-cc-getty-debate-stage-img.jpg"},"datePublished":"2020-10-08T18:32:00.000Z","dateModified":"2020-10-08T18:32:47.000Z","author":[{"name":"Kerry Flynn, CNN Business","@type":"Person"}],"dateline":"","articleSection":{"name":"politics"},"about":{"@type":"Thing","name":"presidential debate"},"publisher":{"name":"WABC-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WABC_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Virtual debates aren't new. Sixty years ago, Kennedy and Nixon debated 3,000 miles apart","keywords":"virtual debate, kennedy nixon third debate, kennedy nixon virtual debate, kennedy nixon debate, virtual debate meaning","description":"On October 13, 1960, the third presidential debate between John F. Kennedy and Richard Nixon was hosted virtually. Kennedy was in New York, whereas Nixon was in Los Angeles, and the two were shown on a split screen.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fpolitics%2Ftheres-already-been-a-virtual-debate---60-years-ago%2F6869270%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/politics/theres-already-been-a-virtual-debate---60-years-ago/6869270/&amp;text=Virtual%20debates%20aren%27t%20new.%20Sixty%20years%20ago%2C%20Kennedy%20and%20Nixon%20debated%203%2C000%20miles%20apart&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Virtual%20debates%20aren%27t%20new.%20Sixty%20years%20ago%2C%20Kennedy%20and%20Nixon%20debated%203%2C000%20miles%20apart&amp;body=A%201960%20debate%20between%20John%20F.%20Kennedy%20and%20Richard%20Nixon%20took%20place%20virtually%20with%20Kennedy%20in%20New%20York%20and%20Nixon%20in%20Los%20Angeles.%20-%20https%3A//abc7ny.com/politics/theres-already-been-a-virtual-debate---60-years-ago/6869270/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/presidential-debate/">presidential debate</a></div><h1 class="headline">Virtual debates aren't new. Sixty years ago, Kennedy and Nixon debated 3,000 miles apart</h1><div class="originBylineContainer"><div class="global-caption cnnwire image-caption byline"><div class="origin-logo cnnwire origin-image byline"><span class="cnnwire byline">CNNWire</span></div></div><div class="cnnwire byline">By <!-- -->Kerry Flynn, CNN Business</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fpolitics%2Ftheres-already-been-a-virtual-debate---60-years-ago%2F6869270%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/politics/theres-already-been-a-virtual-debate---60-years-ago/6869270/&amp;text=Virtual%20debates%20aren%27t%20new.%20Sixty%20years%20ago%2C%20Kennedy%20and%20Nixon%20debated%203%2C000%20miles%20apart&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Virtual%20debates%20aren%27t%20new.%20Sixty%20years%20ago%2C%20Kennedy%20and%20Nixon%20debated%203%2C000%20miles%20apart&amp;body=A%201960%20debate%20between%20John%20F.%20Kennedy%20and%20Richard%20Nixon%20took%20place%20virtually%20with%20Kennedy%20in%20New%20York%20and%20Nixon%20in%20Los%20Angeles.%20-%20https%3A//abc7ny.com/politics/theres-already-been-a-virtual-debate---60-years-ago/6869270/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Analysis: Contentious clashes between Trump, Biden fill debate"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6669222_093020-cc-getty-debate-stage-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/093020-cc-ap-debate-analysis-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-09-30T12:50:39Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fpolitics%2Ftheres-already-been-a-virtual-debate---60-years-ago%2F6869270%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/politics/theres-already-been-a-virtual-debate---60-years-ago/6869270/&amp;text=Virtual%20debates%20aren%27t%20new.%20Sixty%20years%20ago%2C%20Kennedy%20and%20Nixon%20debated%203%2C000%20miles%20apart&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Virtual%20debates%20aren%27t%20new.%20Sixty%20years%20ago%2C%20Kennedy%20and%20Nixon%20debated%203%2C000%20miles%20apart&amp;body=A%201960%20debate%20between%20John%20F.%20Kennedy%20and%20Richard%20Nixon%20took%20place%20virtually%20with%20Kennedy%20in%20New%20York%20and%20Nixon%20in%20Los%20Angeles.%20-%20https%3A//abc7ny.com/politics/theres-already-been-a-virtual-debate---60-years-ago/6869270/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text"> This unprecedented year has inspired great innovation. But the idea of hosting a virtual debate isn't one of them.<br><br>Bringing people together remotely and televising it is not anything new, including in politics and presidential debates. On October 13, 1960, the third presidential debate between John F. Kennedy and Richard Nixon was hosted virtually. Kennedy was in New York, whereas Nixon was in Los Angeles, and the two were shown on a split screen. The debate's moderator, ABC News anchor Bill Shadel, was in Chicago along with a panel of four reporters.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>That debate happened sixty years - nearly to the day - before the Commission on Presidential Debates announced on Thursday that the next presidential debate between President Donald Trump and Joe Biden will be held virtually in the wake of Trump's positive coronavirus diagnosis.<br><br><a href="https://abc7.com/politics/2020-presidential-vp-debate-schedule-what-to-know/6392654/" target="_blank"><b>SEE ALSO: Everything to know about the VP, presidential debates</b></a><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content=""><meta itemprop="description" content="The first debate between President Donald Trump and Democratic challenger Joe Biden erupted in contentious exchanges Tuesday night."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6660198_092920-cc-ap-biden-trump-wide-img.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/092920-wls-ravi-debate-hardtop-10p-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2020-10-08"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwabcresponsive,wdgotvsecondaryresponsive" data-pagename="politics/post_video/virtual-debates-aren't-new.-sixty-years-ago,-kennedy-and-nixon-debated-3,000-miles-apart=6869270" data-topic="presidential debate" data-contenttype="post" data-channel="misc" data-content-id="6869270" data-adunit="/wabc/abc7ny.com/web/politics" data-tag="john-f-kennedy,television,debate,history,presidential-debate,us-world,politics" data-url="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/092920-wls-ravi-debate-hardtop-10p-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/6660198_092920-cc-ap-biden-trump-wide-img.jpg" data-imgalt=""  data-video-id="6660648" data-playlist-id="6660454" data-station="wabc" data-headline="" data-caption="The first debate between President Donald Trump and Democratic challenger Joe Biden erupted in contentious exchanges Tuesday night."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7ny.com/video/embed/?pid=6660454" frameborder="0" allowfullscreen></iframe></textarea></div><p class="pl-top"><span class="pl-title">First presidential debate between Trump, Biden: VIDEOS</span> <span class="pl-count">(<span class="pl-current">1</span> of 13)</span></p><p class="pl-video-title"><strong></strong></p><p>The first debate between President Donald Trump and Democratic challenger Joe Biden erupted in contentious exchanges Tuesday night.</p></div></div></div><br><br>Shadel set the scene in his <a rel="nofollow" href="https://www.jfklibrary.org/archives/other-resources/john-f-kennedy-speeches/3rd-nixon-kennedy-debate-19601013" target="_blank">introduction to the historic debate</a>, explaining that while the two nominees were 3,000 miles apart, they could still hear and see each other live.<br><br>"Now, like the last meeting, the subjects to be discussed will be suggested by questions from a panel of correspondents. Unlike the first two programs, however, the two candidates will not be sharing the same platform," Shadel said.<br><br>"In New York, the Democratic presidential nominee, Senator John F. Kennedy. Separated by 3,000 miles in a Los Angeles studio, the Republican presidential nominee, Vice President Richard M. Nixon, now joined for tonight's discussion by a network of electronic facilities which permits each candidate to see and hear the other," Shadel continued.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The "arrangement was necessitated by the candidates' campaign schedule, which put them on opposite coasts at this stage of the campaign," according to a <a rel="nofollow" href="https://timesmachine.nytimes.com/timesmachine/1960/10/14/99812328.html?pageNumber=65" target="_blank">New York Times article</a> published on October 14, 1960.<br><br>And in 1967, Robert F. Kennedy and Ronald Reagan participated in a debate called "Town Meeting of the World." Moderator Charles Collingwood was in London with a group of students who asked questions. Reagan and Kennedy responded via satellite.<br><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Pence, Harris spar over COVID-19 in vice presidential debate"><meta itemprop="description" content="Vice President Mike Pence and Democratic challenger Kamala Harris traded barbs through plexiglass shields Wednesday night in a debate dominated by the coronavirus pandemic."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6861930_100820-cc-getty-debate-vp-img.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/100820-cc-gma-vp-debate-wrapup-PKG-vid.m3u8?ad._v=2&ad=tba_video&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2020-10-08T15:10:46Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwabcresponsive,wdgotvsecondaryresponsive" data-pagename="politics/post_video/virtual-debates-aren't-new.-sixty-years-ago,-kennedy-and-nixon-debated-3,000-miles-apart=6869270" data-topic="presidential debate" data-contenttype="post" data-channel="misc" data-content-id="6869270" data-adunit="/wabc/abc7ny.com/web/politics" data-tag="john-f-kennedy,television,debate,history,presidential-debate,us-world,politics" data-url="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/100820-cc-gma-vp-debate-wrapup-PKG-vid.m3u8?ad._v=2&ad=tba_video&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/6861930_100820-cc-getty-debate-vp-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/6861930_100820-cc-getty-debate-vp-img.jpg" data-imgalt="" data-video-id="6865860" data-station="wabc" data-headline="Pence, Harris spar over COVID-19 in vice presidential debate" data-caption="Vice President Mike Pence and Democratic challenger Kamala Harris traded barbs through plexiglass shields Wednesday night in a debate dominated by the coronavirus pandemic."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7ny.com/video/embed/?pid=6865860" frameborder="0" allowfullscreen></iframe></textarea></div><p>Vice President Mike Pence and Democratic challenger Kamala Harris traded barbs through plexiglass shields Wednesday night in a debate dominated by the coronavirus pandemic.</p></div></div></div><br><br>The pandemic has led virtual events to be the norm of 2020. Publishers' conferences, college graduations and funerals have been forced to go online due to social distancing guidelines.<br><br>But Trump said Thursday he will not participate in the second debate if it is held remotely. In an interview with Fox Business Network, Trump suggested a virtual debate would mean the moderator could "cut you off whenever they want."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Of course, moderators would follow the rules of the debate regardless of the format. The Biden campaign agreed to the virtual debate.<br><br>The precedent of hosting virtual debates was made sixty years ago. Kennedy did it. Nixon did it. Why not Trump?<br><br>As CNN's Brian Stelter wrote Thursday, "There are understandable reasons why Trump would want to opt out of a virtual debate. The format itself - with the two candidates in competing boxes on screen, socially distanced from one another - will be a reminder of his administration's failure to contain the coronavirus."<br><br>The-CNN-Wire<br>&trade; & &copy; 2020 Cable News Network, Inc., a WarnerMedia Company. All rights reserved. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7ny.com/politics/theres-already-been-a-virtual-debate---60-years-ago/6869270/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/politics/">politics</a><a class="button" href="/tag/john-f-kennedy/">john f. kennedy</a><a class="button" href="/tag/television/">television</a><a class="button" href="/tag/debate/">debate</a><a class="button" href="/tag/history/">history</a><a class="button" href="/tag/presidential-debate/">presidential debate</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fpolitics%2Ftheres-already-been-a-virtual-debate---60-years-ago%2F6869270%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/politics/theres-already-been-a-virtual-debate---60-years-ago/6869270/&amp;text=Virtual%20debates%20aren%27t%20new.%20Sixty%20years%20ago%2C%20Kennedy%20and%20Nixon%20debated%203%2C000%20miles%20apart&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Virtual%20debates%20aren%27t%20new.%20Sixty%20years%20ago%2C%20Kennedy%20and%20Nixon%20debated%203%2C000%20miles%20apart&amp;body=A%201960%20debate%20between%20John%20F.%20Kennedy%20and%20Richard%20Nixon%20took%20place%20virtually%20with%20Kennedy%20in%20New%20York%20and%20Nixon%20in%20Los%20Angeles.%20-%20https%3A//abc7ny.com/politics/theres-already-been-a-virtual-debate---60-years-ago/6869270/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="related headlines-list inner"><div class="section-header"><div>RELATED</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/politics/biden-calls-for-new-date-for-town-hall-debate-after-trump-pulls-out/6862183/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6865670_100820-cc-getty-trump-biden-debate-img.jpg" data-imgalt="Dave Evans reports on Trump pulling out of the virtual debate scheduled for next week." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6865670_100820-cc-getty-trump-biden-debate-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6865670_100820-cc-getty-trump-biden-debate-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Biden calls for new date for town hall debate after Trump pulls out</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/politics/2020-presidential-debate-schedule-what-to-know/6392654/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6669222_093020-cc-getty-debate-stage-img.jpg" data-imgalt="Debate analysis: After more than a year of circling each other, Republican President Donald Trump and Democratic challenger Joe Biden met on the debate stage Tuesday night in Ohio." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6669222_093020-cc-getty-debate-stage-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6669222_093020-cc-getty-debate-stage-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">2020 presidential debate schedule: What to know</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="featuredTag headlines-list inner"><div class="section-header"><div>PRESIDENTIAL DEBATE</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/politics/biden-calls-for-new-date-for-town-hall-debate-after-trump-pulls-out/6862183/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6865670_100820-cc-getty-trump-biden-debate-img.jpg" data-imgalt="Dave Evans reports on Trump pulling out of the virtual debate scheduled for next week." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6865670_100820-cc-getty-trump-biden-debate-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6865670_100820-cc-getty-trump-biden-debate-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Biden calls for new date for town hall debate after Trump pulls out</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/politics/2020-presidential-debate-schedule-what-to-know/6392654/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6669222_093020-cc-getty-debate-stage-img.jpg" data-imgalt="Debate analysis: After more than a year of circling each other, Republican President Donald Trump and Democratic challenger Joe Biden met on the debate stage Tuesday night in Ohio." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6669222_093020-cc-getty-debate-stage-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6669222_093020-cc-getty-debate-stage-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">2020 presidential debate schedule: What to know</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/politics/pence-harris-clash-over-covid-19-in-vp-debate/6861545/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6861930_100820-cc-getty-debate-vp-img.jpg" data-imgalt="Vice President Mike Pence and Democratic challenger Kamala Harris traded barbs through plexiglass shields Wednesday night in a debate dominated by the coronavirus pandemic." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6861930_100820-cc-getty-debate-vp-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6861930_100820-cc-getty-debate-vp-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Pence, Harris clash over COVID-19 in VP debate</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="playlist"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/politics/pence-harris-spar-vigorously-over-covid-19-in-vp-debate/6840637/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6851767_100720-cc-getty-pence-kamala-split-img.jpg" data-imgalt="Republican Vice President Mike Pence and Democratic challenger Kamala Harris face off Wednesday night." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6851767_100720-cc-getty-pence-kamala-split-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6851767_100720-cc-getty-pence-kamala-split-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Pence, Harris spar vigorously over COVID-19 in VP debate</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548732" data-category="US Politics"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/politics/live-%7C-vote-2020-town-hall-get-your-questions-answered-/6817105/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6845920_100720-wabc-town-hall-watch-live-img.png" data-imgalt="" data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6845920_100720-wabc-town-hall-watch-live-img.png"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6845920_100720-wabc-town-hall-watch-live-img.png?w=630&amp;r=16%3A9"/></div><div class="headline">LIVE | Vote 2020 Town Hall: Get your questions answered </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/suspect-wounded-in-police-involved-shooting-in-queens/6868871/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6868870_100820-wabc-queens-pd-shooting-img.jpg" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6868870_100820-wabc-queens-pd-shooting-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6868870_100820-wabc-queens-pd-shooting-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Suspect wounded in police-involved shooting in Queens</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/covid-updates-tensions-rise-as-virus-cases-surge/6861367/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6869504_100820-wabc-increasingcases-img.jpg" data-imgalt="CommonPass is being tested in New York, London, Hong Kong and Singapore." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6869504_100820-wabc-increasingcases-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6869504_100820-wabc-increasingcases-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">COVID Updates: Tensions rise as virus cases surge</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/education/more-classrooms-shut-down-in-covid-zones-parents-up-in-arms/6860695/"><div class="headline">More classrooms shut down in COVID zones, parents up in arms</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/reporter-attacked-as-anger-flares-over-red-zone-restrictions/6859330/"><div class="headline">Reporter attacked as anger flares over red zone restrictions</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/politics/13-charged-in-plot-to-kidnap-michigan-gov-whitmer/6867073/"><div class="headline">13 charged in plot to kidnap Michigan Gov. Whitmer</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/nj-school-bus-company-had-drivers-on-drugs-unsafe-buses-ag/6869292/"><div class="headline">NJ school bus company had drivers on drugs, unsafe buses: AG</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/politics/biden-calls-for-new-date-for-town-hall-debate-after-trump-pulls-out/6862183/"><div class="headline">Biden calls for new date for town hall debate after Trump pulls out</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/politics/who-won-the-debate-mike-pence-or-kamala-harris/6852875/"><div class="headline">Who won the debate: Mike Pence or Kamala Harris?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/nj-records-more-than-1300-covid-19-cases-in-a-day/6868603/"><div class="headline">NJ records more than 1,300 COVID-19 cases in a day</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/society/instead-of-a-tip-server-finds-mask-written-on-receipt/6859269/"><div class="headline">Instead of a tip, server finds &quot;MASK&quot; written on receipt</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/video-2-pedestrians-struck-by-hit-and-run-driver-in-brooklyn/6866081/"><div class="headline">Video: 2 pedestrians struck by hit-and-run driver in Brooklyn</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7ny.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7ny.com/">Home</a></li><li><a href="https://abc7ny.com/weather/">AccuWeather</a></li><li><a href="https://abc7ny.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/new-york/">New York City</a><a href="https://abc7ny.com/new-jersey/">New Jersey</a><a href="https://abc7ny.com/long-island/">Long Island</a><a href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="https://abc7ny.com/connecticut/">Connecticut</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/watch/">Watch</a><a href="https://abc7ny.com/photos/">Photos</a><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="https://abc7ny.com/localish/">Localish</a><a href="https://abc7ny.com/7onyourside/">7 On Your Side</a><a href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="https://abc7ny.com/us-world/">U.S. &amp; World</a><a href="https://abc7ny.com/politics/">Politics</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/about/">About ABC 7</a><a href="https://abc7ny.com/about/newsteam/">Meet the News Team</a><a href="https://abc7ny.com/community/">ABC 7 In Your Community</a><a href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="https://abc7ny.com/tvlistings/">TV Listings</a><a href="https://abc7ny.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a><a href="https://abc7ny.com/hereandnow/">Here and Now</a><a href="https://abc7ny.com/tiempo/">Tiempo</a><a href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a><a href="https://abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a></ul></li><li><a href="https://abc7ny.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7ny.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7ny.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7ny.com/">Home</a><a href="https://abc7ny.com/weather/">Weather</a><a href="https://abc7ny.com/traffic/">Traffic</a><a href="https://abc7ny.com/watch/">Watch</a><a href="https://abc7ny.com/photos/">Photos</a><a href="https://abc7ny.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7ny.com/new-york/">New York City</a><a href="https://abc7ny.com/new-jersey/">New Jersey</a><a href="https://abc7ny.com/long-island/">Long Island</a><a href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="https://abc7ny.com/connecticut/">Connecticut</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="https://abc7ny.com/localish/">Localish</a><a href="https://abc7ny.com/7onyourside/">7 On Your Side</a><a href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="https://abc7ny.com/us-world/">U.S. &amp; World</a><a href="https://abc7ny.com/politics/">Politics</a></div><div class="footer-sections-group"><a href="https://abc7ny.com/about/">About ABC 7</a><a href="https://abc7ny.com/about/newsteam/">Meet the News Team</a><a href="https://abc7ny.com/community/">ABC 7 In Your Community</a><a href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="https://abc7ny.com/tvlistings/">TV Listings</a><a href="https://abc7ny.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WABC-TV New York.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '338057696856639');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=338057696856639&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/48bf4e3d0fbe-release-10-07-2020.4/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/48bf4e3d0fbe-release-10-07-2020.4/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/48bf4e3d0fbe-release-10-07-2020.4/client/story.js"></script>
            </body>
        </html>
    