
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 2bf680632881 | 2245 | 725524303e65000cf018bb4510e28ca2042642a3 | Thu, 13 Jun 2019 04:26:20 GMT -->
                <title data-react-helmet="true">New York City Opera holds &#x27;Pride in the Park&#x27; event at Bryant Park | abc7ny.com</title>
                <meta data-react-helmet="true" name="description" content="Members of the New York City Opera performed in Bryant Park Wednesday night, as part of the &#x27;Pride in the Park&#x27; event."/><meta data-react-helmet="true" name="keywords" content="pride month, stonewall uprising, bryant park, new york city opera"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=404607612, affiliate-data=ct=wabc-smart-banner&amp;pt=302756, app-argument=https://abc7ny.com/story/5344464"/><meta data-react-helmet="true" property="fb:app_id" content="273339072832914"/><meta data-react-helmet="true" property="fb:pages" content="31160214090"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 New York"/><meta data-react-helmet="true" property="og:url" content="https://abc7ny.com/5344464/"/><meta data-react-helmet="true" property="og:title" content="New York City Opera holds &#x27;Pride in the Park&#x27; event at Bryant Park"/><meta data-react-helmet="true" property="og:description" content="Members of the New York City Opera performed in Bryant Park Wednesday night, as part of the &#x27;Pride in the Park&#x27; event."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5344485_061219-wabc-prideinpark-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7ny.com/5344464/"/><meta data-react-helmet="true" name="twitter:title" content="New York City Opera holds &#x27;Pride in the Park&#x27; event at Bryant Park"/><meta data-react-helmet="true" name="twitter:description" content="Members of the New York City Opera performed in Bryant Park Wednesday night, as part of the &#x27;Pride in the Park&#x27; event."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5344485_061219-wabc-prideinpark-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="404607612"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-06-13T03:22:47.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-06-13T03:22:47.000Z"/><meta data-react-helmet="true" property="article:section" content="society"/><meta data-react-helmet="true" name="title" content="New York City Opera holds &#x27;Pride in the Park&#x27; event at Bryant Park"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/725524303e65-release-06-05-2019.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7ny.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7ny.com/feed/" title="ABC7 New York RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wabc.news/http/abc7ny.com/story/5344464"/><link data-react-helmet="true" rel="canonical" href="https://abc7ny.com/society/nyc-opera-holds-pride-in-the-park-event-at-bryant-park/5344464/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7ny.com/amp/society/nyc-opera-holds-pride-in-the-park-event-at-bryant-park/5344464/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/725524303e65-release-06-05-2019.0/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wabc"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/new-york/">New York City</a></span><span><a href="/new-jersey/">New Jersey</a></span><span><a href="/long-island/">Long Island</a></span><span><a href="/northern-suburbs/">Northern Suburbs</a></span><span><a href="/connecticut/">Connecticut</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/new-york/">New York City</a></span><span><a href="/new-jersey/">New Jersey</a></span><span><a href="/long-island/">Long Island</a></span><span><a href="/northern-suburbs/">Northern Suburbs</a></span><span><a href="/connecticut/">Connecticut</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/localish/">Localish</a></span><span><a href="/7onyourside/">7 On Your Side</a></span><span><a href="/7onyoursideinvestigates/">7 On Your Side Investigates</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/politics/">Politics</a></span><span><a href="/sports/">Sports</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="http://abc7ny.com/backstage/">Backstage with Sandy Kenyon</a></span><span><a href="/eats/">Neighborhood Eats</a></span><span><a href="http://abc7ny.com/treats/">Neighborhood Treats</a></span><span><a href="http://abc7ny.com/ourbackyard/">In Our Backyard</a></span><span><a href="http://abc7ny.com/glamlab/">Glam Lab</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/about/">About ABC 7</a></span><span><a href="/about/newsteam/">Meet the News Team</a></span><span><a href="/community/">ABC 7 In Your Community</a></span><span><a href="/deals-contests-promotions/">Sweepstakes and Rules</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a></span><span><a href="/showsandspecials">ABC 7 Shows &amp; Specials</a></span><span><a href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fsociety%2Fnyc-opera-holds-pride-in-the-park-event-at-bryant-park%2F5344464%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/society/nyc-opera-holds-pride-in-the-park-event-at-bryant-park/5344464/&amp;text=New%20York%20City%20Opera%20holds%20%27Pride%20in%20the%20Park%27%20event%20at%20Bryant%20Park&amp;via=ABC7NY&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20York%20City%20Opera%20holds%20%27Pride%20in%20the%20Park%27%20event%20at%20Bryant%20Park&amp;body=Members%20of%20the%20New%20York%20City%20Opera%20performed%20in%20Bryant%20Park%20Wednesday%20night%2C%20as%20part%20of%20the%20%27Pride%20in%20the%20Park%27%20event.%20-%20https%3A//abc7ny.com/society/nyc-opera-holds-pride-in-the-park-event-at-bryant-park/5344464/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/pride/">pride</a></div><h1 class="headline">New York City Opera holds 'Pride in the Park' event at Bryant Park</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fsociety%2Fnyc-opera-holds-pride-in-the-park-event-at-bryant-park%2F5344464%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/society/nyc-opera-holds-pride-in-the-park-event-at-bryant-park/5344464/&amp;text=New%20York%20City%20Opera%20holds%20%27Pride%20in%20the%20Park%27%20event%20at%20Bryant%20Park&amp;via=ABC7NY&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20York%20City%20Opera%20holds%20%27Pride%20in%20the%20Park%27%20event%20at%20Bryant%20Park&amp;body=Members%20of%20the%20New%20York%20City%20Opera%20performed%20in%20Bryant%20Park%20Wednesday%20night%2C%20as%20part%20of%20the%20%27Pride%20in%20the%20Park%27%20event.%20-%20https%3A//abc7ny.com/society/nyc-opera-holds-pride-in-the-park-event-at-bryant-park/5344464/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-image"><div class="featured-media image"><noscript itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="name url contentUrl" content="https://cdn.abcotvs.com/dip/images/5344485_061219-wabc-prideinpark-img.jpg"/><meta itemProp="headline caption text" content="-"/><meta itemProp="description" content="-"/><img src="https://cdn.abcotvs.com/dip/images/5344485_061219-wabc-prideinpark-img.jpg"/><meta itemProp="width"/><meta itemProp="height"/></noscript><div class="image" data-imgsrc="https://cdn.abcotvs.com/dip/images/5344485_061219-wabc-prideinpark-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/5344485_061219-wabc-prideinpark-img.jpg"><img class="featured-image" src="https://cdn.abcotvs.com/dip/images/5344485_061219-wabc-prideinpark-img.jpg?w=1280&amp;r=16%3A9"/></div><div class="global-caption"><div class="origin-logo"><span class=""></span></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fsociety%2Fnyc-opera-holds-pride-in-the-park-event-at-bryant-park%2F5344464%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/society/nyc-opera-holds-pride-in-the-park-event-at-bryant-park/5344464/&amp;text=New%20York%20City%20Opera%20holds%20%27Pride%20in%20the%20Park%27%20event%20at%20Bryant%20Park&amp;via=ABC7NY&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20York%20City%20Opera%20holds%20%27Pride%20in%20the%20Park%27%20event%20at%20Bryant%20Park&amp;body=Members%20of%20the%20New%20York%20City%20Opera%20performed%20in%20Bryant%20Park%20Wednesday%20night%2C%20as%20part%20of%20the%20%27Pride%20in%20the%20Park%27%20event.%20-%20https%3A//abc7ny.com/society/nyc-opera-holds-pride-in-the-park-event-at-bryant-park/5344464/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wabc image-caption byline"><div class="origin-logo wabc origin-image byline"><span class="wabc byline">WABC</span></div></div><div class="wabc byline">By <!-- -->Eyewitness News</div></div><time class="meta lastmodified"> </time><div class="body-text">NEW YORK (WABC) -- Members of the New York City Opera performed in Bryant Park Wednesday night, as part of the 'Pride in the Park' event.<br><br>It featured a diverse program of selections from opera and musical theater sung by stars of the NYC Opera's Pride Series.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The event included a preview of their upcoming world premiere 'Stonewall', commemorating the 50th anniversary of the historic uprising that sparked the gay rights movement.<br><br>The full work will have its world premiere at the end of Pride Month.<br><br><b>We invite you to watch our special "ABC 7 Celebrates World Pride NYC" on Saturday, June 22 at 7:00 p.m. hosted by Ken Rosato on Channel 7.  Then join our team of Ken, Lauren Glassberg, Sam Champion and Kemberly Richardson for live coverage of WorldPride NYC 2019 on Channel 7 and abc7NY.com beginning Sunday, June 30 beginning at  12:00 p.m.</b><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><a href="https://abc7ny.com/pride/" target="https://abc7ny.com/pride/"><b>Find more Pride stories from this year and year's past at abc7NY.com/pride.</b></a><br><br>----------<br>* <b><a href="https://abc7ny.com/manhattan/">More Manhattan news</a></b><br>* <b><a href="https://7ny.tv/submitnewstip">Send us a news tip</a></b><br>* <b><a href="https://abc7ny.com/apps/">Download the abc7NY app for breaking news alerts</a></b> <br>*<b><a href="https://www.youtube.com/channel/UCrlIS7z20CnVaCrMvdkig_g"> Follow us on YouTube</a></b> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7ny.com/society/nyc-opera-holds-pride-in-the-park-event-at-bryant-park/5344464/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/society/">society</a><a class="button" href="/place/manhattan/">manhattan</a><a class="button" href="/place/new-york-city/">new york city</a><a class="button" href="/tag/pride/">pride</a><a class="button" href="/tag/pride-month/">pride month</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fsociety%2Fnyc-opera-holds-pride-in-the-park-event-at-bryant-park%2F5344464%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/society/nyc-opera-holds-pride-in-the-park-event-at-bryant-park/5344464/&amp;text=New%20York%20City%20Opera%20holds%20%27Pride%20in%20the%20Park%27%20event%20at%20Bryant%20Park&amp;via=ABC7NY&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20York%20City%20Opera%20holds%20%27Pride%20in%20the%20Park%27%20event%20at%20Bryant%20Park&amp;body=Members%20of%20the%20New%20York%20City%20Opera%20performed%20in%20Bryant%20Park%20Wednesday%20night%2C%20as%20part%20of%20the%20%27Pride%20in%20the%20Park%27%20event.%20-%20https%3A//abc7ny.com/society/nyc-opera-holds-pride-in-the-park-event-at-bryant-park/5344464/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 WABC-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc7ny.com/society/nyc-opera-holds-pride-in-the-park-event-at-bryant-park/5344464/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc7ny.com/society/nyc-opera-holds-pride-in-the-park-event-at-bryant-park/5344464/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc7ny.com/society/nyc-opera-holds-pride-in-the-park-event-at-bryant-park/5344464/" data-ob-template="abclocal"></div></div></div></section><section class="featuredTag headlines-list inner"><div class="section-header"><div>PRIDE</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/society/country-boy-creates-duct-tape-rainbow-flag-on-truck/5343283/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5343508_061219-cc-pride-month-pick-up-truck-img.jpg" data-imgalt="Cody Barlow decorated his 1991 Chevrolet Silverado in honor of Pride Month, writing, &#x27;&#x27;Not all country boys are bigots.&#x27;&#x27;" data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/5343508_061219-cc-pride-month-pick-up-truck-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5343508_061219-cc-pride-month-pick-up-truck-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">&#x27;Country&#x27; boy creates duct tape rainbow flag on truck</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a target="_self" href="/panic-at-dc-pride-parade-sends-people-running/5338749/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5338757_060819-wtvd-dc-pride-parade-img.jpg" data-imgalt="A panic caused by a mistaken belief that a gun had been fired during a pride parade in Washington, D.C., sent people running through the streets of the nation&#x27;s capital on Saturday" data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5338757_060819-wtvd-dc-pride-parade-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5338757_060819-wtvd-dc-pride-parade-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Panic at D.C. pride parade sends people running</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/politics/state-dept-denies-embassies-requests-to-fly-rainbow-pride-flag/5338389/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5338414_060819-cc-ap-pride-flag-us-flag-img.jpg" data-imgalt="The State Department has denied multiple U.S. diplomatic posts&#x27; requests to fly the rainbow pride flag on official flagpoles during LGBT Pride Month, according to two State Department sources." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/5338414_060819-cc-ap-pride-flag-us-flag-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5338414_060819-cc-ap-pride-flag-us-flag-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">State Dept denies embassies&#x27; requests to fly rainbow pride flag</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a target="_self" href="/lgbtq-community-on-edge-after-spate-of-possible-hate-crimes/5338315/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5338342_060819-cc-n1-pride-vigil-img.jpg" data-imgalt="As people all over the world are celebrating Pride Month, police in three major cities are investigating possible hate crimes targeting the LGBTQ community." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5338342_060819-cc-n1-pride-vigil-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5338342_060819-cc-n1-pride-vigil-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">LGBTQ community on edge after spate of possible hate crimes</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="548732" data-category="Top Stories" data-format-id="45" data-format-max-width="auto" data-autoplay="false"> </script><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc7ny.com/society/nyc-opera-holds-pride-in-the-park-event-at-bryant-park/5344464/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/teen-who-rushed-into-burning-nyc-building-to-save-little-girl-dies/5344452/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5344482_061219-wabc-bronxhero-img.jpg" data-imgalt="CeFaan Kim speaks with the family of a teen who died after saving a young girl from a building on fire." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5344482_061219-wabc-bronxhero-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5344482_061219-wabc-bronxhero-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Teen who rushed into burning NYC building to save little girl dies</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="photogallery"><a target="_self" href="/mugshots-18-alleged-gang-members-nabbed-in-drug-bust/5343593/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5343655_061219-wabc-mugshots-new-rochelle-gang-bust-img.jpg" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5343655_061219-wabc-mugshots-new-rochelle-gang-bust-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5343655_061219-wabc-mugshots-new-rochelle-gang-bust-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Mugshots: 18 alleged gang members nabbed in drug bust</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/pets-animals/more-than-200-dogs-rescued-from-new-jersey-hoarding-home/5343442/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5343428_061219-wabc-dog-hoarding-img.jpg" data-imgalt="Darla Miles has the latest on the rescue of over 200 neglected dogs from a home in New Jersey." data-topic="pets-animals" data-dynamic="https://cdn.abcotvs.com/dip/images/5343428_061219-wabc-dog-hoarding-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5343428_061219-wabc-dog-hoarding-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">More than 200 dogs rescued from New Jersey hoarding home</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/weather/accuweather-alert-heavy-rain-for-the-morning-commute/27410/"><div class="headline">AccuWeather Alert: Heavy rain for the morning commute</div></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/26-year-old-woman-found-dead-in-new-jersey-apartment/5343381/"><div class="headline">26-year-old woman found dead in New Jersey apartment</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/man-walking-dog-fatally-shot-by-stray-bullet-in-manhattan/5343159/"><div class="headline">Man walking dog fatally shot by stray bullet in Manhattan</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/cuba-gooding-jr-to-surrender-to-police-on-nyc-groping-charge/5343767/"><div class="headline">Cuba Gooding Jr. to surrender to police on NYC groping charge</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/community-events/1st-contestant-with-autism-competes-in-miss-florida/5343291/"><div class="headline">1st contestant with autism competes in Miss Florida</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/elderly-nycha-resident-left-to-deal-with-leaky-bathroom-ceiling/5344405/"><div class="headline">Elderly NYCHA resident left to deal with leaky bathroom ceiling</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/automotive/new-jersey-woman-waits-years-to-get-title-to-car-she-owns/5344027/"><div class="headline">New Jersey woman waits years to get title to car she owns</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/pets-animals/man-out-with-his-family-in-central-park-attacked-by-pit-bull/5344138/"><div class="headline">Man out with his family in Central Park attacked by pit bull</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a target="_self" href="/47-year-old-woman-critically-injured-in-queens-hit-and-run/5343794/"><div class="headline">47-year-old woman critically injured in Queens hit and run</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/assets/news/wabc/images/logos/header-large.png" alt="ABC7 New York"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/new-york/">New York City</a><a href="/new-jersey/">New Jersey</a><a href="/long-island/">Long Island</a><a href="/northern-suburbs/">Northern Suburbs</a><a href="/connecticut/">Connecticut</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/localish/">Localish</a><a href="/7onyourside/">7 On Your Side</a><a href="/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="/us-world/">U.S. &amp; World</a><a href="/politics/">Politics</a><a href="/sports/">Sports</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC 7</a><a href="/about/newsteam/">Meet the News Team</a><a href="/community/">ABC 7 In Your Community</a><a href="/deals-contests-promotions/">Sweepstakes and Rules</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a><a href="/showsandspecials">ABC 7 Shows &amp; Specials</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div lpos="footer_search"><div><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search Our Site" autoComplete="off"/><input type="submit" class="search-btn" value="Go"/></form></div><div class="frame-social"><div class="frame-social-action">Follow Us</div><a href="https://facebook.com/ABC7NY" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/facebook/circle-white.png" alt="facebook"/></a><a href="https://www.instagram.com/abc7ny/" target="_self"><img src="https://cdn.abcotvs.net/abcotv/static/common/social/instagram/circle-white.png" alt="instagram"/></a><a href="https://twitter.com/ABC7NY" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/twitter/circle-white.png" alt="twitter"/></a><a href="/newsletters" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/email/circle-white.png" alt="email"/></a><div class="clear"></div></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/new-york/">New York City</a><a href="/new-jersey/">New Jersey</a><a href="/long-island/">Long Island</a><a href="/northern-suburbs/">Northern Suburbs</a><a href="/connecticut/">Connecticut</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/localish/">Localish</a><a href="/7onyourside/">7 On Your Side</a><a href="/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="/us-world/">U.S. &amp; World</a><a href="/politics/">Politics</a><a href="/sports/">Sports</a></div><div class="footer-sections-group"><a href="/about/">About ABC 7</a><a href="/about/newsteam/">Meet the News Team</a><a href="/community/">ABC 7 In Your Community</a><a href="/deals-contests-promotions/">Sweepstakes and Rules</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WABC-TV New York.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/725524303e65-release-06-05-2019.0/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/725524303e65-release-06-05-2019.0/client/story.js"></script>
            </body>
        </html>
    