
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 4197d3d40a8a | 3047 | cd2cd276724e5dc581f5a15cf37b14ed2eb2b0ed | Mon, 08 Feb 2021 12:23:19 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">COVID Vaccine Updates: 9% of Americans vaccinated, Pfizer ramping up production - ABC7 New York</title>
                <meta data-react-helmet="true" name="description" content="The US is reporting fewer than 100,000 daily cases of COVID since November."/><meta data-react-helmet="true" name="keywords" content="super bowl, super bowl covid, super bowl coronavirus, super bowl gatherings, covid hospitalizations, covid 19 deaths, covid vaccine live updates, coronavirus deaths, covid vaccine, covid vaccine appointment, where to get covid vaccine, covid update, nyc coronavirus, new york city coronavirus, asymptomatic coronavirus, cdc, Centers for Disease Control, coronavirus nyc update, coronavirus update new york, new york coronavirus update, nyc update, coronavirus in nyc, coronavirus nyc, coronavirus us, covid us, us covid-19, us coronavirus, covid connecticut, hospitalizations, covid cases, covid 19 live updates, covid 19 deaths, moderna, ny enforcement, cuomo, nyc covid clusters,covid 19 nyc, nyc covid 19, covid news, coronavirus update,  nyc coronavirus, reopen nyc, nyc reopen, new york city reopen, coronavirus update nyc,  corona virus nyc, nyc coronavirus cases, coronavirus news"/><meta data-react-helmet="true" name="tags" content="reopen-westchester,coronavirus-new-york-city,reopen-long-island,coronavirus-connecticut,cdc,medical,coronavirus-new-jersey,reopen-nyc,abc7ny-instagram,coronavirus,reopen-new-jersey,coronavirus-outbreak,coronavirus-pandemic,coronavirus-long-island,coronavirus-new-york,reopen-ny,covid-19-pandemic,covid-19-outbreak,covid-19,health,andrew-cuomo,face-mask,super-bowl,restaurants"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=404607612, affiliate-data=ct=wabc-smart-banner&amp;pt=302756, app-argument=https://abc7ny.com/story/10321234"/><meta data-react-helmet="true" property="fb:app_id" content="273339072832914"/><meta data-react-helmet="true" property="fb:pages" content="31160214090"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 New York"/><meta data-react-helmet="true" property="og:url" content="https://abc7ny.com/10321234/"/><meta data-react-helmet="true" property="og:title" content="Coronavirus Vaccine Updates: 9% of Americans vaccinated, Pfizer ramping up production"/><meta data-react-helmet="true" property="og:description" content="The vaccine rollout is slowly gaining momentum with 9% of Americans vaccinated with at least one shot. Pfizer is ramping of production of its vaccine, cutting the time it takes to make a batch from 110 to just 60 days."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10321242_020821-wabc-covid-vaccine-national-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7ny.com/10321234/"/><meta data-react-helmet="true" name="twitter:title" content="Coronavirus Vaccine Updates: 9% of Americans vaccinated, Pfizer ramping up production"/><meta data-react-helmet="true" name="twitter:description" content="The vaccine rollout is slowly gaining momentum with 9% of Americans vaccinated with at least one shot. Pfizer is ramping of production of its vaccine, cutting the time it takes to make a batch from 110 to just 60 days."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10321242_020821-wabc-covid-vaccine-national-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="404607612"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-02-08T11:57:08Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-02-08T11:57:11Z"/><meta data-react-helmet="true" property="article:section" content="health"/><meta data-react-helmet="true" name="title" content="Coronavirus Vaccine Updates: 9% of Americans vaccinated, Pfizer ramping up production"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/cd2cd276724e-release-01-27-2021.8/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7ny.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7ny.com/feed/" title="ABC7 New York RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wabc.news/http/abc7ny.com/story/10321234"/><link data-react-helmet="true" rel="canonical" href="https://abc7ny.com/super-bowl-covid-coronavirus-gatherings/10321234"/><link data-react-helmet="true" rel="amphtml" href="https://abc7ny.com/amp/super-bowl-covid-coronavirus-gatherings/10321234"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Check here for New York area school closings and delays</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7ny.com/community/schoolclosings/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Manhole fires erupt in Brooklyn, other NYC locations</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7ny.com/manhole-fires-erupt-in-brooklyn-other-nyc-locations/10321060/">Full Story</a></div></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>AccuWeather: Brisk and chilly after the snow</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7ny.com/weather/accuweather-brisk-and-chilly-after-the-snow/27410/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container wabc"><a class="feature-action" href="https://abc7ny.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7ny.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/connecticut/">Connecticut</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7ny.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7ny.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7ny.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7ny.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/connecticut/">Connecticut</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/coronavirus/">Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/7onyourside/">7 On Your Side</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/politics/">Politics</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/backstage/">Backstage with Sandy Kenyon</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/eats/">Neighborhood Eats</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/ourbackyard/">In Our Backyard</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/glamlab/">Glam Lab</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/about/">About ABC 7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/community/">ABC 7 In Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://kellyandryan.com/">Live with Kelly and Ryan</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/hereandnow/">Here and Now</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tiempo/">Tiempo</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7ny.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7ny.com/super-bowl-covid-coronavirus-gatherings/10321234","@type":"WebPage"},"headline":"COVID Vaccine Updates: 9% of Americans vaccinated, Pfizer ramping up production","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10321242_020821-wabc-covid-vaccine-national-img.jpg"},"datePublished":"2021-02-08T11:57:08.000Z","dateModified":"2021-02-08T11:56:44.000Z","author":[{"name":"Eyewitness News","@type":"Person"}],"dateline":"NEW YORK ","articleSection":{"name":"health"},"about":{"@type":"Thing","name":"Coronavirus"},"publisher":{"name":"WABC-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WABC_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Coronavirus Vaccine Updates: 9% of Americans vaccinated, Pfizer ramping up production","keywords":"super bowl, super bowl covid, super bowl coronavirus, super bowl gatherings, covid hospitalizations, covid 19 deaths, covid vaccine live updates, coronavirus deaths, covid vaccine, covid vaccine appointment, where to get covid vaccine, covid update, nyc coronavirus, new york city coronavirus, asymptomatic coronavirus, cdc, Centers for Disease Control, coronavirus nyc update, coronavirus update new york, new york coronavirus update, nyc update, coronavirus in nyc, coronavirus nyc, coronavirus us, covid us, us covid-19, us coronavirus, covid connecticut, hospitalizations, covid cases, covid 19 live updates, covid 19 deaths, moderna, ny enforcement, cuomo, nyc covid clusters,covid 19 nyc, nyc covid 19, covid news, coronavirus update,  nyc coronavirus, reopen nyc, nyc reopen, new york city reopen, coronavirus update nyc,  corona virus nyc, nyc coronavirus cases, coronavirus news","description":"The US is reporting fewer than 100,000 daily cases of COVID since November.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fcovid-vaccine-updates-925-of-americans-vaccinated-pfizer-ramping-up-production%2F10321234%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/health/covid-vaccine-updates-925-of-americans-vaccinated-pfizer-ramping-up-production/10321234/&amp;text=Coronavirus%20Vaccine%20Updates%3A%209%25%20of%20Americans%20vaccinated%2C%20Pfizer%20ramping%20up%20production&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Coronavirus%20Vaccine%20Updates%3A%209%25%20of%20Americans%20vaccinated%2C%20Pfizer%20ramping%20up%20production&amp;body=The%20vaccine%20rollout%20is%20slowly%20gaining%20momentum%20with%209%25%20of%20Americans%20vaccinated%20with%20at%20least%20one%20shot.%20Pfizer%20is%20ramping%20of%20production%20of%20its%20vaccine%2C%20cutting%20the%20time%20it%20takes%20to%20make%20a%20batch%20from%20110%20to%20just%2060%20days.%20-%20https%3A//abc7ny.com/health/covid-vaccine-updates-925-of-americans-vaccinated-pfizer-ramping-up-production/10321234/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/coronavirus/">Coronavirus</a></div><h1 class="headline">Coronavirus Vaccine Updates: 9% of Americans vaccinated, Pfizer ramping up production</h1><div class="deckline">COVID-19 Live Updates, News and Information</div><div class="originBylineContainer"><div class="global-caption wabc image-caption byline"><div class="origin-logo wabc origin-image byline"><span class="wabc byline">WABC</span></div></div><div class="wabc byline">By <!-- -->Eyewitness News</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fcovid-vaccine-updates-925-of-americans-vaccinated-pfizer-ramping-up-production%2F10321234%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/health/covid-vaccine-updates-925-of-americans-vaccinated-pfizer-ramping-up-production/10321234/&amp;text=Coronavirus%20Vaccine%20Updates%3A%209%25%20of%20Americans%20vaccinated%2C%20Pfizer%20ramping%20up%20production&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Coronavirus%20Vaccine%20Updates%3A%209%25%20of%20Americans%20vaccinated%2C%20Pfizer%20ramping%20up%20production&amp;body=The%20vaccine%20rollout%20is%20slowly%20gaining%20momentum%20with%209%25%20of%20Americans%20vaccinated%20with%20at%20least%20one%20shot.%20Pfizer%20is%20ramping%20of%20production%20of%20its%20vaccine%2C%20cutting%20the%20time%20it%20takes%20to%20make%20a%20batch%20from%20110%20to%20just%2060%20days.%20-%20https%3A//abc7ny.com/health/covid-vaccine-updates-925-of-americans-vaccinated-pfizer-ramping-up-production/10321234/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Cases drop below 100,000 per day in United States"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10321242_020821-wabc-covid-vaccine-national-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/020821-wabc-covid-national-abdi-vid.m3u8?ad._v=2&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba&amp;ad=wabc_video"/><meta itemProp="uploadDate" content="2021-02-08T11:56:56Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fcovid-vaccine-updates-925-of-americans-vaccinated-pfizer-ramping-up-production%2F10321234%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/health/covid-vaccine-updates-925-of-americans-vaccinated-pfizer-ramping-up-production/10321234/&amp;text=Coronavirus%20Vaccine%20Updates%3A%209%25%20of%20Americans%20vaccinated%2C%20Pfizer%20ramping%20up%20production&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Coronavirus%20Vaccine%20Updates%3A%209%25%20of%20Americans%20vaccinated%2C%20Pfizer%20ramping%20up%20production&amp;body=The%20vaccine%20rollout%20is%20slowly%20gaining%20momentum%20with%209%25%20of%20Americans%20vaccinated%20with%20at%20least%20one%20shot.%20Pfizer%20is%20ramping%20of%20production%20of%20its%20vaccine%2C%20cutting%20the%20time%20it%20takes%20to%20make%20a%20batch%20from%20110%20to%20just%2060%20days.%20-%20https%3A//abc7ny.com/health/covid-vaccine-updates-925-of-americans-vaccinated-pfizer-ramping-up-production/10321234/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">NEW YORK (WABC) -- The US is reporting fewer than 100,000 daily cases of COVID since November.<br><br>The vaccine rollout is slowly gaining momentum with 9% of Americans vaccinated with at least one shot.<br><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Pfizer is ramping of production of its vaccine, cutting the time it takes to make a batch from 110 to just 60 days.<br><br>Variants of the virus are threatening progress.<br><br>South Africa has now suspended use of AstraZeneca's vaccine after data showed it gives only minimal protection against mild-to-moderate sickness caused by the South African variant of the virus.<br><br>In the US, a new study, not yet peer reviewed, suggests cases of the highly contagious UK variant are potentially doubling every 10 days.<br><br><b>What to know about coronavirus:</b><br><a href="https://abc7ny.com/health/vaccine-tracker-where-you-can-get-the-covid-19-shot-in-nyc/9604720/" target="_blank">Tracking COVID-19 availability and progress in NYC</a><br><a href="https://abc7ny.com/health/nj-vaccine-tracker-where-you-can-get-the-covid-19-shot-in-new-jersey/9854889/" target="_blank">New Jersey COVID-19 Vaccine Tracker</a><br><a href="https://abc7ny.com/health/how-to-get-the-covid-19-vaccine-in-ny-nyc-and-nj/9563077/" target="_blank">Find out if you are eligible and where you can go to get your vaccine</a><br><a href="https://abc7ny.com/health/coronavirus-by-zip-code-nyc/7927922/" target="_blank">Coronavirus by zip code - New York City</a><br><a href="https://abc7ny.com/health/these-are-the-covid-19-symptoms-to-know/6262436/" target="_blank">Do you have coronavirus symptoms?</a><br><a rel="nofollow" href="https://www.nationalgeographic.com/newsletters/signup?cmpid=org=ngp::mc=partner::src=ngp::cmp=ngmedia::add=abc_banner_NYC" target="_blank"><div class="shortcode-container"><div class="shortcode-photo"><img alt="national geographic covid newsletter sign up" src="https://cdn.abcotvs.com/dip/images/9781969_011821-wabc-NGM-5769-728x90-img.jpg" data-imagewarning="Off" /><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="none"><img data-src="none" /></div><span class="caption-text origin-image" data-image-caption="" data-image-credit=""><p></p><p></p></span></div></div></div></a><br><br><h3>Here are more of today's headlines:</h3><br><br>Vaccine centers reopen after snow, Cuomo considers opening NYC restaurants early<br>The 15 vaccination sites closed on Sunday due to the snow storm are <a href="https://abc7ny.com/health/covid-vaccination-reopen-after-snow;-could-nyc-restaurants-reopen-early/10321178/" target="_blank">back open for Monday</a>.<br>Governor Andrew Cuomo announced that New York State has surpassed 2.1 million initial vaccinations, and they are just shy of having administered 1.9 million first doses.<br>We're also expecting to learn if indoor dining will resume in New York City earlier than expected.<br>The city's decimated restaurant industry is looking for a holiday weekend boost.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>They want to restart indoor dining on Friday, instead of Valentine's Cay Sunday.<br><br><b>President Biden wants to use NFL stadiums for COVID-19 vaccine distribution</b><br>President Joe Biden says his administration intends to take up the NFL on its offer to <a href="https://abc7ny.com/sports/biden-wants-to-use-nfl-stadiums-for-vaccines/10320374/" target="_blank">use all of the league's stadiums as COVID-19 vaccination sites</a>.<br><br>Biden mentioned the offer that came from Commissioner Roger Goodell in a letter this past week during an interview on CBS' Super Bowl pregame show.<br><br><b>Pastor gets heartfelt sendoff</b><br>A Suffolk County pastor received a heartfelt sendoff this weekend from staffers at Stony Brook University Hospital.<br><br>Doug Jansson, 42, got sick with COVID-19 in December and was put on life support. He has fully recovered and now says he looks forward to getting back to the work he loves with the church.<br><br><b>Calls grow for US to rely on rapid tests to fight pandemic</b><br>With President Joe Biden vowing to get younger students back to the classroom by spring, some experts want the U.S. to refocus its COVID-19 testing system less on medical precision than on mass screening that they believe could save hundreds of thousands of lives.<br><br>As vaccinations slowly ramp up, they say turning to millions more rapid tests that are cheaper and faster but technically less accurate than the predominant genetic tests may improve the chances of identifying sick people during the early days of infection, when they are most contagious.<br><br>The case for widescale rapid testing is getting a boost from universities and school systems that have used the approach to stay open through the latest waves of the pandemic.<br><br><b>Pregnant mother survives COVID, gives birth at Staten Island hospital</b><br>A young woman was in an ICU on Staten Island fighting for her life last fall, but now she's back after <a href="https://abc7ny.com/health/woman-overcomes-covid-gives-birth-at-nyc-hospital/10317670/" target="_blank">giving birth to a baby son</a>.<br><br><b>Unwilling to wait, poorer countries seek their own vaccines</b><br>Some poorer countries are getting tired of waiting to get vaccines through a United Nations program, so they are striking out on their own.<br><br>Countries including Honduras, Serbia and Mexico have cut their own private deals. Experts are increasingly concerned that these go-it-alone efforts could undermine a United Nations-backed program to get COVID-19 shots to the neediest people worldwide.<br><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><b>Vaccine appointment tips for seniors</b><br>The competition to simply get a vaccine appointment has been called COVID's version of "The Hunger Games" which is leaving the most vulnerable group, 65 and up, at a supreme disadvantage. But 7 On Your Side's <a href="https://abc7ny.com/health/tips-for-seniors-on-getting-a-covid-vaccine-appointment/10302208/" target="_blank">Nina Pineda has some tips</a> on leveling the pandemic playing field.<br><br><b>Top 7 COVID vaccine questions answered</b><br>You had questions about COVID-19 vaccines and <a href="https://abc7ny.com/health/fact-or-fiction-top-7-covid-vaccine-questions-answered/9884497/" target="_blank">7 On Your Side is getting you answers</a> from doctors on the front line of the pandemic.<br><br><a href="https://abc7ny.com/coronavirus/" target="_blank"><h3>MORE CORONAVIRUS COVID-19 COVERAGE</h3></a><br><a href="https://abc7ny.com/health/coronavirus-by-zip-code-nyc/7927922/" target="_blank">Positive COVID-19 cases by zip code - New York City</a><br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://flo.uri.sh/visualisation/4686334/embed" data-height-small="300" data-height-medium="540" data-height-large="720"></iframe></div><br><a href="https://abc7ny.com/health/vaccine-tracker-where-you-can-get-the-covid-19-shot-in-nyc/9604720/" target="_blank">New York City COVID-19 Vaccine Tracker</a><br><a href="https://abc7ny.com/health/nj-vaccine-tracker-where-you-can-get-the-covid-19-shot-in-new-jersey/9854889/" target="_blank">New Jersey COVID-19 Vaccine Tracker</a><br><a href="https://abc7ny.com/health/how-to-get-the-covid-19-vaccine-in-ny-nyc-and-nj/9563077/" target="_blank">Find out if you are eligible and where you can go to get your vaccine</a><br><a href="https://abc7ny.com/health/these-are-the-covid-19-symptoms-to-know/6262436/" target="_blank">Do you have coronavirus symptoms?</a><br><a href="https://abc7ny.com/health/where-to-find-testing-centers-in-ny-nj-ct/6035410/" target="_blank">Where to get tested in New York, New Jersey and Connecticut</a><br><a href="https://abc7ny.com/society/new-episode-of-eyewitness-to-a-pandemic-docuseries/6219746/" target="_blank">WATCH: Eyewitness to a Pandemic</a><br><a rel="nofollow" href="https://www.cdc.gov/coronavirus/2019-ncov/index.html" target="_blank">Centers for Disease Control and Prevention on coronavirus</a><br><br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://www.arcgis.com/apps/opsdashboard/index.html#/85320e2ea5424dfaaa75ae62e5c06e61" data-height-small="720" data-height-medium="720" data-height-large="720"></iframe></div><br><br><b>Submit a News Tip or Question</b><br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://abcotv.formstack.com/forms/eyewitness_news_tip" data-height-small="300" data-height-medium="540" data-height-large="1120"></iframe></div> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fcovid-vaccine-updates-925-of-americans-vaccinated-pfizer-ramping-up-production%2F10321234%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="wabc" hidden></div>
        <div id="tashl" data-content="COVID Vaccine Updates: 9% of Americans vaccinated, Pfizer ramping up production" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/health/">health &amp; fitness</a><a class="button" href="/place/new-york/">new york</a><a class="button" href="/place/westchester-county/">westchester county</a><a class="button" href="/place/rockland-county/">rockland county</a><a class="button" href="/place/putnam-county/">putnam county</a><a class="button" href="/place/ulster-county/">ulster county</a><a class="button" href="/place/nassau-county/">nassau county</a><a class="button" href="/place/suffolk-county/">suffolk county</a><a class="button" href="/place/new-york-city/">new york city</a><a class="button" href="/place/new-jersey/">new jersey</a><a class="button" href="/place/connecticut/">connecticut</a><a class="button" href="/tag/reopen-westchester/">reopen westchester</a><a class="button" href="/tag/coronavirus-new-york-city/">coronavirus new york city</a><a class="button" href="/tag/reopen-long-island/">reopen long island</a><a class="button" href="/tag/coronavirus-connecticut/">coronavirus connecticut</a><a class="button" href="/tag/cdc/">cdc</a><a class="button" href="/tag/medical/">medical</a><a class="button" href="/tag/coronavirus-new-jersey/">coronavirus new jersey</a><a class="button" href="/tag/reopen-nyc/">reopen nyc</a><a class="button" href="/tag/coronavirus/">coronavirus</a><a class="button" href="/tag/reopen-new-jersey/">reopen new jersey</a><a class="button" href="/tag/coronavirus-outbreak/">coronavirus outbreak</a><a class="button" href="/tag/coronavirus-pandemic/">coronavirus pandemic</a><a class="button" href="/tag/coronavirus-long-island/">coronavirus long island</a><a class="button" href="/tag/coronavirus-new-york/">coronavirus new york</a><a class="button" href="/tag/reopen-ny/">reopen ny</a><a class="button" href="/tag/covid-19-pandemic/">covid 19 pandemic</a><a class="button" href="/tag/covid-19-outbreak/">covid 19 outbreak</a><a class="button" href="/tag/covid-19/">covid 19</a><a class="button" href="/tag/health/">health</a><a class="button" href="/tag/andrew-cuomo/">andrew cuomo</a><a class="button" href="/tag/face-mask/">face mask</a><a class="button" href="/tag/super-bowl/">super bowl</a><a class="button" href="/tag/restaurants/">restaurants</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fcovid-vaccine-updates-925-of-americans-vaccinated-pfizer-ramping-up-production%2F10321234%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/health/covid-vaccine-updates-925-of-americans-vaccinated-pfizer-ramping-up-production/10321234/&amp;text=Coronavirus%20Vaccine%20Updates%3A%209%25%20of%20Americans%20vaccinated%2C%20Pfizer%20ramping%20up%20production&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Coronavirus%20Vaccine%20Updates%3A%209%25%20of%20Americans%20vaccinated%2C%20Pfizer%20ramping%20up%20production&amp;body=The%20vaccine%20rollout%20is%20slowly%20gaining%20momentum%20with%209%25%20of%20Americans%20vaccinated%20with%20at%20least%20one%20shot.%20Pfizer%20is%20ramping%20of%20production%20of%20its%20vaccine%2C%20cutting%20the%20time%20it%20takes%20to%20make%20a%20batch%20from%20110%20to%20just%2060%20days.%20-%20https%3A//abc7ny.com/health/covid-vaccine-updates-925-of-americans-vaccinated-pfizer-ramping-up-production/10321234/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 WABC-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>CORONAVIRUS</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/covid-vaccine-centers-resume-shots-after-snow;-could-nyc-restaurants-reopen-early/10321178/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10321185_020821-wabc-ny-vaccines-img.jpg" data-imgalt="Derick Waller reports on the vaccines and also the possible early reopening of NYC restaurants." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10321185_020821-wabc-ny-vaccines-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10321185_020821-wabc-ny-vaccines-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">COVID vaccine centers resume shots after snow; Could NYC restaurants reopen early?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/covid-vaccine-updates-more-contagious-variants-spreading-rapidly-in-us-study-says/10319651/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10320398_020721-wabc-covid-vaccine-generic-img.png" data-imgalt="As more cases of the highly contagious variants first found in the UK and in South Africa are discovered across the U.S., the race is on to track, identify and test the worrying mu" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10320398_020721-wabc-covid-vaccine-generic-img.png"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10320398_020721-wabc-covid-vaccine-generic-img.png?w=630&amp;r=16%3A9"/></div><div class="headline">COVID Vaccine Updates: More contagious variants spreading rapidly in US, study says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/sports/biden-wants-to-use-nfl-stadiums-for-vaccines/10320374/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10318192_020621linc.jpg" data-imgalt="The NFL is telling the federal government it will make the remaining of the league&#x27;s 30 stadiums available as COVID-19 vaccination sites, joining the seven facilities already administering the vaccine." data-topic="sports" data-dynamic="https://cdn.abcotvs.com/dip/images/10318192_020621linc.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10318192_020621linc.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Biden wants to use NFL stadiums for vaccines</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/woman-overcomes-covid-gives-birth-at-nyc-hospital/10317670/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10317833_new-mom-covid.jpg" data-imgalt="Kristin Pryzmocki was in an ICU at Richmond University Medical Center fighting for her life last fall, but now she&#x27;s back after giving birth to a baby son Michael Jr." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10317833_new-mom-covid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10317833_new-mom-covid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Woman overcomes COVID, gives birth at NYC hospital</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548732" data-category="Health"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/manhole-fires-erupt-in-brooklyn-other-nyc-locations/10321060/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10321155_020821-wabc-manhole-fires-split-img.jpg" data-imgalt="The fires on Bedford Avenue, which broke out around 2:30 a.m., were among several reported across the city." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/10321155_020821-wabc-manhole-fires-split-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10321155_020821-wabc-manhole-fires-split-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Manhole fires erupt in Brooklyn, other NYC locations</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/weather/accuweather-brisk-and-chilly-after-the-snow/27410/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10321116_020821-wabc-weather-sam-img.jpg" data-imgalt="Brisk &amp; chilly: Watch the updated 7-day forecast from Sam Champion and AccuWeather." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/10321116_020821-wabc-weather-sam-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10321116_020821-wabc-weather-sam-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">AccuWeather: Brisk and chilly after the snow</div></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/weather/how-much-snow-where-you-live/10320047/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10320063_020721-wabc-howmuchsnow-img.jpg" data-imgalt="The winter storm that brought about 3 to 6 inches of snow for most of the area was winding down by early Sunday evening" data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/10320063_020721-wabc-howmuchsnow-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10320063_020721-wabc-howmuchsnow-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">How much snow where you live?</div><time class="meta lastmodified"> </time></a></div></div><div class="school-closures alerts school-closures-module"><a class="AnchorLink" tabindex="0" href="/community/schoolclosings/"><div class="school-closings"><div class="title">School Closings</div><div class="headline">Find out which schools are closed in your district.</div></div></a></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/business/misleading-change-of-address-websites-can-cost-you-big/10321212/"><div class="headline">&#x27;Misleading&#x27; change of address websites can cost you big</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/traffic/track-fire-subway-service-resumes-after-queens-incident/10321159/"><div class="headline">Track fire: Subway service resumes after Queens incident</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/sports/tom-brady-wins-super-bowl-no-7-buccaneers-beat-chiefs-31-9/10320163/"><div class="headline">Tom Brady wins Super Bowl No. 7, Buccaneers beat Chiefs 31-9</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/covid-vaccine-centers-resume-shots-after-snow;-could-nyc-restaurants-reopen-early/10321178/"><div class="headline">COVID vaccine centers resume shots after snow; Could NYC restaurants reopen early?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/sinkhole-from-water-main-break-swallows-vehicle/10320290/"><div class="headline">Sinkhole from water main break swallows vehicle</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/sports/amanda-gorman-in-a-first-brings-poetry-to-super-bowl/10320530/"><div class="headline">Amanda Gorman, in a first, brings poetry to Super Bowl</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/sports/biden-wants-to-use-nfl-stadiums-for-vaccines/10320374/"><div class="headline">Biden wants to use NFL stadiums for vaccines</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/weather/snow-causes-minimal-disruptions-nyc-schools-open-for-in-person-learning-on-monday/10319560/"><div class="headline">Snow causes minimal disruptions, NYC schools open for in-person learning on Monday</div></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7ny.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7ny.com/">Home</a></li><li><a href="https://abc7ny.com/weather/">AccuWeather</a></li><li><a href="https://abc7ny.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/new-york/">New York City</a><a href="https://abc7ny.com/new-jersey/">New Jersey</a><a href="https://abc7ny.com/long-island/">Long Island</a><a href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="https://abc7ny.com/connecticut/">Connecticut</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/watch/">Watch</a><a href="https://abc7ny.com/photos/">Photos</a><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="https://abc7ny.com/localish/">Localish</a><a href="https://abc7ny.com/7onyourside/">7 On Your Side</a><a href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="https://abc7ny.com/us-world/">U.S. &amp; World</a><a href="https://abc7ny.com/politics/">Politics</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/about/">About ABC 7</a><a href="https://abc7ny.com/about/newsteam/">Meet the News Team</a><a href="https://abc7ny.com/community/">ABC 7 In Your Community</a><a href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="https://abc7ny.com/tvlistings/">TV Listings</a><a href="https://abc7ny.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a><a href="https://abc7ny.com/hereandnow/">Here and Now</a><a href="https://abc7ny.com/tiempo/">Tiempo</a><a href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a><a href="https://abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a></ul></li><li><a href="https://abc7ny.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7ny.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7ny.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7ny.com/">Home</a><a href="https://abc7ny.com/weather/">Weather</a><a href="https://abc7ny.com/traffic/">Traffic</a><a href="https://abc7ny.com/watch/">Watch</a><a href="https://abc7ny.com/photos/">Photos</a><a href="https://abc7ny.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7ny.com/new-york/">New York City</a><a href="https://abc7ny.com/new-jersey/">New Jersey</a><a href="https://abc7ny.com/long-island/">Long Island</a><a href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="https://abc7ny.com/connecticut/">Connecticut</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="https://abc7ny.com/localish/">Localish</a><a href="https://abc7ny.com/7onyourside/">7 On Your Side</a><a href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="https://abc7ny.com/us-world/">U.S. &amp; World</a><a href="https://abc7ny.com/politics/">Politics</a></div><div class="footer-sections-group"><a href="https://abc7ny.com/about/">About ABC 7</a><a href="https://abc7ny.com/about/newsteam/">Meet the News Team</a><a href="https://abc7ny.com/community/">ABC 7 In Your Community</a><a href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="https://abc7ny.com/tvlistings/">TV Listings</a><a href="https://abc7ny.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WABC-TV New York.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '338057696856639');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=338057696856639&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/cd2cd276724e-release-01-27-2021.8/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/cd2cd276724e-release-01-27-2021.8/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/cd2cd276724e-release-01-27-2021.8/client/story.js"></script>
            </body>
        </html>
    