        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 80a9852ef1cd | 1933 | 639594e3c1b3c2125cee33852d069a632015cda9 | Thu, 14 Mar 2019 19:16:33 GMT -->
                <title data-react-helmet="true">Bomb Cyclone 2019: What is &#x27;bombogenesis&#x27; and what does it mean for this week&#x27;s storm? | abc7ny.com</title>
                <meta data-react-helmet="true" name="description" content="How bad is this March winter weather? Here&#x27;s why meteorologists have been using the term &quot;bombogenesis&quot; to describe it."/><meta data-react-helmet="true" name="keywords" content="bomb cyclone, cyclone bomb, blizzard, bomb cyclone 2019, what is a bomb cyclone, cyclone, winter storm ulmer, bombogenesis, bomb cyclone blizzard, winter storm"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=404607612, affiliate-data=ct=kabc-smart-banner&amp;pt=302756, app-argument=https://abc7ny.com/"/><meta data-react-helmet="true" property="fb:app_id" content="273339072832914"/><meta data-react-helmet="true" property="fb:pages" content="31160214090"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 New York"/><meta data-react-helmet="true" property="og:url" content="https://abc7ny.com/2855506"/><meta data-react-helmet="true" property="og:title" content="What is a &#x27;bomb cyclone&#x27; and what does it mean for this week&#x27;s storm?"/><meta data-react-helmet="true" property="og:description" content="How bad is this March winter weather? Here&#x27;s why meteorologists have been using the term &quot;bombogenesis&quot; to describe it."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/2855564_010318-cc-bombogenesis-img.jpg"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7ny.com/2855506"/><meta data-react-helmet="true" name="twitter:title" content="What is a &#x27;bomb cyclone&#x27; and what does it mean for this week&#x27;s storm?"/><meta data-react-helmet="true" name="twitter:description" content="How bad is this March winter weather? Here&#x27;s why meteorologists have been using the term &quot;bombogenesis&quot; to describe it."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/2855564_010318-cc-bombogenesis-img.jpg"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="404607612"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-03-14T19:00:19.000Z"/><meta data-react-helmet="true" name="title" content="What is a &#x27;bomb cyclone&#x27; and what does it mean for this week&#x27;s storm?"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta http-equiv="refresh" content="1200" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                
                <link href="https://cdns.abclocal.go.com" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/639594e3c1b3-1.0.401/client/css/abcotv.css" /><link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/639594e3c1b3-1.0.401/client/css/story.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdns.abclocal.go.com/assets/news/wabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="alternate" href="//abc7ny.com/feed/" title="ABC7 New York RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wabc.news/http/abc7ny.com/"/><link data-react-helmet="true" rel="manifest" href="//abc7ny.com/manifest.json"/><link data-react-helmet="true" rel="canonical" href="https://abc7ny.com/weather/what-is-a-bomb-cyclone/2855506/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7ny.com/amp/weather/what-is-a-bomb-cyclone/2855506/"/>
            </head>
            <body>
                <div id="abcotv"><div id="espn-analytics" data-reactroot=""><div class="wrapper"><section class="nav"><header class="feature-container wabc"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search" action="/search/?query=" method="get"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/new-york/">New York City</a></span><span><a href="/new-jersey/">New Jersey</a></span><span><a href="/long-island/">Long Island</a></span><span><a href="/northern-suburbs/">Northern Suburbs</a></span><span><a href="/connecticut/">Connecticut</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div><div class="feature-weather-container weather-mobile"><a href="/weather/"><span class="feature-degrees"></span><div class="feature-weather icon-weather_"></div></a></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search" action="/search/?query=" method="get"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/video/" data-clink="**Filler**"><span class="subnav-video"></span>Video</a><a class="subnav-main-btn" href="/photos/" data-clink="**Filler**"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/new-york/">New York City</a></span><span><a href="/new-jersey/">New Jersey</a></span><span><a href="/long-island/">Long Island</a></span><span><a href="/northern-suburbs/">Northern Suburbs</a></span><span><a href="/connecticut/">Connecticut</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/localish/">Localish</a></span><span><a href="/7onyourside/">7 On Your Side</a></span><span><a href="/7onyoursideinvestigates/">7 On Your Side Investigates</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/politics/">Politics</a></span><span><a href="/sports/">Sports</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="http://abc7ny.com/backstage/">Backstage with Sandy Kenyon</a></span><span><a href="/eats/">Neighborhood Eats</a></span><span><a href="http://abc7ny.com/treats/">Neighborhood Treats</a></span><span><a href="http://abc7ny.com/ourbackyard/">In Our Backyard</a></span><span><a href="http://abc7ny.com/glamlab/">Glam Lab</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/about/">About ABC 7</a></span><span><a href="/about/newsteam/">Meet the News Team</a></span><span><a href="/community/">ABC 7 In Your Community</a></span><span><a href="/deals-contests-promotions/">Sweepstakes and Rules</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a></span><span><a href="/showsandspecials">ABC 7 Shows &amp; Specials</a></span><span><a href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="nav-sections-promos"><div class="nav-sections-promo"><div class="nav-sections-promo-image"><a href="http://photos.abc7ny.com" data-clink="**Filler**"></a></div><a href="http://photos.abc7ny.com" data-clink="**Filler**">Send photos/videos here or use #abc7NY</a><div class="clear"></div></div></div><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" data-clink="**Filler**"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" data-clink="**Filler**"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" data-clink="**Filler**"></a><a class="follow-btn follow-btn--email" href="/newsletters" data-clink="**Filler**"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div class="ad-container"><div class="ad responsive-ad ad-banner" ></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2F2855506" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/2855506&amp;text=What%20is%20a%20%27bomb%20cyclone%27%20and%20what%20does%20it%20mean%20for%20this%20week%27s%20storm%3F&amp;via=ABC7NY&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=What%20is%20a%20%27bomb%20cyclone%27%20and%20what%20does%20it%20mean%20for%20this%20week%27s%20storm%3F&amp;body=How%20bad%20is%20this%20March%20winter%20weather%3F%20Here%27s%20why%20meteorologists%20have%20been%20using%20the%20term%20%22bombogenesis%22%20to%20describe%20it.%20-%20https%3A//abc7ny.com/2855506"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/accuweather">accuweather</a></div><h1 class="headline">What is a &#x27;bomb cyclone&#x27; and what does it mean for this week&#x27;s storm?</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2F2855506" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/2855506&amp;text=What%20is%20a%20%27bomb%20cyclone%27%20and%20what%20does%20it%20mean%20for%20this%20week%27s%20storm%3F&amp;via=ABC7NY&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=What%20is%20a%20%27bomb%20cyclone%27%20and%20what%20does%20it%20mean%20for%20this%20week%27s%20storm%3F&amp;body=How%20bad%20is%20this%20March%20winter%20weather%3F%20Here%27s%20why%20meteorologists%20have%20been%20using%20the%20term%20%22bombogenesis%22%20to%20describe%20it.%20-%20https%3A//abc7ny.com/2855506"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div itemProp="video" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="What is &#x27;bombogenesis?&#x27;"/><meta itemProp="description"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/2855564_010318-cc-bombogenesis-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/010318-cc-accuwx-bombogenesis-new-vid_web.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate"/><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-url="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/010318-cc-accuwx-bombogenesis-new-vid_web.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/2855564_010318-cc-bombogenesis-img.jpg" data-video-id="2855563" data-station="wabc" data-headline="What is &#x27;bombogenesis?&#x27;" data-caption="AccuWeather explains the term &quot;bombogenesis.&quot;" data-rsid="wdgotvwabcresponsive" data-pagename="weather/post_video/what-is-a-&#x27;bomb-cyclone&#x27;-and-what-does-it-mean-for-this-week&#x27;s-storm?=2855506" data-topic="accuweather" data-contenttype="post" data-channel="misc" data-content-id="2855506" data-gpt="false"></div></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" spellcheck="false" readonly="">&lt;iframe width=&quot;476&quot; height=&quot;267&quot; src=&quot;https://abc7ny.com/video/embed/?pid=2855563&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;</textarea></div><p>AccuWeather explains the term &quot;bombogenesis.&quot;</p></div></div></div></section><div class="story-body-wrapper post"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2F2855506" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/2855506&amp;text=What%20is%20a%20%27bomb%20cyclone%27%20and%20what%20does%20it%20mean%20for%20this%20week%27s%20storm%3F&amp;via=ABC7NY&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=What%20is%20a%20%27bomb%20cyclone%27%20and%20what%20does%20it%20mean%20for%20this%20week%27s%20storm%3F&amp;body=How%20bad%20is%20this%20March%20winter%20weather%3F%20Here%27s%20why%20meteorologists%20have%20been%20using%20the%20term%20%22bombogenesis%22%20to%20describe%20it.%20-%20https%3A//abc7ny.com/2855506"><span class="text-callout">Email</span></a></li></ul></div><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wabc image-caption byline"><div class="origin-logo wabc origin-image byline"><span class="wabc byline">wabc</span></div></div><div class="wabc byline"></div></div><time class="meta lastmodified"> </time><div class="body-text"> You may have seen this week's storm in the Midwest described using the terms "bombogenesis" and "bomb cyclone." <br>  <br> Bombogenesis happens when "a midlatitude cyclone rapidly intensifies, dropping at least 24 millibars over 24 hours," according to NOAA. This extreme and rapid change in pressure forms a very strong storm, a so-called "bomb cyclone." <br>  <br> Bomb Cyclone is not an official term. Meteorologists and scientists use "bombogenesis." <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> According to AccuWeather, these storms occur most commonly off the east coast and the most common recipe for it to form is "cold air along the land, warm air over the water." <br>  <br> Bomb cyclones happen almost every winter, but this week's storm has seen some serious windspeeds that <a href="https://6abc.com/weather/bomb-cyclone-unleashing-powerful-winds-on-colorado-springs/5190464/" target="NEW">have been compared to a hurricane.</a> <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br>  <div class="shortcode-container"><blockquote class=twitter-tweet data-width=220><p lang=en dir=ltr>A side-by-side look at two historic cyclones exactly 26 years and about 1500 miles apart! <a href=https://t.co/F8y4W509BY>pic.twitter.com/F8y4W509BY</a></p>&mdash; NWS WPC (@NWSWPC) <a href=https://twitter.com/NWSWPC/status/1105952167951822848?ref_src=twsrc%5Etfw>March 13, 2019</a></blockquote></div>  <br> These types of storms, which can see snowfall rates of 2-4 inches per hour, have the potential to bring travel to a standstill. <div class="report-typo">
            <a target="_blank" href="/extras/reporttypo?url=https://abc7ny.com/weather/what-is-a-bomb-cyclone/2855506/">Report a Typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/weather">weather</a><a class="button" href="/tag/accuweather">accuweather</a><a class="button" href="/tag/winter-storm">winter storm</a><a class="button" href="/tag/storm">storm</a></div></div><div class="meta"></div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc7ny.com/weather/what-is-a-bomb-cyclone/2855506/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc7ny.com/weather/what-is-a-bomb-cyclone/2855506/" data-ob-template="abclocal"></div></div></div></section></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2F2855506" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/2855506&amp;text=What%20is%20a%20%27bomb%20cyclone%27%20and%20what%20does%20it%20mean%20for%20this%20week%27s%20storm%3F&amp;via=ABC7NY&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=What%20is%20a%20%27bomb%20cyclone%27%20and%20what%20does%20it%20mean%20for%20this%20week%27s%20storm%3F&amp;body=How%20bad%20is%20this%20March%20winter%20weather%3F%20Here%27s%20why%20meteorologists%20have%20been%20using%20the%20term%20%22bombogenesis%22%20to%20describe%20it.%20-%20https%3A//abc7ny.com/2855506"><span class="text-callout">Email</span></a></li></ul></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="ad-container adRectangle-pos-medium"><div class="ad responsive-ad ad-rectangle ad-halfpage adRectangle-pos-medium" ></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc7ny.com/weather/what-is-a-bomb-cyclone/2855506/" data-ob-template="abclocal"></div></div></div></section><section class="featuredTag headlines-list inner"><div class="section-header"><div>ACCUWEATHER</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a href="/weather/accuweather-spring-preview/27410/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/2965030_wabc2018stockACCUWEATHERGENERICCentered.jpg" data-imgalt="Meteorologist Amy Freeze has the latest accuweather forecast." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/2965030_wabc2018stockACCUWEATHERGENERICCentered.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/2965030_wabc2018stockACCUWEATHERGENERICCentered.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">AccuWeather: Spring preview</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/science/what-is-an-earthquake-what-happens-when-the-ground-starts-to-shake/5190107/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5190045_031319-cc-accuwx-quake-explainer-img.jpg" data-imgalt="Learn more from AccuWeather about what an earthquake is and it is caused." data-topic="science" data-dynamic="https://cdn.abcotvs.com/dip/images/5190045_031319-cc-accuwx-quake-explainer-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5190045_031319-cc-accuwx-quake-explainer-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">What is an earthquake? What happens when the ground starts to shake</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/weather/updated-snowfall-totals-around-the-tri-state/5165947/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5166083_030419-wabc-snowtotals-img.jpg" data-imgalt="Sandra Bookman reports on the snow cleanup efforts in Westchester County." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/5166083_030419-wabc-snowtotals-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5166083_030419-wabc-snowtotals-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">UPDATED: Snowfall totals around the Tri-State</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a href="/weather/how-to-see-the-supermoon-and-other-march-astronomy-events/5163347/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5163344_030119-cc-accuwx-march-astronomy-events-vid.jpg" data-imgalt="Find out how to see the next supermoon and other astronomy events in March 2019." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/5163344_030119-cc-accuwx-march-astronomy-events-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5163344_030119-cc-accuwx-march-astronomy-events-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">How to see the supermoon and other March astronomy events</div><time class="meta lastmodified"> </time></a></div></div></div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc7ny.com/weather/what-is-a-bomb-cyclone/2855506/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a href="/reputed-crime-boss-killed-in-front-of-si-home/5190797/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5191506_031419-wabc-frank-cali-img.jpg" data-imgalt="Derick Waller reports from the scene in Todt Hill." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5191506_031419-wabc-frank-cali-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5191506_031419-wabc-frank-cali-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Reputed crime boss killed in front of SI home</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="image"><a href="/1-injured-in-stabbing-near-party-city-in-bronx/5192801/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5192803_031419-wabc-party-city-stabbing-img.jpg" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5192803_031419-wabc-party-city-stabbing-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5192803_031419-wabc-party-city-stabbing-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">1 injured in stabbing near Party City in Bronx</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/italy-outraged-as-court-finds-victim-too-ugly-to-be-raped/5191820/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5191870_031419-cnn-italy-rape-verdict-protest-vid.jpg" data-imgalt="Italy&#x27;s Justice Ministry has ordered a preliminary inquiry into an appeals court ruling that overturned a rape verdict in part by arguing that the woman who was attacked was too ug" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5191870_031419-cnn-italy-rape-verdict-protest-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5191870_031419-cnn-italy-rape-verdict-protest-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Italy outraged as court finds victim too ugly to be raped</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/ex-nypd-cop-wife-charged-in-alleged-drug-operation-at-li-home/5192348/"><div class="headline">Ex-NYPD cop, wife charged in alleged drug operation at LI home</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/politics/senate-votes-to-terminate-trumps-border-order/5192865/"><div class="headline">Senate votes to terminate Trump&#x27;s border order</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/politics/nyc-shoreline-to-be-extended-2-blocks-to-combat-climate-change/5192314/"><div class="headline">NYC shoreline to be extended 2 blocks to combat climate change</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/police-nj-panhandler-was-carrying-$500-purse-iphone-x/5191992/"><div class="headline">Police: N.J. panhandler was carrying $500 purse, iPhone X</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/2-women-arrested-after-li-officer-allegedly-punched-in-head/5191610/"><div class="headline">2 women arrested after LI officer allegedly punched in head</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/entertainment/rhonj-star-faces-deportation-after-release-from-prison/5190430/"><div class="headline">&#x27;RHONJ&#x27; star faces deportation after release from prison</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/suspect-charged-with-attempted-murder-in-li-ihop-shooting/5192362/"><div class="headline">Suspect charged with attempted murder in LI IHOP shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/career-criminal-arrested-in-sex-assault-of-83-year-old-woman/5191705/"><div class="headline">&#x27;Career criminal&#x27; arrested in sex assault of 83-year-old woman</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a href="/health/california-jury-awards-$29m-in-baby-powder-cancer-case/5191549/"><div class="headline">California jury awards $29M in baby powder cancer case</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdns.abclocal.go.com/assets/news/wabc/images/logos/header-large.png" alt="ABC7 New York"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/new-york/">New York City</a><a href="/new-jersey/">New Jersey</a><a href="/long-island/">Long Island</a><a href="/northern-suburbs/">Northern Suburbs</a><a href="/connecticut/">Connecticut</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/video/">Video</a><a href="/photos/">Photos</a><a href="/localish/">Localish</a><a href="/7onyourside/">7 On Your Side</a><a href="/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="/us-world/">U.S. &amp; World</a><a href="/politics/">Politics</a><a href="/sports/">Sports</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC 7</a><a href="/about/newsteam/">Meet the News Team</a><a href="/community/">ABC 7 In Your Community</a><a href="/deals-contests-promotions/">Sweepstakes and Rules</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a><a href="/showsandspecials">ABC 7 Shows &amp; Specials</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div lpos="footer_search"><div><form class="form-search frame-search" action="/search/?query=" method="get"><input type="text" class="search-bar-input" name="query" placeholder="Search Our Site" autoComplete="off"/><input type="submit" class="search-btn" value="Go"/></form></div><div class="frame-social"><div class="frame-social-action">Follow Us</div><a href="https://facebook.com/ABC7NY" data-clink="**Filler**"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/facebook/circle-white.png" alt="facebook"/></a><a href="https://www.instagram.com/abc7ny/" data-clink="**Filler**"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/instagram/circle-white.png" alt="instagram"/></a><a href="https://twitter.com/ABC7NY" data-clink="**Filler**"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/twitter/circle-white.png" alt="twitter"/></a><a href="/newsletters" data-clink="**Filler**"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/email/circle-white.png" alt="email"/></a><div class="clear"></div></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/video/">Video</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/new-york/">New York City</a><a href="/new-jersey/">New Jersey</a><a href="/long-island/">Long Island</a><a href="/northern-suburbs/">Northern Suburbs</a><a href="/connecticut/">Connecticut</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/localish/">Localish</a><a href="/7onyourside/">7 On Your Side</a><a href="/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="/us-world/">U.S. &amp; World</a><a href="/politics/">Politics</a><a href="/sports/">Sports</a></div><div class="footer-sections-group"><a href="/about/">About ABC 7</a><a href="/about/newsteam/">Meet the News Team</a><a href="/community/">ABC 7 In Your Community</a><a href="/deals-contests-promotions/">Sweepstakes and Rules</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WABC-TV New York.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div class="ad-container"><div class="ad responsive-ad ad-overpage ad-interstitial ad-adhesion ad-prestitial" ></div></div><div><div class="ad-helper large"></div><div class="ad-helper medium"></div><div class="ad-helper small"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/639594e3c1b3-1.0.401/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/639594e3c1b3-1.0.401/client/story.js"></script>
            </body>
        </html>
    