        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 0e8506f7541a | 2156 | 60b8bdd008274f1843c541567bcb68048b4d8410 | Mon, 06 May 2019 02:58:03 GMT -->
                <title data-react-helmet="true">Ramadan 2019: What you need to know about the Islamic holy month | abc7ny.com</title>
                <meta data-react-helmet="true" name="description" content="May 6 is the first day of the Islamic holy month Ramadan. Here is what you need to know about the holy Islamic celebration."/><meta data-react-helmet="true" name="keywords" content="ramadan 2019, ramadan, ramadan mubarak, ramadan 2019 usa, when is ramadan, when does ramadan start, when is ramadan 2019, what is ramadan, ramadan kareem, first day of ramadan,"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=404607612, affiliate-data=ct=wabc-smart-banner&amp;pt=302756, app-argument=https://abc7ny.com/story/792380"/><meta data-react-helmet="true" property="fb:app_id" content="273339072832914"/><meta data-react-helmet="true" property="fb:pages" content="31160214090"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 New York"/><meta data-react-helmet="true" property="og:url" content="https://abc7ny.com/792380/"/><meta data-react-helmet="true" property="og:title" content="Ramadan 2019: What you need to know about the Islamic holy month"/><meta data-react-helmet="true" property="og:description" content="May 6 is the first day of the Islamic holy month Ramadan. Here is what you need to know about the holy Islamic celebration."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/792479_061815-AP-Ramadan.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7ny.com/792380/"/><meta data-react-helmet="true" name="twitter:title" content="Ramadan 2019: What you need to know about the Islamic holy month"/><meta data-react-helmet="true" name="twitter:description" content="May 6 is the first day of the Islamic holy month Ramadan. Here is what you need to know about the holy Islamic celebration."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/792479_061815-AP-Ramadan.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="404607612"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-05-06T02:56:54.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-05-06T02:56:54.000Z"/><meta data-react-helmet="true" name="title" content="Ramadan 2019: What you need to know about the Islamic holy month"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//cdn.abcotvs.net/abcotv/60b8bdd00827-release-05-01-2019.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7ny.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7ny.com/feed/" title="ABC7 New York RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wabc.news/http/abc7ny.com/story/792380"/><link data-react-helmet="true" rel="canonical" href="https://abc7ny.com/religion/ramadan-2019-what-you-need-to-know-about-the-islamic-holy-month/792380/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7ny.com/amp/religion/ramadan-2019-what-you-need-to-know-about-the-islamic-holy-month/792380/"/><link data-react-helmet="true" rel="stylesheet" href="//cdn.abcotvs.net/abcotv/60b8bdd00827-release-05-01-2019.1/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics" data-reactroot=""><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Child dies inside burning car in Queens; man taken into custody</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="button" href="/child-dies-inside-burning-car-in-queens;-man-taken-into-custody/5286629/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Coastal Flood Advisory</span></div></div><div class="breaking-news-button"><a class="button" href="/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container wabc"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/new-york/">New York City</a></span><span><a href="/new-jersey/">New Jersey</a></span><span><a href="/long-island/">Long Island</a></span><span><a href="/northern-suburbs/">Northern Suburbs</a></span><span><a href="/connecticut/">Connecticut</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/" data-clink="**Filler**"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/" data-clink="**Filler**"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/new-york/">New York City</a></span><span><a href="/new-jersey/">New Jersey</a></span><span><a href="/long-island/">Long Island</a></span><span><a href="/northern-suburbs/">Northern Suburbs</a></span><span><a href="/connecticut/">Connecticut</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/localish/">Localish</a></span><span><a href="/7onyourside/">7 On Your Side</a></span><span><a href="/7onyoursideinvestigates/">7 On Your Side Investigates</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/politics/">Politics</a></span><span><a href="/sports/">Sports</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="http://abc7ny.com/backstage/">Backstage with Sandy Kenyon</a></span><span><a href="/eats/">Neighborhood Eats</a></span><span><a href="http://abc7ny.com/treats/">Neighborhood Treats</a></span><span><a href="http://abc7ny.com/ourbackyard/">In Our Backyard</a></span><span><a href="http://abc7ny.com/glamlab/">Glam Lab</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/about/">About ABC 7</a></span><span><a href="/about/newsteam/">Meet the News Team</a></span><span><a href="/community/">ABC 7 In Your Community</a></span><span><a href="/deals-contests-promotions/">Sweepstakes and Rules</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a></span><span><a href="/showsandspecials">ABC 7 Shows &amp; Specials</a></span><span><a href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="nav-sections-promos"><div class="nav-sections-promo"><div class="nav-sections-promo-image"><a href="http://photos.abc7ny.com" data-clink="**Filler**"></a></div><a href="http://photos.abc7ny.com" data-clink="**Filler**">Send photos/videos here or use #abc7NY</a><div class="clear"></div></div></div><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" data-clink="**Filler**" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2F792380%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/792380/&amp;text=Ramadan%202019%3A%20What%20you%20need%20to%20know%20about%20the%20Islamic%20holy%20month&amp;via=ABC7NY&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Ramadan%202019%3A%20What%20you%20need%20to%20know%20about%20the%20Islamic%20holy%20month&amp;body=May%206%20is%20the%20first%20day%20of%20the%20Islamic%20holy%20month%20Ramadan.%20Here%20is%20what%20you%20need%20to%20know%20about%20the%20holy%20Islamic%20celebration.%20-%20https%3A//abc7ny.com/792380/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/religion/">Religion &amp; Spirituality</a></div><h1 class="headline">Ramadan 2019: What you need to know about the Islamic holy month</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2F792380%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/792380/&amp;text=Ramadan%202019%3A%20What%20you%20need%20to%20know%20about%20the%20Islamic%20holy%20month&amp;via=ABC7NY&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Ramadan%202019%3A%20What%20you%20need%20to%20know%20about%20the%20Islamic%20holy%20month&amp;body=May%206%20is%20the%20first%20day%20of%20the%20Islamic%20holy%20month%20Ramadan.%20Here%20is%20what%20you%20need%20to%20know%20about%20the%20holy%20Islamic%20celebration.%20-%20https%3A//abc7ny.com/792380/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-image"><div class="featured-media image"><noscript itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="name url contentUrl" content="https://cdn.abcotvs.com/dip/images/792479_061815-AP-Ramadan.jpg"/><meta itemProp="headline caption text" content="-"/><meta itemProp="description" content="Students perform an afternoon prayer during the first day of Ramadan at Raudhatul Hasanah Islamic boarding school in Medan, North Sumatra, Indonesia on June 18, 2015. "/><img src="https://cdn.abcotvs.com/dip/images/792479_061815-AP-Ramadan.jpg"/><meta itemProp="width"/><meta itemProp="height"/></noscript><div class="image" data-imgsrc="https://cdn.abcotvs.com/dip/images/792479_061815-AP-Ramadan.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/792479_061815-AP-Ramadan.jpg"><img class="featured-image" src="https://cdn.abcotvs.com/dip/images/792479_061815-AP-Ramadan.jpg?w=1280&amp;r=16%3A9"/></div><div class="global-caption"><div class="origin-logo"><span class=""></span></div><span class="meta caption-text"><p>Students perform an afternoon prayer during the first day of Ramadan at Raudhatul Hasanah Islamic boarding school in Medan, North Sumatra, Indonesia on June 18, 2015. <!-- --> <!-- -->(AP)</p></span></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2F792380%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/792380/&amp;text=Ramadan%202019%3A%20What%20you%20need%20to%20know%20about%20the%20Islamic%20holy%20month&amp;via=ABC7NY&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Ramadan%202019%3A%20What%20you%20need%20to%20know%20about%20the%20Islamic%20holy%20month&amp;body=May%206%20is%20the%20first%20day%20of%20the%20Islamic%20holy%20month%20Ramadan.%20Here%20is%20what%20you%20need%20to%20know%20about%20the%20holy%20Islamic%20celebration.%20-%20https%3A//abc7ny.com/792380/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wabc image-caption byline"><div class="origin-logo wabc origin-image byline"><span class="wabc byline">wabc</span></div></div><div class="wabc byline"></div></div><time class="meta lastmodified"> </time><div class="body-text"> Ramadan, a month-long religious celebration by Muslims across the world begins Sunday evening. Here's everything you need to know about the holy holiday. <br>  <br> <b>What is Ramadan, and why is it important?</b> <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br>  <div class="shortcode-container"><div class="shortcode-photo"><div class="image" data-imgalt="" data-imgsrc="https://cdn.abcotvs.com/dip/images/792538_061815-cc-Ramadan10.jpg" data-imagewarning="Off" data-dynamic="https://cdn.abcotvs.com/dip/images/792538_061815-cc-Ramadan10.jpg"></div><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="none"><img data-src="none" /></div><span class="caption-text origin-image" data-image-caption="" data-image-credit="Shutterstock"><p></p></span></div></div></div>  <br> Ramadan is the ninth month of the Islamic calendar. It is believed that the holy scripture, the Quran, was given to the Islamic Prophet Muhammad during this time. <br>  <br> <b>Is Ramadan the same time each year?</b> <br>  <div class="shortcode-container"><div class="shortcode-photo"><img alt="" src="https://cdn.abcotvs.com/dip/images/792502_061815-cc-Ramadan2.jpg" data-imagewarning="Off" /><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="none"><img data-src="none" /></div><span class="caption-text origin-image" data-image-caption="" data-image-credit="Shutterstock"><p></p></span></div></div></div>  <br> Ramadan is based on the lunar calendar, which consists of a 12 month year of approximately 354 days, so each lunar month moves 11 days each year. In 2018, Ramadan started on May 15. In 2020, it will start on April 23. <br>  <br> <b>How do Muslims celebrate Ramadan?</b> <br>  <div class="shortcode-container"><div class="shortcode-photo"><div class="image" data-imgalt="" data-imgsrc="https://cdn.abcotvs.com/dip/images/792528_061815-AP-Ramadan6.jpg" data-imagewarning="Off" data-dynamic="https://cdn.abcotvs.com/dip/images/792528_061815-AP-Ramadan6.jpg"></div><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="none"><img data-src="none" /></div><span class="caption-text origin-image" data-image-caption="Malaysian muslim walks outside a mosque after breaking their fast on the first day of the holy Islamic month of Ramadan in Kuala Lumpur, Malaysia, on Thursday, June 18, 2015." data-image-credit="AP"><p>Malaysian muslim walks outside a mosque after breaking their fast on the first day of the holy Islamic month of Ramadan in Kuala Lumpur, Malaysia, on Thursday, June 18, 2015.</p></span></div></div></div>  <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> Followers of the Islamic faith will celebrate Ramadan by fasting, not eating or drinking any food or water from dawn to dusk each day, according to the <a href="http://www.ing.org/ln-ramadan-information-sheet-3/">Islamic Networks Group</a>. These fasting periods can range from 11-16 hours per day. Before fasting each day, Muslims will begin with a pre-fast meal called suhur, and then begin the fajr, the first prayer of the day. At dusk, Muslims celebrate with the meal known as the iftar, which means "breaking the fast," often shared with family and friends. <br>  <br> This ritual of daily fasting gives Muslims a period of spiritual reflection, and also provides health benefits to followers. Muslims will also avoid negative acts like gossiping, lying, or arguing during the month. <br>  <br> <b>Do all Muslims have to fast during Ramadan?</b> <br>  <div class="shortcode-container"><div class="shortcode-photo"><div class="image" data-imgalt="" data-imgsrc="https://cdn.abcotvs.com/dip/images/792495_061815-AP-Ramadan1.jpg" data-imagewarning="Off" data-dynamic="https://cdn.abcotvs.com/dip/images/792495_061815-AP-Ramadan1.jpg"></div><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="none"><img data-src="none" /></div><span class="caption-text origin-image" data-image-caption="Malaysian muslim family breaking their fast on the first day of the holy Islamic month of Ramadan in Kuala Lumpur, Malaysia, on Thursday, June 18, 2015." data-image-credit="AP"><p>Malaysian muslim family breaking their fast on the first day of the holy Islamic month of Ramadan in Kuala Lumpur, Malaysia, on Thursday, June 18, 2015.</p></span></div></div></div>  <br> Muslims who have reached the age of puberty and are of good physical and mental health are expected to fast. But those for whom fasting may be a hardship are not required to fast. Reasons for not fasting include travel, menstruation, women who are pregnant or currently breastfeeding, or those with disabilities or illnesses. <br>  <br> <b>How do Muslims give charity during Ramadan?</b> <br>  <div class="shortcode-container"><div class="shortcode-photo"><div class="image" data-imgalt="" data-imgsrc="https://cdn.abcotvs.com/dip/images/792516_061815-AP-Ramadan4.jpg" data-imagewarning="Off" data-dynamic="https://cdn.abcotvs.com/dip/images/792516_061815-AP-Ramadan4.jpg"></div><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="none"><img data-src="none" /></div><span class="caption-text origin-image" data-image-caption="Pakistani men, center, count money they collected for worshippers to be delivered to poor families, on the last Friday of Ramadan in 2012." data-image-credit="AP"><p>Pakistani men, center, count money they collected for worshippers to be delivered to poor families, on the last Friday of Ramadan in 2012.</p></span></div></div></div>  <br> Charity is a very important practice in Islam. During Ramadan, Muslims will often hold food drives or fundraisers to help the less fortunate. <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> <b>What other rituals do Muslims perform during Ramadan?</b> <br>  <div class="shortcode-container"><div class="shortcode-photo"><div class="image" data-imgalt="" data-imgsrc="https://cdn.abcotvs.com/dip/images/792508_061815-AP-Ramadan3.jpg" data-imagewarning="Off" data-dynamic="https://cdn.abcotvs.com/dip/images/792508_061815-AP-Ramadan3.jpg"></div><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="none"><img data-src="none" /></div><span class="caption-text origin-image" data-image-caption="Migrants read the holy Quran on the rocky beach at the Franco-Italian border in Ventimiglia, Italy, during the holy month of Ramadan, Thursday, June 18, 2015." data-image-credit="AP"><p>Migrants read the holy Quran on the rocky beach at the Franco-Italian border in Ventimiglia, Italy, during the holy month of Ramadan, Thursday, June 18, 2015.</p></span></div></div></div>  <br> Many Muslims will perform an extra prayer at night during Ramadan called "taraweeh." Muslims will also celebrate the Lailat al-Qadar later in the month, which is the day many believe the Quran was first revealed. <br>  <br> When Ramadan is finished, Muslims will celebrate with the Eid al-Fitr, or the "Festival of the Breaking of the Fast," according to the Islamic Networks Group. During this celebration, children receive gifts from family and friends. Muslims may also recite a special prayer during the morning of Eid Day, followed by a community celebration with food and games. <div class="report-typo">
            <a target="_blank" href="/extras/reporttypo?url=https://abc7ny.com/religion/ramadan-2019-what-you-need-to-know-about-the-islamic-holy-month/792380/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/religion/">religion &amp; spirituality</a><a class="button" href="/tag/holiday/">holiday</a><a class="button" href="/tag/muslims/">muslims</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2F792380%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/792380/&amp;text=Ramadan%202019%3A%20What%20you%20need%20to%20know%20about%20the%20Islamic%20holy%20month&amp;via=ABC7NY&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Ramadan%202019%3A%20What%20you%20need%20to%20know%20about%20the%20Islamic%20holy%20month&amp;body=May%206%20is%20the%20first%20day%20of%20the%20Islamic%20holy%20month%20Ramadan.%20Here%20is%20what%20you%20need%20to%20know%20about%20the%20holy%20Islamic%20celebration.%20-%20https%3A//abc7ny.com/792380/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc7ny.com/religion/ramadan-2019-what-you-need-to-know-about-the-islamic-holy-month/792380/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc7ny.com/religion/ramadan-2019-what-you-need-to-know-about-the-islamic-holy-month/792380/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc7ny.com/religion/ramadan-2019-what-you-need-to-know-about-the-islamic-holy-month/792380/" data-ob-template="abclocal"></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="548732" data-category="Top Stories" data-format-id="45" data-format-max-width="auto" data-autoplay="false"> </script><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc7ny.com/religion/ramadan-2019-what-you-need-to-know-about-the-islamic-holy-month/792380/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="image"><a href="/child-dies-inside-burning-car-in-queens;-man-taken-into-custody/5286629/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5286625_111818-breaking.jpg" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5286625_111818-breaking.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5286625_111818-breaking.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Child dies inside burning car in Queens; man taken into custody</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/at-least-40-killed-after-plane-makes-fiery-landing-in-moscow/5286299/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5286543_050519-cc-getty-russia-plane-fire-thumb-vid.jpg" data-imgalt="Forty-one people were killed Sunday in a fiery airplane accident at Moscow&#x27;s Sheremetyevo Airport, a spokeswoman for the Russian Investigative Committee said." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5286543_050519-cc-getty-russia-plane-fire-thumb-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5286543_050519-cc-getty-russia-plane-fire-thumb-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">At least 40 killed after plane makes fiery landing in Moscow</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/wild-brawl-breaks-out-after-workers-try-to-stop-suspected-shoplifter/5286446/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5286448_050519-bronxstorerobbery.jpg" data-imgalt="Naveen Dhaliwal has more from Charlotte Gardens." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5286448_050519-bronxstorerobbery.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5286448_050519-bronxstorerobbery.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Wild brawl breaks out after workers try to stop suspected shoplifter</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/1-dead-4-injured-in-shooting-at-home-in-north-bergen/5286081/" target="_self"><div class="headline">1 dead, 4 injured in shooting at home in North Bergen</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/society/must-read-stories-from-the-weekend/5286253/" target="_self"><div class="headline">Must-read stories from the weekend</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/health/schumer-urges-cdc-to-declare-emergency-in-superbug-fight/5286324/" target="_self"><div class="headline">Schumer urges CDC to declare emergency in superbug fight</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/health/parents-lose-custody-of-son-after-discontinuing-chemo/5286292/" target="_self"><div class="headline">Parents lose custody of son after discontinuing chemo</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/society/wabc-tv-presented-with-governors-award-at-ny-emmy-award-gala/5285637/" target="_self"><div class="headline">WABC-TV presented with Governors&#x27; Award at NY Emmy Award Gala</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/arrest-made-in-sex-assault-of-woman-by-fake-ride-share-driver/5286191/" target="_self"><div class="headline">Arrest made in sex assault of woman by fake ride-share driver</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/hobbies/td-five-boro-bike-tour-rolls-through-new-york-city/5286107/" target="_self"><div class="headline">TD Five Boro Bike Tour rolls through New York City</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/politics/mueller-tentatively-set-to-testify-to-house-judiciary-committee-/5286250/" target="_self"><div class="headline">Mueller tentatively set to testify to House Judiciary Committee </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a href="/sports/country-house-wins-kentucky-derby-after-first-finisher-disqualified/5285403/" target="_self"><div class="headline">Country House wins Kentucky Derby after first finisher disqualified</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/assets/news/wabc/images/logos/header-large.png" alt="ABC7 New York"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/new-york/">New York City</a><a href="/new-jersey/">New Jersey</a><a href="/long-island/">Long Island</a><a href="/northern-suburbs/">Northern Suburbs</a><a href="/connecticut/">Connecticut</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/localish/">Localish</a><a href="/7onyourside/">7 On Your Side</a><a href="/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="/us-world/">U.S. &amp; World</a><a href="/politics/">Politics</a><a href="/sports/">Sports</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC 7</a><a href="/about/newsteam/">Meet the News Team</a><a href="/community/">ABC 7 In Your Community</a><a href="/deals-contests-promotions/">Sweepstakes and Rules</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a><a href="/showsandspecials">ABC 7 Shows &amp; Specials</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div lpos="footer_search"><div><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search Our Site" autoComplete="off"/><input type="submit" class="search-btn" value="Go"/></form></div><div class="frame-social"><div class="frame-social-action">Follow Us</div><a href="https://facebook.com/ABC7NY" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/facebook/circle-white.png" alt="facebook"/></a><a href="https://www.instagram.com/abc7ny/" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/instagram/circle-white.png" alt="instagram"/></a><a href="https://twitter.com/ABC7NY" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/twitter/circle-white.png" alt="twitter"/></a><a href="/newsletters" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/email/circle-white.png" alt="email"/></a><div class="clear"></div></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/new-york/">New York City</a><a href="/new-jersey/">New Jersey</a><a href="/long-island/">Long Island</a><a href="/northern-suburbs/">Northern Suburbs</a><a href="/connecticut/">Connecticut</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/localish/">Localish</a><a href="/7onyourside/">7 On Your Side</a><a href="/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="/us-world/">U.S. &amp; World</a><a href="/politics/">Politics</a><a href="/sports/">Sports</a></div><div class="footer-sections-group"><a href="/about/">About ABC 7</a><a href="/about/newsteam/">Meet the News Team</a><a href="/community/">ABC 7 In Your Community</a><a href="/deals-contests-promotions/">Sweepstakes and Rules</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WABC-TV New York.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//cdn.abcotvs.net/abcotv/60b8bdd00827-release-05-01-2019.1/client/abcotv.js"></script><script type='text/javascript' src="//cdn.abcotvs.net/abcotv/60b8bdd00827-release-05-01-2019.1/client/story.js"></script>
            </body>
        </html>
    