
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | d2969b51b69a | 2330 | 786567ae793e4c8f89abc56eaa864a62dfa52fad | Mon, 05 Aug 2019 00:25:57 GMT -->
                <title data-react-helmet="true">El Paso Walmart shooting victims: What we know about those killed, injured | abc7ny.com</title>
                <meta data-react-helmet="true" name="description" content="The El Paso Walmart shooting on Saturday left 20 people dead and more than two dozen injured. Here&#x27;s what we know about the victims."/><meta data-react-helmet="true" name="keywords" content="el paso, el paso shooting, walmart, walmart shooting, texas shooting, el paso walmart, el paso walmart shooting, texas shooting suspect name, walmart shooting suspect, texas shooter manifesto, el paso mall shooting, what happened in texas, masacre en texas, Patrick Crusius"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=404607612, affiliate-data=ct=wabc-smart-banner&amp;pt=302756, app-argument=https://abc7ny.com/story/5442975"/><meta data-react-helmet="true" property="fb:app_id" content="273339072832914"/><meta data-react-helmet="true" property="fb:pages" content="31160214090"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 New York"/><meta data-react-helmet="true" property="og:url" content="https://abc7ny.com/5442975/"/><meta data-react-helmet="true" property="og:title" content="El Paso Walmart shooting victims: What we know about those killed, injured"/><meta data-react-helmet="true" property="og:description" content="A husband and wife raising funds for their child&#x27;s sports team were among those injured in Saturday&#x27;s shooting."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5442310_AP_192161134172731.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7ny.com/5442975/"/><meta data-react-helmet="true" name="twitter:title" content="El Paso Walmart shooting victims: What we know about those killed, injured"/><meta data-react-helmet="true" name="twitter:description" content="A husband and wife raising funds for their child&#x27;s sports team were among those injured in Saturday&#x27;s shooting."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5442310_AP_192161134172731.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="404607612"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-08-04T23:39:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-08-04T23:39:00.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="El Paso Walmart shooting victims: What we know about those killed, injured"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/786567ae793e-release-07-31-2019.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7ny.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7ny.com/feed/" title="ABC7 New York RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wabc.news/http/abc7ny.com/story/5442975"/><link data-react-helmet="true" rel="canonical" href="https://abc7ny.com/what-we-know-about-el-paso-walmart-shooting-victims/5442975/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7ny.com/amp/what-we-know-about-el-paso-walmart-shooting-victims/5442975/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/786567ae793e-release-07-31-2019.0/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wabc"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/new-york/">New York City</a></span><span><a href="/new-jersey/">New Jersey</a></span><span><a href="/long-island/">Long Island</a></span><span><a href="/northern-suburbs/">Northern Suburbs</a></span><span><a href="/connecticut/">Connecticut</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/new-york/">New York City</a></span><span><a href="/new-jersey/">New Jersey</a></span><span><a href="/long-island/">Long Island</a></span><span><a href="/northern-suburbs/">Northern Suburbs</a></span><span><a href="/connecticut/">Connecticut</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/localish/">Localish</a></span><span><a href="/7onyourside/">7 On Your Side</a></span><span><a href="/7onyoursideinvestigates/">7 On Your Side Investigates</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/politics/">Politics</a></span><span><a href="/sports/">Sports</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="https://abc7ny.com/backstage/">Backstage with Sandy Kenyon</a></span><span><a href="/eats/">Neighborhood Eats</a></span><span><a href="https://abc7ny.com/treats/">Neighborhood Treats</a></span><span><a href="https://abc7ny.com/ourbackyard/">In Our Backyard</a></span><span><a href="https://abc7ny.com/glamlab/">Glam Lab</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/about/">About ABC 7</a></span><span><a href="/about/newsteam/">Meet the News Team</a></span><span><a href="/community/">ABC 7 In Your Community</a></span><span><a href="/deals-contests-promotions/">Sweepstakes and Rules</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a></span><span><a href="/showsandspecials">ABC 7 Shows &amp; Specials</a></span><span><a href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fwhat-we-know-about-el-paso-walmart-shooting-victims%2F5442975%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/what-we-know-about-el-paso-walmart-shooting-victims/5442975/&amp;text=El%20Paso%20Walmart%20shooting%20victims%3A%20What%20we%20know%20about%20those%20killed%2C%20injured&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=El%20Paso%20Walmart%20shooting%20victims%3A%20What%20we%20know%20about%20those%20killed%2C%20injured&amp;body=A%20husband%20and%20wife%20raising%20funds%20for%20their%20child%27s%20sports%20team%20were%20among%20those%20injured%20in%20Saturday%27s%20shooting.%20-%20https%3A//abc7ny.com/what-we-know-about-el-paso-walmart-shooting-victims/5442975/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/el-paso-shooting/">el paso shooting</a></div><h1 class="headline">El Paso Walmart shooting victims: What we know about those killed, injured</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fwhat-we-know-about-el-paso-walmart-shooting-victims%2F5442975%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/what-we-know-about-el-paso-walmart-shooting-victims/5442975/&amp;text=El%20Paso%20Walmart%20shooting%20victims%3A%20What%20we%20know%20about%20those%20killed%2C%20injured&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=El%20Paso%20Walmart%20shooting%20victims%3A%20What%20we%20know%20about%20those%20killed%2C%20injured&amp;body=A%20husband%20and%20wife%20raising%20funds%20for%20their%20child%27s%20sports%20team%20were%20among%20those%20injured%20in%20Saturday%27s%20shooting.%20-%20https%3A//abc7ny.com/what-we-know-about-el-paso-walmart-shooting-victims/5442975/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Mom killed shielding baby from gunfire in El Paso shooting, sister says"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5442310_AP_192161134172731.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/080419-lewis-this-week-elpaso-mother-killed-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-08-04T15:31:54Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fwhat-we-know-about-el-paso-walmart-shooting-victims%2F5442975%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/what-we-know-about-el-paso-walmart-shooting-victims/5442975/&amp;text=El%20Paso%20Walmart%20shooting%20victims%3A%20What%20we%20know%20about%20those%20killed%2C%20injured&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=El%20Paso%20Walmart%20shooting%20victims%3A%20What%20we%20know%20about%20those%20killed%2C%20injured&amp;body=A%20husband%20and%20wife%20raising%20funds%20for%20their%20child%27s%20sports%20team%20were%20among%20those%20injured%20in%20Saturday%27s%20shooting.%20-%20https%3A//abc7ny.com/what-we-know-about-el-paso-walmart-shooting-victims/5442975/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wabc image-caption byline"><div class="origin-logo wabc origin-image byline"><span class="wabc byline">wabc</span></div></div><div class="wabc byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">EL PASO, Texas -- In the border town of El Paso, Texas, a gunman <a href="https://abc13.com/20-dead-dozens-injured-in-mass-shooting-at-el-paso-walmart/5440435/">opened fire Saturday morning</a>, leaving 20 people dead and more than two dozen injured. As of Sunday, <a href="https://abc13.com/mexico-planning-legal-action-over-el-paso-shooting/5442929/">six Mexican nationals are confirmed dead </a>and another seven injured in connection with the deadly shooting rampage, according to Mexico's government.<br><br>Here are some of their stories:<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><b><a href="https://abc13.com/mom-killed-shielding-child-in-el-paso-shooting-sister-says/5442270/">JORDAN ANCHONDO</a></b><br><br>Jordan Anchondo was among those killed in El Paso, Anchondo's sister said, and she apparently died while protecting her 2-month-old son from the hail of bullets.<br><br>Leta Jamrowski of El Paso spoke to The Associated Press as she paced a waiting room at the University Medical Center of El Paso, where her 2-month-old nephew was being treated for broken bones - the result of his mother's fall.<br><br>"From the baby's injuries, they said that more than likely my sister was trying to shield him," she said. "So when she got shot she was holding him and she fell on him, so that's why he broke some of his bones. So he pretty much lived because she gave her life."<br><br>Jordan, a mother of three, and Andre Anchondo had dropped off her 5-year old daughter at cheerleading practice before going to shop for school supplies on Saturday at a Walmart in El Paso. They never returned.<br><br>--<br><br><b>ANDRE ANCHONDO</b><br><br>Andre Anchondo - the husband of Jordan Anchondo, who was killed in El Paso - recently turned his life around after struggles with drug dependence and run-ins with the law, a friend recalled.<br><br>The friend, Koteiba "Koti" Azzam, made calls on Sunday to learn the whereabouts of his friend, who remained unaccounted for.<br><br>"I love the guy," Azzam said in a phone interview from San Marcos, Texas, where he attends Texas State University. "He had the character and the charisma."<br><br>Azzam said Anchondo had started a business in El Paso, building things from granite and stone, and made it successful through hard work. He also was on the verge of completing a home for his family. Now, his wife is dead and he himself might not have survived.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"It makes you question your faith almost," said Azzam, who is Muslim. "But God didn't have a part in it. The hands of man altered my friends' life in a drastic way."<br><br>---<br><b>JESSICA COCA GARCIA and MEMO GARCIA</b><br><br>Jessica Coca Garcia and Memo Garcia were at the Walmart in El Paso to raise funds for a youth sports team one of their children played on when a gunman opened fire, wounding them, a relative says.<br><br>Norma Coca told Wichita, Kansas-television station KWCH that her daughter and son-in-law were near the front doors of the Walmart when they were shot.<br><br>Coca, who lives in Salina, Kansas, said her daughter, Jessica Coca Garcia, was shot three times in the leg. She says her son-in-law, Memo Garcia, was shot twice in the leg and once in the back. She said her daughter was in stable condition and her son-in-law was in critical condition.<br><br>Jessica Coca Garcia's father, Don Coca, said they have family in the El Paso area who were able to be with the couple. Don Coca says: "She was just crying ... I told her that our prayers are there and we're on our way."<br><br>The couple's 5-year-old son and 11-year-old daughter were also at the Walmart and were not shot.<br><br>---<br><br><b>MARIO DE ALBA</b><br><br>Mario de Alba, 45, had come to El Paso with his family from Mexico to go shopping.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Described by his sister Cristina de Alba as an "excellent father" and as a "decent, hardworking person," he was in serious condition Sunday after being shot in the back, the bullet exiting via his diaphragm.<br><br>His wife, Olivia Mariscal, and 10-year-old daughter Erika both appear to be recovering after also being wounded, de Alba said from the El Paso hospital where her brother is being treated.<br><br>The family lives in Chihuahua, Mexico -- a four-hour drive south of El Paso -- and was buying school supplies in the Texas city. El Paso is a popular shopping destination for people who live in northern Mexico.<br><br>Mario de Alba's Facebook page shows him as a devoted father to Erika.<br><br>In one picture, taken in a living room, Erika cups her hand in the shape of a heart in front of an entertainment center. 0n the shelves behind her are the words FAMILY and PEACE in bold letters.<br><br>---<br><br><b>JAVIER RODRIGUEZ</b><br><br>Family members confirmed to ABC News Sunday that they had been informed of the passing of 15-year-old Javier Rodriguez.<br><br>---<br><br><b>MARIBEL LATIN</b><br><br>Maribel Latin was shot in her arm and her foot outside of the Walmart. Speaking to ABC News from her hospital bed, she recalled the harrowing shooting: "He shot at us individually...and then he came walking toward us to make sure we all got shot again and killed...He shot eight more rounds and all I could say was, 'God, please take care of my children and please don't let him do anything to &#91;my daughter&#93;."<br><br><div class="shortcode-container" data-shortcode="gallery" data-id="5440665"></div><br><br><i>The Associated Press contributed to this report.</i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7ny.com/what-we-know-about-el-paso-walmart-shooting-victims/5442975/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/el-paso/">el paso</a><a class="button" href="/tag/texas-news/">texas news</a><a class="button" href="/tag/el-paso-shooting/">el paso shooting</a><a class="button" href="/tag/gun-violence/">gun violence</a><a class="button" href="/tag/mass-shooting/">mass shooting</a><a class="button" href="/tag/active-shooter/">active shooter</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fwhat-we-know-about-el-paso-walmart-shooting-victims%2F5442975%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/what-we-know-about-el-paso-walmart-shooting-victims/5442975/&amp;text=El%20Paso%20Walmart%20shooting%20victims%3A%20What%20we%20know%20about%20those%20killed%2C%20injured&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=El%20Paso%20Walmart%20shooting%20victims%3A%20What%20we%20know%20about%20those%20killed%2C%20injured&amp;body=A%20husband%20and%20wife%20raising%20funds%20for%20their%20child%27s%20sports%20team%20were%20among%20those%20injured%20in%20Saturday%27s%20shooting.%20-%20https%3A//abc7ny.com/what-we-know-about-el-paso-walmart-shooting-victims/5442975/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc7ny.com/what-we-know-about-el-paso-walmart-shooting-victims/5442975/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc7ny.com/what-we-know-about-el-paso-walmart-shooting-victims/5442975/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc7ny.com/what-we-know-about-el-paso-walmart-shooting-victims/5442975/" data-ob-template="abclocal"></div></div></div></section><section class="featuredTag headlines-list inner"><div class="section-header"><div>EL PASO SHOOTING</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/patrick-crusius-what-we-know-about-el-paso-suspected-shooter/5440695/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5442997_080419-ewn-530p-monica-el-paso-suspect-sunday-vid.jpg" data-imgalt="Federal authorities are treating the shooting, which &quot;appears to be designed to intimidate a civilian population,&quot; as a case of domestic terrorism." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5442997_080419-ewn-530p-monica-el-paso-suspect-sunday-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5442997_080419-ewn-530p-monica-el-paso-suspect-sunday-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Patrick Crusius: What we know about El Paso suspected shooter</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a target="_self" href="/20-dead-dozens-injured-in-mass-shooting-at-el-paso-walmart/5440435/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5442986_080219-ewn-530p-monica-el-paso-shooting-SUNDAY-pkg-vid.jpg" data-imgalt="Twenty-six additional people, including two children, sustained injuries of varying degrees, according to Texas Gov. Greg Abbott." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5442986_080219-ewn-530p-monica-el-paso-shooting-SUNDAY-pkg-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5442986_080219-ewn-530p-monica-el-paso-shooting-SUNDAY-pkg-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">20 dead, dozens injured in mass shooting at El Paso Walmart</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/mexico-planning-legal-action-over-el-paso-shooting/5442929/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5442931_080419-ewn-530p-monica-el-paso-shooting-mexico-legal-action-vid.jpg" data-imgalt="Mexico&#x27;s foreign minister says the country plans to take legal action against whoever sold the gun to the man suspected of killing at least 20 people and wounding more than two dozen others in El Paso, Texas." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5442931_080419-ewn-530p-monica-el-paso-shooting-mexico-legal-action-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5442931_080419-ewn-530p-monica-el-paso-shooting-mexico-legal-action-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Mexico planning legal action over El Paso shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a target="_self" href="/nypd-deploying-extra-officers-following-el-paso-shooting/5441234/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5441235_080319-nypdresponse.jpg" data-imgalt="Kemberly Richardson has more." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5441235_080319-nypdresponse.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5441235_080319-nypdresponse.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">NYPD deploying extra officers following El Paso shooting</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="548732" data-category="Crime/Justice" data-format-id="45" data-format-max-width="auto" data-autoplay="false"> </script><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc7ny.com/what-we-know-about-el-paso-walmart-shooting-victims/5442975/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/dayton-ohio-mass-shooting-leaves-9-dead-28-injured/5441813/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5442882_080419-wls-dayton-shooting-5p-vid.jpg" data-imgalt="Dayton&#x27;s mayor said &quot;hundreds of people in the Oregon District could be dead today&quot; if the police had not responded so quickly." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5442882_080419-wls-dayton-shooting-5p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5442882_080419-wls-dayton-shooting-5p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Dayton, Ohio, mass shooting leaves 9 dead, 28 injured</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a target="_self" href="/connor-stephen-betts-idd-as-dayton-suspected-shooter/5442328/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5442702_080419-cc-dayton-suspect-id-vid.jpg" data-imgalt="Authorities have identified 24-year-old Connor Stephen Betts of Bellbrook, Ohio, as the gunman who opened fire in Dayton, Ohio, overnight." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5442702_080419-cc-dayton-suspect-id-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5442702_080419-cc-dayton-suspect-id-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Connor Stephen Betts ID&#x27;d as Dayton suspected shooter</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/politics/aide-sen-mitch-mcconnell-trips-breaks-shoulder-in-kentucky/5442761/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5442760_080419-mitchmcconnell.jpg" data-imgalt="A spokesman for Mitch McConnell says the Senate majority leader tripped outside his home in Kentucky and suffered a shoulder fracture." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/5442760_080419-mitchmcconnell.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5442760_080419-mitchmcconnell.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Aide: Sen Mitch McConnell trips, breaks shoulder in Kentucky</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/20-dead-dozens-injured-in-mass-shooting-at-el-paso-walmart/5440435/"><div class="headline">20 dead, dozens injured in mass shooting at El Paso Walmart</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/weather/accuweather-sunshine-mixing-with-clouds/27410/"><div class="headline">AccuWeather: Sunshine mixing with clouds</div></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/suspect-arrested-in-murders-of-man-nanny-at-new-jersey-home/5442379/"><div class="headline">Suspect arrested in murders of man, nanny at New Jersey home</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/23-year-old-man-killed-when-car-crashes-into-tree-in-queens/5442052/"><div class="headline">23-year-old man killed when car crashes into tree in Queens</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/health/11-teens-hospitalized-with-lung-damage-linked-to-vaping-/5442557/"><div class="headline">11 teens hospitalized with lung damage linked to vaping </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/pets-animals/dog-found-tied-to-railroad-tracks-rescued/5440769/"><div class="headline">Dog found tied to railroad tracks rescued</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/video-released-of-suspect-in-nyc-subway-stabbing/5438346/"><div class="headline">Video released of suspect in NYC subway stabbing</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/nj-massage-therapist-charged-with-sexually-assaulting-customer/5442074/"><div class="headline">NJ massage therapist charged with sexually assaulting customer</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a target="_self" href="/police-looking-for-3-men-involved-in-a-shootout-in-the-bronx/5442021/"><div class="headline">Police looking for 3 men involved in a shootout in the Bronx</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/new-york/">New York City</a><a href="/new-jersey/">New Jersey</a><a href="/long-island/">Long Island</a><a href="/northern-suburbs/">Northern Suburbs</a><a href="/connecticut/">Connecticut</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/localish/">Localish</a><a href="/7onyourside/">7 On Your Side</a><a href="/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="/us-world/">U.S. &amp; World</a><a href="/politics/">Politics</a><a href="/sports/">Sports</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC 7</a><a href="/about/newsteam/">Meet the News Team</a><a href="/community/">ABC 7 In Your Community</a><a href="/deals-contests-promotions/">Sweepstakes and Rules</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a><a href="/showsandspecials">ABC 7 Shows &amp; Specials</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/new-york/">New York City</a><a href="/new-jersey/">New Jersey</a><a href="/long-island/">Long Island</a><a href="/northern-suburbs/">Northern Suburbs</a><a href="/connecticut/">Connecticut</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/localish/">Localish</a><a href="/7onyourside/">7 On Your Side</a><a href="/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="/us-world/">U.S. &amp; World</a><a href="/politics/">Politics</a><a href="/sports/">Sports</a></div><div class="footer-sections-group"><a href="/about/">About ABC 7</a><a href="/about/newsteam/">Meet the News Team</a><a href="/community/">ABC 7 In Your Community</a><a href="/deals-contests-promotions/">Sweepstakes and Rules</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WABC-TV New York.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '338057696856639');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=338057696856639&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/786567ae793e-release-07-31-2019.0/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/786567ae793e-release-07-31-2019.0/client/story.js"></script>
            </body>
        </html>
    