
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | c0587dfbdcb7 | 3478 | 4226e6a7976396d1287be5a3481c3b629242c59b | Thu, 02 Sep 2021 14:20:38 GMT -->
                <script type='text/javascript' src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Ida damage: 14 feet of water in Mamaroneck, many rescued from homes - ABC7 New York</title>
                <meta data-react-helmet="true" name="description" content="One of the hardest hit areas was Mamaroneck in Westchester County, with some neighborhoods reporting as much as 14 feet of water."/><meta data-react-helmet="true" name="keywords" content="flooding, brooklyn flooding, nj flooding, nyc flooded, park slope flooding, staten island flooding, queens flooding, newark airport, new jersey, new jersey flooding, ida, phil murphy, state of emergency, passaic, drowning, nj weather, weather in nj, ida storm,"/><meta data-react-helmet="true" name="tags" content="hurricane-ida,flooding,abc7ny-instagram,flash-flooding"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=404607612, affiliate-data=ct=wabc-smart-banner&amp;pt=302756, app-argument=https://abc7ny.com/story/10994078"/><meta data-react-helmet="true" property="fb:app_id" content="273339072832914"/><meta data-react-helmet="true" property="fb:pages" content="31160214090"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 New York"/><meta data-react-helmet="true" property="og:url" content="https://abc7ny.com/10994078/"/><meta data-react-helmet="true" property="og:title" content="14 feet of water in Mamaroneck, many rescued from homes"/><meta data-react-helmet="true" property="og:description" content="Ida caused historic flooding throughout the Tri-State Area, and one of the hardest hit areas was Mamaroneck in Westchester County, with some neighborhoods reporting as much as 14 feet of water."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10994034_090221-wabc-mamaroneck-flooding-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7ny.com/10994078/"/><meta data-react-helmet="true" name="twitter:title" content="14 feet of water in Mamaroneck, many rescued from homes"/><meta data-react-helmet="true" name="twitter:description" content="Ida caused historic flooding throughout the Tri-State Area, and one of the hardest hit areas was Mamaroneck in Westchester County, with some neighborhoods reporting as much as 14 feet of water."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10994034_090221-wabc-mamaroneck-flooding-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="404607612"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-09-02T14:11:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-09-02T14:11:26Z"/><meta data-react-helmet="true" property="article:section" content="weather"/><meta data-react-helmet="true" name="title" content="14 feet of water in Mamaroneck, many rescued from homes"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/4226e6a79763-release-09-01-2021.3/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7ny.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7ny.com/feed/" title="ABC7 New York RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wabc.news/http/abc7ny.com/story/10994078"/><link data-react-helmet="true" rel="canonical" href="https://abc7ny.com/flooding-brooklyn-nj-nyc-flooded/10994078/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7ny.com/amp/flooding-brooklyn-nj-nyc-flooded/10994078/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Check here for New York area school closings and delays</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7ny.com/community/schoolclosings/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>AccuTrack Radar Live View</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="http://abc7ny.com/weather/doppler/">Full Story</a></div></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Flood Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7ny.com/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 3 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Eyewitness News This Morning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7ny.com/live/503123">Watch Now</a></div></li><li class="breaking-news-story 4 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>ACCUWEATHER LIVE | Radar and Live Cams</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7ny.com/live/5347049">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container wabc"><a class="feature-action" href="https://abc7ny.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container wabc"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7ny.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/connecticut/">Connecticut</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7ny.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7ny.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7ny.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7ny.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/connecticut/">Connecticut</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/coronavirus/">Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/7onyourside/">7 On Your Side</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/politics/">Politics</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/oncall">On Call with Dr. Jen</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/vault/">Vault</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weatherornot">Weather or Not with Lee Goldberg</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/glamlab/">Glam Lab</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/about/">About ABC 7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/community/">ABC 7 In Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://kellyandryan.com/">Live with Kelly and Ryan</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/hereandnow/">Here and Now</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tiempo/">Tiempo</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7ny.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7ny.com/flooding-brooklyn-nj-nyc-flooded/10994078/","@type":"WebPage"},"headline":"Ida damage: 14 feet of water in Mamaroneck, many rescued from homes","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10994034_090221-wabc-mamaroneck-flooding-img.jpg"},"datePublished":"2021-09-02T14:11:00.000Z","dateModified":"2021-09-02T14:11:23.000Z","author":[{"@type":"Person"}],"dateline":"NEW YORK ","articleSection":"weather","about":{"@type":"Thing","name":""},"publisher":{"name":"WABC-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WABC_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"","keywords":"flooding, brooklyn flooding, nj flooding, nyc flooded, park slope flooding, staten island flooding, queens flooding, newark airport, new jersey, new jersey flooding, ida, phil murphy, state of emergency, passaic, drowning, nj weather, weather in nj, ida storm,","description":"One of the hardest hit areas was Mamaroneck in Westchester County, with some neighborhoods reporting as much as 14 feet of water.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fweather%2F14-feet-of-water-in-mamaroneck-many-rescued-from-homes%2F10994078%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/weather/14-feet-of-water-in-mamaroneck-many-rescued-from-homes/10994078/&amp;text=14%20feet%20of%20water%20in%20Mamaroneck%2C%20many%20rescued%20from%20homes&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=14%20feet%20of%20water%20in%20Mamaroneck%2C%20many%20rescued%20from%20homes&amp;body=Ida%20caused%20historic%20flooding%20throughout%20the%20Tri-State%20Area%2C%20and%20one%20of%20the%20hardest%20hit%20areas%20was%20Mamaroneck%20in%20Westchester%20County%2C%20with%20some%20neighborhoods%20reporting%20as%20much%20as%2014%20feet%20of%20water.%20-%20https%3A//abc7ny.com/weather/14-feet-of-water-in-mamaroneck-many-rescued-from-homes/10994078/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/weather/">Weather</a></div><h1 class="headline">14 feet of water in Mamaroneck, many rescued from homes</h1><div class="deckline">The National Weather Service recorded 3.15 inches of rain in New York&#x27;s Central Park in one hour, believed to be a new record</div><div class="originBylineContainer"><div class="global-caption wabc image-caption byline"><div class="origin-logo wabc origin-image byline"><span class="wabc byline">WABC</span></div></div><div class="wabc byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fweather%2F14-feet-of-water-in-mamaroneck-many-rescued-from-homes%2F10994078%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/weather/14-feet-of-water-in-mamaroneck-many-rescued-from-homes/10994078/&amp;text=14%20feet%20of%20water%20in%20Mamaroneck%2C%20many%20rescued%20from%20homes&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=14%20feet%20of%20water%20in%20Mamaroneck%2C%20many%20rescued%20from%20homes&amp;body=Ida%20caused%20historic%20flooding%20throughout%20the%20Tri-State%20Area%2C%20and%20one%20of%20the%20hardest%20hit%20areas%20was%20Mamaroneck%20in%20Westchester%20County%2C%20with%20some%20neighborhoods%20reporting%20as%20much%20as%2014%20feet%20of%20water.%20-%20https%3A//abc7ny.com/weather/14-feet-of-water-in-mamaroneck-many-rescued-from-homes/10994078/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Mamaroneck experiences severe flooding"/><meta itemProp="description" content="Marcus Solis reports on the flooding from Mamaroneck."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10994034_090221-wabc-mamaroneck-flooding-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/090221-wabc-mamaroneck-flooding-solis9a-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2021-09-02T13:24:22Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/10994034_090221-wabc-mamaroneck-flooding-img.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Mamaroneck experiences severe flooding</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fweather%2F14-feet-of-water-in-mamaroneck-many-rescued-from-homes%2F10994078%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/weather/14-feet-of-water-in-mamaroneck-many-rescued-from-homes/10994078/&amp;text=14%20feet%20of%20water%20in%20Mamaroneck%2C%20many%20rescued%20from%20homes&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=14%20feet%20of%20water%20in%20Mamaroneck%2C%20many%20rescued%20from%20homes&amp;body=Ida%20caused%20historic%20flooding%20throughout%20the%20Tri-State%20Area%2C%20and%20one%20of%20the%20hardest%20hit%20areas%20was%20Mamaroneck%20in%20Westchester%20County%2C%20with%20some%20neighborhoods%20reporting%20as%20much%20as%2014%20feet%20of%20water.%20-%20https%3A//abc7ny.com/weather/14-feet-of-water-in-mamaroneck-many-rescued-from-homes/10994078/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">NEW YORK (WABC) -- Ida caused historic flooding throughout the Tri-State Area, and one of the hardest hit areas was Mamaroneck in Westchester County, with some neighborhoods reporting as much as 14 feet of water.<br><br>Westchester County Executive George Latimer said it was possible there were fatalities, but nothing had been confirmed yet.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The town is flood prone and no stranger to rising water, but many residents say this is the worst they've ever seen.<br><br><b>RELATED | <a href="https://abc7ny.com/rainfall-totals-flooding-amount-nyc/10993553/" target="_blank">How much rain fell in NY, NJ amid historic Ida flooding?</a></b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Drier skies, sun arrives, but it stays cool"><meta itemprop="description" content="Sam Champion has your AccuWeather Forecast."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5437678_2019STOCK-WABC-ACCUWEATHER_GENERIC_Centered.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/090221-wabc-wx-champion9a-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-09-02T13:58:48Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwabcresponsive,wdgotvsecondaryresponsive" data-pagename="weather/post_video/14-feet-of-water-in-mamaroneck,-many-rescued-from-homes=10994078" data-topic="Weather" data-contenttype="post" data-channel="misc" data-content-id="10994078" data-adunit="/wabc/abc7ny.com/web/weather" data-tag="hurricane-ida,flooding,abc7ny-instagram,flash-flooding,new-jersey,new-york-city,new-york,westchester-county,connecticut,nassau-county,suffolk-county,weather" data-url="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/090221-wabc-wx-champion9a-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5437678_2019STOCK-WABC-ACCUWEATHER_GENERIC_Centered.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/5437678_2019STOCK-WABC-ACCUWEATHER_GENERIC_Centered.jpg" data-imgalt="nyc weather accuweather" data-video-id="10994085" data-station="wabc" data-headline="Drier skies, sun arrives, but it stays cool" data-caption="Sam Champion has your AccuWeather Forecast."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7ny.com/video/embed/?pid=10994085" frameborder="0" allowfullscreen></iframe></textarea></div><p>Sam Champion has your AccuWeather Forecast.</p></div></div></div><br>Mamaroneck Avenue, which is the main drag that runs towards the train station and the heart of the village, was completely covered by water Thursday morning, and crews were moving through neighborhoods and rescuing anyone trapped in their homes.<br><br>Cars were abandoned in the roads, and many reported water filling their basements and rising to the first floor. Even residents in apartment buildings were not spared, as those living the Avalon, a relatively new building, recounted.<br><div class="shortcode-container"><div class="inline-newsletter" data-href="breaking-news" data-width="630"></div></div><br>"It happened pretty quickly, pretty fast," one resident named Alana said. "The water kept coming up and up, and before we knew it, some of us were trying to get our cars out the garage but the garage was completely flooded. And before we knew it, (the) power was out, and we were all just kind of hanging out in the common room, hoping for the best."<br><br>She lives on the first floor and said the water has never risen so high.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"We've never experienced that," she said. "We lived here our whole lives...It's the worst I've personally experienced but I know over here it can get pretty bad."<br><br>An 86-year-old woman was among those who were rescued from their homes, with mutual aid from other towns coming to help.<br><br><b>RELATED | <a href="https://abc7ny.com/nyc-flooding-deadly-8-killed-basement-apartments-flood/10993722/" target="_blank">8 people, including toddler, killed in historic New York City flooding as water rushed into homes</a></b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="8 people killed in historic flooding in New York City"><meta itemprop="description" content="Derick Waller reports on the deadly flooding in New York City."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10993729_090221-wabc-deadly-queens-flooding-img.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/090221-wabc-8-dead-nyc-waller9a-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-09-02T13:32:40Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwabcresponsive,wdgotvsecondaryresponsive" data-pagename="weather/post_video/14-feet-of-water-in-mamaroneck,-many-rescued-from-homes=10994078" data-topic="Weather" data-contenttype="post" data-channel="misc" data-content-id="10994078" data-adunit="/wabc/abc7ny.com/web/weather" data-tag="hurricane-ida,flooding,abc7ny-instagram,flash-flooding,new-jersey,new-york-city,new-york,westchester-county,connecticut,nassau-county,suffolk-county,weather" data-url="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/090221-wabc-8-dead-nyc-waller9a-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/10993729_090221-wabc-deadly-queens-flooding-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/10993729_090221-wabc-deadly-queens-flooding-img.jpg" data-imgalt="" data-video-id="10994044" data-station="wabc" data-headline="8 people killed in historic flooding in New York City" data-caption="Derick Waller reports on the deadly flooding in New York City."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7ny.com/video/embed/?pid=10994044" frameborder="0" allowfullscreen></iframe></textarea></div><p>Derick Waller reports on the deadly flooding in New York City.</p></div></div></div><br>Displaced residents were being taken to the high school, while others were transported to higher ground to be picked up by relatives.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Many homes were without power, and the damage was expected to take days if not weeks to clean up.<br><br>----------<br>* <b><a href="https://abc7ny.com/northern-suburbs/" target="_blank">More Northern Suburbs news</a></b><br>* <b><a href="https://7ny.tv/submitnewstip" target="_blank">Send us a news tip</a></b><br>* <b><a href="https://abc7ny.com/apps/" target="_blank">Download the abc7NY app for breaking news alerts</a></b> <br>*<b><a rel="nofollow" href="https://www.youtube.com/channel/UCrlIS7z20CnVaCrMvdkig_g" target="_blank"> Follow us on YouTube</a></b> <br><b>Submit a News Tip</b>  <div class="shortcode-container"><iframe class="iframe-shortcode" src="https://abcotv.formstack.com/forms/eyewitness_news_tip" data-height-small="300" data-height-medium="540" data-height-large="1120"></iframe></div> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7ny.com%2Fweather%2F14-feet-of-water-in-mamaroneck-many-rescued-from-homes%2F10994078%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="wabc" hidden></div>
        <div id="tashl" data-content="14 feet of water in Mamaroneck, many rescued from homes" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/weather/">weather</a><a class="button" href="/place/new-jersey/">new jersey</a><a class="button" href="/place/new-york-city/">new york city</a><a class="button" href="/place/new-york/">new york</a><a class="button" href="/place/westchester-county/">westchester county</a><a class="button" href="/place/connecticut/">connecticut</a><a class="button" href="/place/nassau-county/">nassau county</a><a class="button" href="/place/suffolk-county/">suffolk county</a><a class="button" href="/tag/hurricane-ida/">hurricane ida</a><a class="button" href="/tag/flooding/">flooding</a><a class="button" href="/tag/flash-flooding/">flash flooding</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fweather%2F14-feet-of-water-in-mamaroneck-many-rescued-from-homes%2F10994078%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/weather/14-feet-of-water-in-mamaroneck-many-rescued-from-homes/10994078/&amp;text=14%20feet%20of%20water%20in%20Mamaroneck%2C%20many%20rescued%20from%20homes&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=14%20feet%20of%20water%20in%20Mamaroneck%2C%20many%20rescued%20from%20homes&amp;body=Ida%20caused%20historic%20flooding%20throughout%20the%20Tri-State%20Area%2C%20and%20one%20of%20the%20hardest%20hit%20areas%20was%20Mamaroneck%20in%20Westchester%20County%2C%20with%20some%20neighborhoods%20reporting%20as%20much%20as%2014%20feet%20of%20water.%20-%20https%3A//abc7ny.com/weather/14-feet-of-water-in-mamaroneck-many-rescued-from-homes/10994078/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 WABC-TV. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/nyc-flooding-deadly-8-killed-basement-apartments-flood/10993722/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10993729_090221-wabc-deadly-queens-flooding-img.jpg" data-imgalt="Derick Waller reports on the deadly flooding in New York City." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/10993729_090221-wabc-deadly-queens-flooding-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">8 people, including toddler, killed in historic NYC flooding</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/mta-suspended-subway-flooding-nyc-ida/10993562/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10993597_subway-flooding-edits.jpg" data-imgalt="Brittany Bell reports that service is slowly creeping back across New York City." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/10993597_subway-flooding-edits.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Subway service slowly being restored; Metro-North suspended</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/flooding-nj-passaic-newark-airport/10993760/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10993757_090221-wabc-passaic-deadly-flooding-img.jpg" data-imgalt="Anthony Johnson reports on the devastating flooding in Passaic." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/10993757_090221-wabc-passaic-deadly-flooding-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">8 dead in NJ flooding; 2 others feared swept away</div><time class="meta lastmodified"> </time></a></div></div><div class="school-closures alerts school-closures-module"><a class="AnchorLink" tabindex="0" href="/community/schoolclosings/"><div class="school-closings"><div class="title">School Closings</div><div class="headline">Find out which schools are closed in your district.</div></div></a></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/rainfall-totals-flooding-amount-nyc/10993553/"><div class="headline">How much rain fell in NY, NJ amid historic Ida flooding?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/house-explosion-rahway-new-jersey-pseg/10993898/"><div class="headline">House explodes in Rahway, man injured while driving by</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/nyc-flooding-nj-park-slope-ida/10985419/"><div class="headline">Why Ida&#x27;s remnants were a historic event for NYC</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/flash-flood-emergency-new-jersey-flooding-york-city-hurricane-ida/10993344/"><div class="headline">NYC National Weather Service issues first ever Flash Flood Emergency</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/flooding-brooklyn-nj-nyc-flooded/10993332/"><div class="headline">Ida may be gone, but residual flood risks remain, forecasters warn</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/tornado-warning-nj-mullica-hill-state-of-emergency/10993189/"><div class="headline">WATCH LIVE: NJ Gov. Murphy tours tornado damage</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/weather-photo-video-eyewitness-news-nyc/10871584/"><div class="headline">Share weather photos and videos here</div></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/nyc-weather-accuweather-forecast-new-york-city-tri-state/27410/"><div class="headline">AccuWeather: Gusty clearing later</div></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7ny.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7ny.com/">Home</a></li><li><a href="https://abc7ny.com/weather/">AccuWeather</a></li><li><a href="https://abc7ny.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/new-york/">New York City</a><a href="https://abc7ny.com/new-jersey/">New Jersey</a><a href="https://abc7ny.com/long-island/">Long Island</a><a href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="https://abc7ny.com/connecticut/">Connecticut</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/watch/">Watch</a><a href="https://abc7ny.com/apps/">Apps</a><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="https://abc7ny.com/localish/">Localish</a><a href="https://abc7ny.com/7onyourside/">7 On Your Side</a><a href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="https://abc7ny.com/us-world/">U.S. &amp; World</a><a href="https://abc7ny.com/politics/">Politics</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/about/">About ABC 7</a><a href="https://abc7ny.com/about/newsteam/">Meet the News Team</a><a href="https://abc7ny.com/community/">ABC 7 In Your Community</a><a href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="https://abc7ny.com/tvlistings/">TV Listings</a><a href="https://abc7ny.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a><a href="https://abc7ny.com/hereandnow/">Here and Now</a><a href="https://abc7ny.com/tiempo/">Tiempo</a><a href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a><a href="https://abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a></ul></li><li><a href="https://abc7ny.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7ny.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7ny.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7ny.com/">Home</a><a href="https://abc7ny.com/weather/">Weather</a><a href="https://abc7ny.com/traffic/">Traffic</a><a href="https://abc7ny.com/watch/">Watch</a><a href="https://abc7ny.com/photos/">Photos</a><a href="https://abc7ny.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7ny.com/new-york/">New York City</a><a href="https://abc7ny.com/new-jersey/">New Jersey</a><a href="https://abc7ny.com/long-island/">Long Island</a><a href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="https://abc7ny.com/connecticut/">Connecticut</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="https://abc7ny.com/localish/">Localish</a><a href="https://abc7ny.com/7onyourside/">7 On Your Side</a><a href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="https://abc7ny.com/us-world/">U.S. &amp; World</a><a href="https://abc7ny.com/politics/">Politics</a></div><div class="footer-sections-group"><a href="https://abc7ny.com/about/">About ABC 7</a><a href="https://abc7ny.com/about/newsteam/">Meet the News Team</a><a href="https://abc7ny.com/community/">ABC 7 In Your Community</a><a href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="https://abc7ny.com/tvlistings/">TV Listings</a><a href="https://abc7ny.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv">Public Inspection File</a></li><li><a href="https://abc7ny.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv" target="_blank">Public Inspection File</a><a href="https://abc7ny.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WABC-TV New York.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '338057696856639');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=338057696856639&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/4226e6a79763-release-09-01-2021.3/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/4226e6a79763-release-09-01-2021.3/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/4226e6a79763-release-09-01-2021.3/client/story.js"></script>
            </body>
        </html>
    