
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | cd75a4a13cc8 | 3358 | 83bcf223a4c39af00fa1360a9e8692c4f7c2312a | Thu, 10 Jun 2021 15:17:50 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Macy&#x27;s 4th of July fireworks display to light up New York City again - ABC7 New York</title>
                <meta data-react-helmet="true" name="description" content="Macy&#x27;s 4th of July Fireworks are returning this year after a modified version due to the coronavirus pandemic last summer."/><meta data-react-helmet="true" name="keywords" content="nyc fireworks, macys fireworks, 4th of july, july 4th, fourth of July, macys fireworks nyc, de blasio fireworks, fireworks nyc, 4th of july fireworks near me, macy&#x27;s 4th of july, macy&#x27;s july 4, new york city, five boroughs, macy&#x27;s 4th of july fireworks spectacular"/><meta data-react-helmet="true" name="tags" content="4th-of-july,abc7ny-instagram,macys,fireworks"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=404607612, affiliate-data=ct=wabc-smart-banner&amp;pt=302756, app-argument=https://abc7ny.com/story/10770987"/><meta data-react-helmet="true" property="fb:app_id" content="273339072832914"/><meta data-react-helmet="true" property="fb:pages" content="31160214090"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 New York"/><meta data-react-helmet="true" property="og:url" content="https://abc7ny.com/10770987/"/><meta data-react-helmet="true" property="og:title" content="Macy&#x27;s 4th of July fireworks display to light up New York City again"/><meta data-react-helmet="true" property="og:description" content="Macy&#x27;s 4th of July Fireworks are returning this year after a modified version due to the coronavirus pandemic last summer."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10771104_061021-wabc-nyc-macys-fireworks-shutterstock-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7ny.com/10770987/"/><meta data-react-helmet="true" name="twitter:title" content="Macy&#x27;s 4th of July fireworks display to light up New York City again"/><meta data-react-helmet="true" name="twitter:description" content="Macy&#x27;s 4th of July Fireworks are returning this year after a modified version due to the coronavirus pandemic last summer."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10771104_061021-wabc-nyc-macys-fireworks-shutterstock-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="404607612"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-06-10T14:16:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-06-10T14:44:03Z"/><meta data-react-helmet="true" property="article:section" content="society"/><meta data-react-helmet="true" name="title" content="Macy&#x27;s 4th of July fireworks display to light up New York City again"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/83bcf223a4c3-release-06-09-2021.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7ny.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7ny.com/feed/" title="ABC7 New York RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wabc.news/http/abc7ny.com/story/10770987"/><link data-react-helmet="true" rel="canonical" href="https://abc7ny.com/nyc-fireworks-macys-4th-of-july-fourth/10770987/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7ny.com/amp/nyc-fireworks-macys-4th-of-july-fourth/10770987/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>NYC Mayor Bill de Blasio briefing</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7ny.com/live/5347049">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wabc"><a class="feature-action" href="https://abc7ny.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container wabc"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7ny.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/connecticut/">Connecticut</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7ny.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7ny.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7ny.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7ny.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/connecticut/">Connecticut</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/coronavirus/">Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/7onyourside/">7 On Your Side</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/politics/">Politics</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/backstage/">Backstage with Sandy Kenyon</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/eats/">Neighborhood Eats</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/ourbackyard/">In Our Backyard</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/glamlab/">Glam Lab</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/about/">About ABC 7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/community/">ABC 7 In Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://kellyandryan.com/">Live with Kelly and Ryan</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/hereandnow/">Here and Now</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tiempo/">Tiempo</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7ny.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7ny.com/nyc-fireworks-macys-4th-of-july-fourth/10770987/","@type":"WebPage"},"headline":"Macy's 4th of July fireworks display to light up New York City again","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10771104_061021-wabc-nyc-macys-fireworks-shutterstock-img.jpg"},"datePublished":"2021-06-10T14:16:00.000Z","dateModified":"2021-06-10T14:43:58.000Z","author":[{"name":"Eyewitness News","@type":"Person"}],"dateline":"NEW YORK ","articleSection":{"name":"society"},"about":{"@type":"Thing","name":""},"publisher":{"name":"WABC-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WABC_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Macy's 4th of July fireworks display to light up New York City again","keywords":"nyc fireworks, macys fireworks, 4th of july, july 4th, fourth of July, macys fireworks nyc, de blasio fireworks, fireworks nyc, 4th of july fireworks near me, macy's 4th of july, macy's july 4, new york city, five boroughs, macy's 4th of july fireworks spectacular","description":"Macy's 4th of July Fireworks are returning this year after a modified version due to the coronavirus pandemic last summer.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fsociety%2Fmacys-4th-of-july-fireworks-display-to-light-up-nyc-again%2F10770987%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/society/macys-4th-of-july-fireworks-display-to-light-up-nyc-again/10770987/&amp;text=Macy%27s%204th%20of%20July%20fireworks%20display%20to%20light%20up%20New%20York%20City%20again&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Macy%27s%204th%20of%20July%20fireworks%20display%20to%20light%20up%20New%20York%20City%20again&amp;body=Macy%27s%204th%20of%20July%20Fireworks%20are%20returning%20this%20year%20after%20a%20modified%20version%20due%20to%20the%20coronavirus%20pandemic%20last%20summer.%20-%20https%3A//abc7ny.com/society/macys-4th-of-july-fireworks-display-to-light-up-nyc-again/10770987/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/society/">Society</a></div><h1 class="headline">Macy's 4th of July fireworks display to light up New York City again</h1><div class="originBylineContainer"><div class="global-caption wabc image-caption byline"><div class="origin-logo wabc origin-image byline"><span class="wabc byline">WABC</span></div></div><div class="wabc byline">By <!-- -->Eyewitness News</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fsociety%2Fmacys-4th-of-july-fireworks-display-to-light-up-nyc-again%2F10770987%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/society/macys-4th-of-july-fireworks-display-to-light-up-nyc-again/10770987/&amp;text=Macy%27s%204th%20of%20July%20fireworks%20display%20to%20light%20up%20New%20York%20City%20again&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Macy%27s%204th%20of%20July%20fireworks%20display%20to%20light%20up%20New%20York%20City%20again&amp;body=Macy%27s%204th%20of%20July%20Fireworks%20are%20returning%20this%20year%20after%20a%20modified%20version%20due%20to%20the%20coronavirus%20pandemic%20last%20summer.%20-%20https%3A//abc7ny.com/society/macys-4th-of-july-fireworks-display-to-light-up-nyc-again/10770987/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Mayor announces return of Macy&#x27;s 4th of July Fireworks display"/><meta itemProp="description" content="Mayor Bill de Blasio announces that Macy&#x27;s 4th of July Fireworks Spectacular will return to NYC."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10771104_061021-wabc-nyc-macys-fireworks-shutterstock-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/061021-wabc-mayor-macys-fireworks-raw-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2021-06-10T14:43:45Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/10771104_061021-wabc-nyc-macys-fireworks-shutterstock-img.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Mayor announces return of Macy&#x27;s 4th of July Fireworks display</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fsociety%2Fmacys-4th-of-july-fireworks-display-to-light-up-nyc-again%2F10770987%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/society/macys-4th-of-july-fireworks-display-to-light-up-nyc-again/10770987/&amp;text=Macy%27s%204th%20of%20July%20fireworks%20display%20to%20light%20up%20New%20York%20City%20again&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Macy%27s%204th%20of%20July%20fireworks%20display%20to%20light%20up%20New%20York%20City%20again&amp;body=Macy%27s%204th%20of%20July%20Fireworks%20are%20returning%20this%20year%20after%20a%20modified%20version%20due%20to%20the%20coronavirus%20pandemic%20last%20summer.%20-%20https%3A//abc7ny.com/society/macys-4th-of-july-fireworks-display-to-light-up-nyc-again/10770987/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">NEW YORK (WABC) -- Macy's 4th of July Fireworks are returning this year after a modified version due to the coronavirus pandemic last summer.<br><br>Mayor Bill de Blasio made the big announcement Thursday morning during his daily press conference.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><div class="shortcode-container"><div class="inline-newsletter" data-href="breaking-news" data-width="630"></div></div><br><br>America's biggest celebration is set to highlight the hero within saluting American bravery and optimism with a jaw-dropping pyrotechnic display live from five barges positioned on the East River in Midtown.<br><br>The fireworks will start to light up the night sky around 9:25 p.m. on Sunday, July 4.<br><br>This year's Macy's Fireworks show will launch more than 65,000 shells and effects.<br><br>"As America commemorates Independence Day, we are thrilled to join the celebration with a spectacular Macy's 4th of July Fireworks display honoring the heroic spirit of our nation," said Will Coss, executive producer of Macy's 4th of July Fireworks. "Live from New York City, five barges positioned on the East River will launch an epic celebration that will inspire a renewed sense of hope and optimism among our fellow New Yorkers and viewers nationwide."<br><br>"The Summer of New York City is underway!" said New York City Mayor Bill de Blasio. "New Yorkers have worked hard to fight back COVID-19 and build a recovery for all of us. This summer, we can't wait to reconnect with the iconic events that make our city great. These fireworks make us all proud to be New Yorkers and Americans, and I'm looking forward to a joyful and safe viewing this year."<br><br>There will be separate viewing areas for vaccinated and unvaccinated spectators, according to the city.<br><br>Macy's 4th of July Fireworks first burst onto the New York City sky with a special U.S. bicentennial show in 1976. Since then, Macy's Fireworks have grown in scale and artistry as they burst to life over many of New York City's waterways and neighborhoods.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The 45th edition of Macy's Fireworks is conceived, designed, and produced by Macy's with Pyro Spectaculars by Souza.<br><br>Designed to ignite in synchronization to a patriotic musical score, the 25-minute display will feature a host of shells and effects in dozens of colors and shapes including eclipsing fans, triple linking rainbows, blue jellyfish with crackling tentacles and red, white and blue waterfalls, creating dramatic effects a mile across the river and from 1,000 feet in the air to the water's edge.<br><br>The musical score for the fireworks display will feature classics like "The Star-Spangled Banner" and "America the Beautiful." It will feature guest performances from the United States Army Field Band & Soldiers and also "Lift Every Voice and Sing" by Broadway Inspirational Vioces.<br><br>Tori Kelly is set to sing "You'll Never Walk Alone" from the musical "Carousel."<br><br>Public viewing locations will be set up and managed by the NYPD. Viewing will be available for verified fully vaccinated spectators on elevated portions of the FDR Drive in Manhattan with entry points at East 23rd, East 34th and East 42nd Streets.<br><br>ADA/Special Needs public viewing for verified fully vaccinated spectators will be accessible at the East 34th Street entry point. Public viewing for non-vaccinated spectators will be available along portions of the Queens, Brooklyn, and Manhattan waterfronts. As health and safety regulations evolve, these changes may impact the City's public viewing plan, so spectators are encouraged to check <a rel="nofollow" href="https://www.macys.com/social/fireworks/?cm_mmc=VanityUrl-_-fireworks-_-n-_-n" target="_blank">macys.com/fireworks</a> for the most up-to-date viewing information including entry details, health and safety protocols and marine viewing.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The fireworks will also be televised nationwide starting at 8 p.m. EDT.<br><br>Also of note, during "Macy's Salutes Those Who Serve" campaign, which kicks off Thursday, July 1 and runs through Saturday, July 31, Macy's shoppers are invited to round up their in-store purchases to the nearest dollar<br>(up to $.99) and donate the change, or donate online to support Blue Star Families and Bunker Labs. One hundred percent of these donations will benefit both charities evenly.<br><br><b>ALSO READ | <a href="https://abc7ny.com/our-america/how-covid-lockdown-helped-trans-woman-explore-gender-identity/10739450/" target="_BLANK">How pandemic restrictions gave Kaylee Harris the chance to explore her gender identity</a></b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="How pandemic restrictions gave Kaylee Harris the chance to explore her gender identity"><meta itemprop="description" content="For Kaylee Harris, working from home during the COVID-19 pandemic offered a unique opportunity to explore her gender identity in a safe place and eventually begin gender-affirming hormone treatment."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10739453_OA_WIMTB_THUMB_KAYLEE.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/060321-rac-wimtb-kaylee-harris-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedcba"><meta itemprop="uploadDate" content="2021-06-07T12:59:50Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwabcresponsive,wdgotvsecondaryresponsive" data-pagename="society/post_video/macy's-4th-of-july-fireworks-display-to-light-up-new-york-city-again=10770987" data-topic="Society" data-contenttype="post" data-channel="misc" data-content-id="10770987" data-adunit="/wabc/abc7ny.com/web/society" data-tag="4th-of-july,abc7ny-instagram,macys,fireworks,new-york-city,manhattan,society" data-url="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/060321-rac-wimtb-kaylee-harris-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedcba" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/10739453_OA_WIMTB_THUMB_KAYLEE.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/10739453_OA_WIMTB_THUMB_KAYLEE.jpg" data-imgalt="" data-video-id="10740009" data-station="wabc" data-headline="How pandemic restrictions gave Kaylee Harris the chance to explore her gender identity" data-caption="For Kaylee Harris, working from home during the COVID-19 pandemic offered a unique opportunity to explore her gender identity in a safe place and eventually begin gender-affirming hormone treatment."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7ny.com/video/embed/?pid=10740009" frameborder="0" allowfullscreen></iframe></textarea></div><p>For Kaylee Harris, working from home during the COVID-19 pandemic offered a unique opportunity to explore her gender identity in a safe place and eventually begin gender-affirming hormone treatment.</p></div></div></div><br><br>----------<br>*<b><a href="https://abc7ny.com/newsletters/"> Get Eyewitness News Delivered</a></b> <br>*  <b><a href="https://abc7ny.com/new-york/">More New York City news</a></b><br>* <b><a href="https://7ny.tv/submitnewstip">Send us a news tip</a></b><br>* <b><a href="https://abc7ny.com/apps/">Download the abc7NY app for breaking news alerts</a></b> <br>*<b><a rel="nofollow" href="https://www.youtube.com/channel/UCrlIS7z20CnVaCrMvdkig_g" target="_blank"> Follow us on YouTube</a></b> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7ny.com%2Fsociety%2Fmacys-4th-of-july-fireworks-display-to-light-up-nyc-again%2F10770987%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="wabc" hidden></div>
        <div id="tashl" data-content="Macy's 4th of July fireworks display to light up NYC again" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/society/">society</a><a class="button" href="/place/new-york-city/">new york city</a><a class="button" href="/place/manhattan/">manhattan</a><a class="button" href="/tag/4th-of-july/">4th of july</a><a class="button" href="/tag/macys/">macy&#x27;s</a><a class="button" href="/tag/fireworks/">fireworks</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fsociety%2Fmacys-4th-of-july-fireworks-display-to-light-up-nyc-again%2F10770987%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/society/macys-4th-of-july-fireworks-display-to-light-up-nyc-again/10770987/&amp;text=Macy%27s%204th%20of%20July%20fireworks%20display%20to%20light%20up%20New%20York%20City%20again&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Macy%27s%204th%20of%20July%20fireworks%20display%20to%20light%20up%20New%20York%20City%20again&amp;body=Macy%27s%204th%20of%20July%20Fireworks%20are%20returning%20this%20year%20after%20a%20modified%20version%20due%20to%20the%20coronavirus%20pandemic%20last%20summer.%20-%20https%3A//abc7ny.com/society/macys-4th-of-july-fireworks-display-to-light-up-nyc-again/10770987/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 WABC-TV. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><div class="placeholderWrapper" style="min-height:500px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/covid-updates-nyc-mayor-de-blasio-briefing-%7C-live/10770336/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6222797_053120-wabc-deblasio-watchlive-img.jpg" data-imgalt="" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6222797_053120-wabc-deblasio-watchlive-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">COVID Updates: NYC Mayor de Blasio briefing | LIVE</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/man-dies-after-being-struck-by-lightning-on-nj-golf-course/10770592/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10768910_060921-wpvi-man-struck-by-lightning-10pm-CC-vid.jpg" data-imgalt="A man has died after he was struck by lightning while on a New Jersey golf course on Wednesday afternoon, Action News has learned." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/10768910_060921-wpvi-man-struck-by-lightning-10pm-CC-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Man dies after being struck by lightning on NJ golf course</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/man-fatally-shot-outside-high-end-dream-hotel-in-chelsea/10770290/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10770292_061021-wabc-dream-hotel-shooting-img.jpg" data-imgalt="Candace McCowan reports from Chelsea on the shooting." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10770292_061021-wabc-dream-hotel-shooting-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Man fatally shot outside high-end Dream Hotel in Chelsea</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/weather/accuweather-partly-sunny-less-humid/27410/"><div class="headline">AccuWeather: Partly sunny, less humid</div></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/science/us-experiences-1st-solar-eclipse-since-2017-this-morning/10744295/"><div class="headline">US experiences 1st solar eclipse since 2017 this morning</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/16-year-old-bicyclist-struck-in-nyc-hit-and-run-dies-driver-sought/10771105/"><div class="headline">16-year-old bicyclist struck in NYC hit and run dies, driver sought</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/pets-animals/bear-found-stuck-on-power-pole-in-southern-arizona/10770392/"><div class="headline">Bear found stuck on power pole in southern Arizona</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/rally-to-support-queens-fire-victims-set-to-be-evicted-from-hotels/10770441/"><div class="headline">Rally to support Queens fire victims set to be evicted from hotels</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/biden-to-lay-out-vax-donations-urge-world-leaders-to-join/10770589/"><div class="headline">Biden to lay out vax donations, urge world leaders to join</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/travel/tsa-warns-of-staffing-shortages-at-more-than-100-airports/10770507/"><div class="headline">TSA warns of staffing shortages at more than 100 airports</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/moderna-seeks-fda-authorization-for-covid-19-vaccine-for-people-ages-12-17/10770841/"><div class="headline">Moderna seeks FDA authorization for COVID-19 vaccine for people ages 12-17</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/gunman-yells-yo-at-victim-before-shooting-him-in-butt/10770549/"><div class="headline">Gunman yells &#x27;Yo&#x27; at victim before shooting him in butt</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7ny.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7ny.com/">Home</a></li><li><a href="https://abc7ny.com/weather/">AccuWeather</a></li><li><a href="https://abc7ny.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/new-york/">New York City</a><a href="https://abc7ny.com/new-jersey/">New Jersey</a><a href="https://abc7ny.com/long-island/">Long Island</a><a href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="https://abc7ny.com/connecticut/">Connecticut</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/watch/">Watch</a><a href="https://abc7ny.com/photos/">Photos</a><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="https://abc7ny.com/localish/">Localish</a><a href="https://abc7ny.com/7onyourside/">7 On Your Side</a><a href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="https://abc7ny.com/us-world/">U.S. &amp; World</a><a href="https://abc7ny.com/politics/">Politics</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/about/">About ABC 7</a><a href="https://abc7ny.com/about/newsteam/">Meet the News Team</a><a href="https://abc7ny.com/community/">ABC 7 In Your Community</a><a href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="https://abc7ny.com/tvlistings/">TV Listings</a><a href="https://abc7ny.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a><a href="https://abc7ny.com/hereandnow/">Here and Now</a><a href="https://abc7ny.com/tiempo/">Tiempo</a><a href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a><a href="https://abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a></ul></li><li><a href="https://abc7ny.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7ny.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7ny.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7ny.com/">Home</a><a href="https://abc7ny.com/weather/">Weather</a><a href="https://abc7ny.com/traffic/">Traffic</a><a href="https://abc7ny.com/watch/">Watch</a><a href="https://abc7ny.com/photos/">Photos</a><a href="https://abc7ny.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7ny.com/new-york/">New York City</a><a href="https://abc7ny.com/new-jersey/">New Jersey</a><a href="https://abc7ny.com/long-island/">Long Island</a><a href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="https://abc7ny.com/connecticut/">Connecticut</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="https://abc7ny.com/localish/">Localish</a><a href="https://abc7ny.com/7onyourside/">7 On Your Side</a><a href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="https://abc7ny.com/us-world/">U.S. &amp; World</a><a href="https://abc7ny.com/politics/">Politics</a></div><div class="footer-sections-group"><a href="https://abc7ny.com/about/">About ABC 7</a><a href="https://abc7ny.com/about/newsteam/">Meet the News Team</a><a href="https://abc7ny.com/community/">ABC 7 In Your Community</a><a href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="https://abc7ny.com/tvlistings/">TV Listings</a><a href="https://abc7ny.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WABC-TV New York.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '338057696856639');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=338057696856639&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/83bcf223a4c3-release-06-09-2021.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/83bcf223a4c3-release-06-09-2021.1/client/abcotv.js">0</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/83bcf223a4c3-release-06-09-2021.1/client/story.js">1</script>
            </body>
        </html>
    