
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 33ae7c23e59e | 2856 | b6580950ea7af1ac8065b47ebee255941c0675a3 | Sat, 01 Aug 2020 21:01:02 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Isaias track: Hurricane warning issued for Florida; Carolinas prepare for quick-moving storm - ABC7 New York</title>
                <meta data-react-helmet="true" name="description" content="Isaias weakened to a tropical storm on Saturday afternoon but is expected to regain hurricane status as it approaches Florida tonight.  AccuWeather says the Tri-State could be impacted by remnants of the storm early next week."/><meta data-react-helmet="true" name="keywords" content="hurricane isaias 2020, hurricane florida, hurricane isaias track, hurricane tracker, isaias storm track, tropical storm isaias track, hurricane isaias track, storm isaias florida, tropical storm florida, tropical storm florida isaias, florida tropical storm isaias, isaias spaghetti, isaias storm noaa, AccuWeather forecast, nyc weather, new york city weather, weather forecast, tri-state weather, sam champion, lee goldberg, amy freeze, jeff smith"/><meta data-react-helmet="true" name="tags" content="accuweather,abc7ny-instagram,tropical-storm,weather,nyc-weather,storm,tropical-weather,rain,hurricane-isaias,forecast,hurricane,puerto-rico"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=404607612, affiliate-data=ct=wabc-smart-banner&amp;pt=302756, app-argument=https://abc7ny.com/story/6338560"/><meta data-react-helmet="true" property="fb:app_id" content="273339072832914"/><meta data-react-helmet="true" property="fb:pages" content="31160214090"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 New York"/><meta data-react-helmet="true" property="og:url" content="https://abc7ny.com/6338560/"/><meta data-react-helmet="true" property="og:title" content="Isaias track: Hurricane warning issued for Florida; Carolinas prepare"/><meta data-react-helmet="true" property="og:description" content="Isaias weakened to a tropical storm on Saturday afternoon but is expected to regain hurricane status as it approaches Florida tonight.  AccuWeather says the Tri-State could be impacted by remnants of the storm early next week."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6346958_080120-wabc-isaias-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7ny.com/6338560/"/><meta data-react-helmet="true" name="twitter:title" content="Isaias track: Hurricane warning issued for Florida; Carolinas prepare"/><meta data-react-helmet="true" name="twitter:description" content="Isaias weakened to a tropical storm on Saturday afternoon but is expected to regain hurricane status as it approaches Florida tonight.  AccuWeather says the Tri-State could be impacted by remnants of the storm early next week."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6346958_080120-wabc-isaias-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="404607612"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-07-28T15:38:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-08-01T20:58:00.000Z"/><meta data-react-helmet="true" property="article:section" content="weather"/><meta data-react-helmet="true" name="title" content="Isaias track: Hurricane warning issued for Florida; Carolinas prepare"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/b6580950ea7a-release-07-29-2020.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7ny.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7ny.com/feed/" title="ABC7 New York RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wabc.news/http/abc7ny.com/story/6338560"/><link data-react-helmet="true" rel="canonical" href="https://abc7ny.com/hurricane-isaias-2020-florida-track-tracker/6338560/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7ny.com/amp/hurricane-isaias-2020-florida-track-tracker/6338560/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Heat Advisory</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7ny.com/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>COVID-19: Help, information, stimulus and business updates</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7ny.com/feature/health/covid-19-help-information-stimulus-and-business-updates/6118594/">Full Story</a></div></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Watch Eyewitness News Streamed Live</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7ny.com/live/503123">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container wabc"><a class="feature-action" href="https://abc7ny.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7ny.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/connecticut/">Connecticut</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7ny.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7ny.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7ny.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7ny.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/connecticut/">Connecticut</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/coronavirus/">Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/7onyourside/">7 On Your Side</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/politics/">Politics</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/backstage/">Backstage with Sandy Kenyon</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/eats/">Neighborhood Eats</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/ourbackyard/">In Our Backyard</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/glamlab/">Glam Lab</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/about/">About ABC 7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/community/">ABC 7 In Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://kellyandryan.com/">Live with Kelly and Ryan</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/hereandnow/">Here and Now</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tiempo/">Tiempo</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7ny.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fweather%2Fwhat-we-can-expect-from-isaias%2F6338560%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/weather/what-we-can-expect-from-isaias/6338560/&amp;text=Isaias%20track%3A%20Hurricane%20warning%20issued%20for%20Florida%3B%20Carolinas%20prepare&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Isaias%20track%3A%20Hurricane%20warning%20issued%20for%20Florida%3B%20Carolinas%20prepare&amp;body=Isaias%20weakened%20to%20a%20tropical%20storm%20on%20Saturday%20afternoon%20but%20is%20expected%20to%20regain%20hurricane%20status%20as%20it%20approaches%20Florida%20tonight.%20%20AccuWeather%20says%20the%20Tri-State%20could%20be%20impacted%20by%20remnants%20of%20the%20storm%20early%20next%20week.%20-%20https%3A//abc7ny.com/weather/what-we-can-expect-from-isaias/6338560/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/weather/">weather</a></div><h1 class="headline">Isaias track: Hurricane warning issued for Florida; Carolinas prepare</h1><div class="deckline">Tracking Hurricane Isaias</div><div class="originBylineContainer"><div class="global-caption wabc image-caption byline"><div class="origin-logo wabc origin-image byline"><span class="wabc byline">WABC</span></div></div><div class="wabc byline"></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fweather%2Fwhat-we-can-expect-from-isaias%2F6338560%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/weather/what-we-can-expect-from-isaias/6338560/&amp;text=Isaias%20track%3A%20Hurricane%20warning%20issued%20for%20Florida%3B%20Carolinas%20prepare&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Isaias%20track%3A%20Hurricane%20warning%20issued%20for%20Florida%3B%20Carolinas%20prepare&amp;body=Isaias%20weakened%20to%20a%20tropical%20storm%20on%20Saturday%20afternoon%20but%20is%20expected%20to%20regain%20hurricane%20status%20as%20it%20approaches%20Florida%20tonight.%20%20AccuWeather%20says%20the%20Tri-State%20could%20be%20impacted%20by%20remnants%20of%20the%20storm%20early%20next%20week.%20-%20https%3A//abc7ny.com/weather/what-we-can-expect-from-isaias/6338560/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Tracking Hurricane Isaias"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6346958_080120-wabc-isaias-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/080120-wabc-hurricane-isaias-track-9am-vid.m3u8?ad._v=2&amp;ad=wabc_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-08-01T14:01:00Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fweather%2Fwhat-we-can-expect-from-isaias%2F6338560%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/weather/what-we-can-expect-from-isaias/6338560/&amp;text=Isaias%20track%3A%20Hurricane%20warning%20issued%20for%20Florida%3B%20Carolinas%20prepare&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Isaias%20track%3A%20Hurricane%20warning%20issued%20for%20Florida%3B%20Carolinas%20prepare&amp;body=Isaias%20weakened%20to%20a%20tropical%20storm%20on%20Saturday%20afternoon%20but%20is%20expected%20to%20regain%20hurricane%20status%20as%20it%20approaches%20Florida%20tonight.%20%20AccuWeather%20says%20the%20Tri-State%20could%20be%20impacted%20by%20remnants%20of%20the%20storm%20early%20next%20week.%20-%20https%3A//abc7ny.com/weather/what-we-can-expect-from-isaias/6338560/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">NEW YORK (WABC) -- Isaias weakened to a tropical storm on Saturday afternoon but is expected to regain hurricane status as it approaches Florida tonight.  AccuWeather says the Tri-State could be impacted by remnants of the storm early next week.<br><br>Hurricane conditions are expected along portions of the Florida east coast Saturday night and Sunday.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Isaias is expected to produce heavy rain and wind as well as tidal flooding.<br><br>Hurricane warnings and tropical storm watches extend along the Florida coast into Georgia.<br><br>It's expected to hit the Carolinas by Monday and then ride up the east coast.<br><br>Isaias is expected to impact the Tri-State area with heavy rain starting Monday night into Tuesday.<br><br><div class="shortcode-container"><blockquote class=twitter-tweet ><p lang=en dir=ltr>Forecast rainfall totals with <a href=https://twitter.com/hashtag/Isaias?src=hash&amp;ref_src=twsrc%5Etfw>#Isaias</a> late Monday night through Tuesday night  <a href=https://twitter.com/hashtag/abc7ny?src=hash&amp;ref_src=twsrc%5Etfw>#abc7ny</a> <a href=https://t.co/ouqW6Bpz9P>pic.twitter.com/ouqW6Bpz9P</a></p>&mdash; Jeff Smith (@JeffSmithABC7) <a href=https://twitter.com/JeffSmithABC7/status/1289654169628860416?ref_src=twsrc%5Etfw>August 1, 2020</a></blockquote></div><br><br><img src="https://www.nhc.noaa.gov/storm_graphics/AT09/refresh/AL092020_5day_cone_no_line_and_wind+png/152752_5day_cone_no_line_and_wind.png"><br><br><a href="https://abc7ny.com/weather/how-tri-state-area-is-preparing-for-hurricane-isaias/6345637/">RELATED: Tracking Isaias: How Tri-State is preparing for impact</a><br><br>The Coast Guard is urging the commercial and recreational maritime community in the Tri-State area to practice hurricane preparedness as Hurricane Isaias has potential to affect the region.<br><br>The National Weather Service has forecasted Hurricane Isaias to potentially accelerate into the Tri-State area as a tropical storm on Tuesday. Potential hazards include high surf, dangerous rip currents, heavy wind, heavy rainfall, and coastal flooding.<br><br>Captains of the Port for New York and Long Island Sound are encouraging boaters to be proactive and prepared ahead of impending heavy weather.<br><br>"We are closely monitoring Hurricane Isaias and preparing for potential impacts to the region's Marine Transportation System," said Capt. Jason Tama, Sector Commander for Sector New York. "Storms such as this can be unpredictable, and it is important that both commercial mariners and recreational boaters prepare accordingly."<br><br>Isaias snapped trees and knocked out power as it blew through the Bahamas on Saturday and headed toward the Florida coast, where officials said they were closing beaches, parks and coronavirus testing sites. The hurricane is bearing down on places where the virus is surging, threatening to complicate efforts to contain it and piling another burden on communities already hard-hit by other storms and sickness. Florida authorities said they have prepared shelters, but didn't expect to have to evacuate people.<br><br>"The most important thing we want people to do now is remain vigilant," said Gov. Ron DeSantis.<br><br>Authorities in North Carolina ordered the evacuation of Ocracoke Island, which was slammed by last year's Hurricane Dorian, starting Saturday evening.<br><br><b>RELATED: For weather updates wherever you go, please <a href="https://abc7ny.com/weather/download-the-eyewitness-news-accuweather-app/1802530/" target="_blank">download the AccuWeather app</a></b><br><br>Meanwhile, officials in the Bahamas cleared people out of Abaco island who have been living in temporary structures since Dorian devastated the area, killing at least 70 people. Bahamian officials said they were concerned about a Category 1 storm hitting amid the coronavirus pandemic.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"The center of COVID-19 now is in Grand Bahama," the island's minister, Sen. Kwasi Thompson, told government-run ZNS Bahamas. "No one wanted to see a situation where we are now facing a hurricane."<br><br>Bahamian Prime Minister Hubert Minnis relaxed a coronavirus lockdown as a result of the storm, but imposed a 10 p.m. to 5 a.m. curfew. He said supermarkets, pharmacies, gas stations and hardware stores would be open as long as weather permitted. The Bahamas has reported more than 570 confirmed COVID-19 cases and at least 14 deaths. It recently barred travelers from the U.S. following a surge in cases after it reopened to international tourism.<br><br>Paula Miller, Mercy Corps director for the Bahamas, told The Associated Press that people on the island were still standing in line for gas on Saturday ahead of the storm. The area was still recovering from Dorian, complicating preparations for this one.<br><br>"People are doing the best they can to prepare, but a lot of businesses still have not fully repaired their roofs or their structures," she said. "Even a lower level storm could really set them back."<br><br>The storm has already been destructive in the Caribbean: On Thursday, while still a tropical storm, Isaias uprooted trees, destroyed crops and caused widespread flooding and small landslides in the Dominican Republic and Puerto Rico. One man died in the Dominican Republic, where more than 5,000 people were evacuated, hundreds of homes were damaged or destroyed and more than 130 communities were cut off by floodwaters.<br><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Hurricane Isaias brings flooding, outages to Puerto Rico"><meta itemprop="description" content="As Hurricane Isaias swirls toward Florida, 400,000 people are without power in Puerto Rico."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6344584_073120-wabc-isaias-split-img.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/073120-wabc-isaias-hurricane-vo-5a-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2020-08-01"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwabcresponsive,wdgotvsecondaryresponsive" data-pagename="weather/post_video/isaias-track:-hurricane-warning-issued-for-florida;-carolinas-prepare=6338560" data-topic="weather" data-contenttype="post" data-channel="misc" data-content-id="6338560" data-adunit="/wabc/abc7ny.com/web/weather" data-tag="accuweather,abc7ny-instagram,tropical-storm,weather,nyc-weather,storm,tropical-weather,rain,hurricane-isaias,forecast,hurricane,puerto-rico,new-york,new-jersey,connecticut,weather" data-url="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/073120-wabc-isaias-hurricane-vo-5a-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/6344584_073120-wabc-isaias-split-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/6344584_073120-wabc-isaias-split-img.jpg" data-imgalt="" data-video-id="6344574" data-station="wabc" data-headline="Hurricane Isaias brings flooding, outages to Puerto Rico" data-caption="As Hurricane Isaias swirls toward Florida, 400,000 people are without power in Puerto Rico."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7ny.com/video/embed/?pid=6344574" frameborder="0" allowfullscreen></iframe></textarea></div><p>As Hurricane Isaias swirls toward Florida, 400,000 people are without power in Puerto Rico.</p></div></div></div><br>In Puerto Rico, the National Guard rescued at least 35 people from floodwaters that swept away one woman who remained missing.<br><br>As it moves now toward the southeast coast of Florida, a hurricane warning is in effect from Boca Raton to the Volusia-Flagler county line, which lies about 150 miles (240 kilometers) north. A hurricane watch was in effect from Hallendale Beach to south of Boca Raton.<br><br>A hurricane warning means that hurricane conditions are expected somewhere within the area, and a watch means they are possible.<br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Tropical Storm Isaias brings rain, flooding to Puerto Rico"><meta itemprop="description" content="Video shows powerful winds from Tropical Storm Isaias battering the island of Puerto Rico."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6343587_073020-wabc-puerto-rico-tropical-storm-img.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/073020-wabc-vo-pr-trop-storm-11PM-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2020-08-01"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwabcresponsive,wdgotvsecondaryresponsive" data-pagename="weather/post_video/isaias-track:-hurricane-warning-issued-for-florida;-carolinas-prepare=6338560" data-topic="weather" data-contenttype="post" data-channel="misc" data-content-id="6338560" data-adunit="/wabc/abc7ny.com/web/weather" data-tag="accuweather,abc7ny-instagram,tropical-storm,weather,nyc-weather,storm,tropical-weather,rain,hurricane-isaias,forecast,hurricane,puerto-rico,new-york,new-jersey,connecticut,weather" data-url="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/073020-wabc-vo-pr-trop-storm-11PM-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/6343587_073020-wabc-puerto-rico-tropical-storm-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/6343587_073020-wabc-puerto-rico-tropical-storm-img.jpg" data-imgalt="" data-video-id="6344089" data-station="wabc" data-headline="Tropical Storm Isaias brings rain, flooding to Puerto Rico" data-caption="Video shows powerful winds from Tropical Storm Isaias battering the island of Puerto Rico."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7ny.com/video/embed/?pid=6344089" frameborder="0" allowfullscreen></iframe></textarea></div><p>Video shows powerful winds from Tropical Storm Isaias battering the island of Puerto Rico.</p></div></div></div><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>If you were wondering, according to the National Oceanic and Atmospheric Administration, the proper pronunciation is ees-ah-EE-ahs.<br><br><i><b>The Associated Press contributed to this report.</b></i><br><br><b>ABC7 Unite: <a href="https://abc7ny.com/society/abc7-unite-teens-rebuild-mans-home-destroyed-by-superstorm-sandy/6341068/" target="_blank">Teens rebuild man's home destroyed by Superstorm Sandy</a></b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="ABC7 Unite: Teens rebuild home destroyed by Superstorm Sandy"><meta itemprop="description" content="The love that one man has poured into his community is being redeposited to him and he said he is honored to have the teens help him out."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6341089_072920-wabc-teens-rebuild-home-img.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/072920-wabc-miles-mlk-house-5pm-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2020-08-01"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwabcresponsive,wdgotvsecondaryresponsive" data-pagename="weather/post_video/isaias-track:-hurricane-warning-issued-for-florida;-carolinas-prepare=6338560" data-topic="weather" data-contenttype="post" data-channel="misc" data-content-id="6338560" data-adunit="/wabc/abc7ny.com/web/weather" data-tag="accuweather,abc7ny-instagram,tropical-storm,weather,nyc-weather,storm,tropical-weather,rain,hurricane-isaias,forecast,hurricane,puerto-rico,new-york,new-jersey,connecticut,weather" data-url="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/072920-wabc-miles-mlk-house-5pm-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/6341089_072920-wabc-teens-rebuild-home-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/6341089_072920-wabc-teens-rebuild-home-img.jpg" data-imgalt="" data-video-id="6341125" data-station="wabc" data-headline="ABC7 Unite: Teens rebuild home destroyed by Superstorm Sandy" data-caption="The love that one man has poured into his community is being redeposited to him and he said he is honored to have the teens help him out."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7ny.com/video/embed/?pid=6341125" frameborder="0" allowfullscreen></iframe></textarea></div><p>The love that one man has poured into his community is being redeposited to him and he said he is honored to have the teens help him out.</p></div></div></div><br><br><br><b><a href="https://abc7ny.com/weather/" target="_blank">MORE ACCUWEATHER RESOURCES</a></b><br><a href="https://abc7ny.com/weather/alerts/" target="_blank">Advisories, watches and warnings from the National Weather Service</a><br><br><b><a href="https://abc7ny.com/weather/doppler/accutrack-radar/" target="_blank">Check AccuTrack Radar</a></b><br><br><img src="https://dig.abclocal.go.com/wabc/weather/web7day.jpg"><br><br><b>RELATED: <a href="https://abc7ny.com/weather/2020-hurricane-season-this-years-storm-name-list/6190895/" target="_blank">2020 hurricane season storm name list</a></b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="2020 Atlantic hurricane season forecast"><meta itemprop="description" content="For the 2020 Atlantic hurricane season, forecasters predict 14 to 20 tropical storms, seven to 11 hurricanes, and four to six major hurricanes, according to AccuWeather."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6190949_051720-cc-shutterstock-2020-hurricane-names-NEW-img.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/051720-cc-accuweather-2020-Atlantic-hurricane-season-forecast-vid.m3u8?ad._v=2&ad=tba_video&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2020-08-01"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwabcresponsive,wdgotvsecondaryresponsive" data-pagename="weather/post_video/isaias-track:-hurricane-warning-issued-for-florida;-carolinas-prepare=6338560" data-topic="weather" data-contenttype="post" data-channel="misc" data-content-id="6338560" data-adunit="/wabc/abc7ny.com/web/weather" data-tag="accuweather,abc7ny-instagram,tropical-storm,weather,nyc-weather,storm,tropical-weather,rain,hurricane-isaias,forecast,hurricane,puerto-rico,new-york,new-jersey,connecticut,weather" data-url="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/051720-cc-accuweather-2020-Atlantic-hurricane-season-forecast-vid.m3u8?ad._v=2&ad=tba_video&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/6190949_051720-cc-shutterstock-2020-hurricane-names-NEW-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/6190949_051720-cc-shutterstock-2020-hurricane-names-NEW-img.jpg" data-imgalt="" data-video-id="6191161" data-station="wabc" data-headline="2020 Atlantic hurricane season forecast" data-caption="For the 2020 Atlantic hurricane season, forecasters predict 14 to 20 tropical storms, seven to 11 hurricanes, and four to six major hurricanes, according to AccuWeather."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7ny.com/video/embed/?pid=6191161" frameborder="0" allowfullscreen></iframe></textarea></div><p>For the 2020 Atlantic hurricane season, forecasters predict 14 to 20 tropical storms, seven to 11 hurricanes, and four to six major hurricanes, according to AccuWeather.</p></div></div></div> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7ny.com/weather/what-we-can-expect-from-isaias/6338560/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/weather/">weather</a><a class="button" href="/place/new-york/">new york</a><a class="button" href="/place/new-jersey/">new jersey</a><a class="button" href="/place/connecticut/">connecticut</a><a class="button" href="/tag/accuweather/">accuweather</a><a class="button" href="/tag/abc7ny-instagram/">abc7ny instagram</a><a class="button" href="/tag/tropical-storm/">tropical storm</a><a class="button" href="/tag/weather/">weather</a><a class="button" href="/tag/nyc-weather/">nyc weather</a><a class="button" href="/tag/storm/">storm</a><a class="button" href="/tag/tropical-weather/">tropical weather</a><a class="button" href="/tag/rain/">rain</a><a class="button" href="/tag/hurricane-isaias/">hurricane isaias</a><a class="button" href="/tag/forecast/">forecast</a><a class="button" href="/tag/hurricane/">hurricane</a><a class="button" href="/tag/puerto-rico/">puerto rico</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fweather%2Fwhat-we-can-expect-from-isaias%2F6338560%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/weather/what-we-can-expect-from-isaias/6338560/&amp;text=Isaias%20track%3A%20Hurricane%20warning%20issued%20for%20Florida%3B%20Carolinas%20prepare&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Isaias%20track%3A%20Hurricane%20warning%20issued%20for%20Florida%3B%20Carolinas%20prepare&amp;body=Isaias%20weakened%20to%20a%20tropical%20storm%20on%20Saturday%20afternoon%20but%20is%20expected%20to%20regain%20hurricane%20status%20as%20it%20approaches%20Florida%20tonight.%20%20AccuWeather%20says%20the%20Tri-State%20could%20be%20impacted%20by%20remnants%20of%20the%20storm%20early%20next%20week.%20-%20https%3A//abc7ny.com/weather/what-we-can-expect-from-isaias/6338560/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WABC-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="related headlines-list inner"><div class="section-header"><div>RELATED</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="snippet"><a class="AnchorLink" tabindex="0" target="_blank" href="https://abc7ny.com/submit-news-videos-photos-to-wabc-tv/5161087/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/1333278_wabc2016STOCKHashtagABC7NY1280720.jpg" data-topic="" data-dynamic="https://cdn.abcotvs.com/dip/images/1333278_wabc2016STOCKHashtagABC7NY1280720.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/1333278_wabc2016STOCKHashtagABC7NY1280720.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Send photos/videos here or use #abc7NY</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/weather/school-closings-delays-and-early-dismissals/54722/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/2965292_wabc2018stockSCHOOLCLOSINGSCENTERED.jpg" data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/2965292_wabc2018stockSCHOOLCLOSINGSCENTERED.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/2965292_wabc2018stockSCHOOLCLOSINGSCENTERED.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">School closings, delays, and early dismissals</div></a></div><div class="headline-list-item item-2 has-image" data-media="snippet"><a class="AnchorLink" tabindex="0" target="_blank" href="//abc7ny.com/weather/doppler/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/1335896_wabc-2016STOCK-ACCUTRACK RADAR_STILL_1280_720-img.jpg" data-topic="" data-dynamic="https://cdn.abcotvs.com/dip/images/1335896_wabc-2016STOCK-ACCUTRACK RADAR_STILL_1280_720-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/1335896_wabc-2016STOCK-ACCUTRACK%20RADAR_STILL_1280_720-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">AccuTrack Radar</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="featuredTag headlines-list inner"><div class="section-header"><div>WEATHER</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/weather/accuweather-sunny-saturday/27410/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/2965030_wabc2018stockACCUWEATHERGENERICCentered.jpg" data-imgalt="Meteorologist Amy Freeze has the latest AccuWeather forecast." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/2965030_wabc2018stockACCUWEATHERGENERICCentered.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/2965030_wabc2018stockACCUWEATHERGENERICCentered.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">AccuWeather: Sunny Saturday</div></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/weather/how-tri-state-area-is-preparing-for-hurricane-isaias/6345637/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6345705_073120-hurricanepreps.jpg" data-imgalt="The Tri-State Area is preparing for possible impact from Hurricane Isaias." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/6345705_073120-hurricanepreps.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6345705_073120-hurricanepreps.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">How Tri-State Area is preparing for Hurricane Isaias</div></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/new-yorkers-finding-ways-to-stay-cool-during-heat-advisory/6335333/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6335340_072620-wabc-beach-img.jpg" data-imgalt="" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6335340_072620-wabc-beach-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6335340_072620-wabc-beach-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">New Yorkers finding ways to stay cool during heat advisory</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/weather/tropical-storm-fay-moves-out-beach-warnings-in-place/6312600/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6312628_071120-wabc-flooded-bus-img.png" data-imgalt="Fay has been downgraded to a post-Tropical Storm, but it was still powerful enough to bring down hundreds of trees, flood roads and cause problems across the Tri-State area." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/6312628_071120-wabc-flooded-bus-img.png"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6312628_071120-wabc-flooded-bus-img.png?w=630&amp;r=16%3A9"/></div><div class="headline">Tropical Storm Fay moves out, beach warnings in place</div></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548732" data-category="Weather/Environment"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/education/cuomo-nyc-misses-deadline-to-submit-school-reopening-plan/6347394/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6347401_080120-wabc-nyc-misses-schools-deadline-img.jpg" data-imgalt="Cuomo said it&#x27;s &quot;going to be hard&quot; for the city to get its plan together during the two-week extension." data-topic="education" data-dynamic="https://cdn.abcotvs.com/dip/images/6347401_080120-wabc-nyc-misses-schools-deadline-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6347401_080120-wabc-nyc-misses-schools-deadline-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Cuomo: NYC misses deadline to submit school reopening plan</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/another-shark-sighting-halts-swimming-at-long-island-beaches/6347254/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6338261_072820-wabc-shark-sightings-chomped-ray-img.jpg" data-imgalt="A new &quot;Shark Patrol&quot; will be out on the water after nearly a dozen sightings in three days in the waters off Long Island" data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/6338261_072820-wabc-shark-sightings-chomped-ray-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6338261_072820-wabc-shark-sightings-chomped-ray-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Another shark sighting halts swimming at Long Island beaches</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/covid-updates-5-months-since-1st-ny-case-therapy-may-prevent-virus/6346899/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6346926_080120-wabc-oxygen-therapy-img.jpg" data-imgalt="A small study showed pressurized oxygen chambers actually helped relieve symptoms in COVID-19 patients." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6346926_080120-wabc-oxygen-therapy-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6346926_080120-wabc-oxygen-therapy-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">COVID Updates: 5 months since 1st NY case, therapy may prevent virus</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/video-robber-cuts-open-brooklyn-church-collection-box/6347443/"><div class="headline">VIDEO: Robber cuts open Brooklyn church collection box</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/gunmen-remain-at-large-after-2-fatal-shootings-in-bronx/6346765/"><div class="headline">Gunmen remain at large after 2 fatal shootings in Bronx</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/weather/how-tri-state-area-is-preparing-for-hurricane-isaias/6345637/"><div class="headline">How Tri-State Area is preparing for Hurricane Isaias</div></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/fda-red-onions-linked-to-salmonella-outbreak-affecting-31-states/6347068/"><div class="headline">FDA: Red onions linked to salmonella outbreak affecting 31 states</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/society/connie-culp-1st-us-partial-face-transplant-recipient-dies/6347425/"><div class="headline">Connie Culp, 1st US partial face transplant recipient, dies</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/georgia-camp-hit-with-covid-19-outbreak-didnt-require-masks/6347022/"><div class="headline">Georgia camp hit with COVID-19 outbreak didn&#x27;t require masks</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/society/tiktok-were-not-going-anywhere-after-trump-threatens-us-ban-/6346314/"><div class="headline">TikTok: &#x27;We&#x27;re not going anywhere&#x27; after Trump threatens US ban </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/politics/negotiators-report-progress-in-stimulus-bill-talks/6346963/"><div class="headline">Negotiators report progress in stimulus bill talks</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/health/fauci-warns-4-states-at-risk-of-out-of-control-covid-19-spread/6343149/"><div class="headline">Fauci warns 4 states at risk of out-of-control COVID-19 spread</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7ny.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7ny.com/">Home</a></li><li><a href="https://abc7ny.com/weather/">AccuWeather</a></li><li><a href="https://abc7ny.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/new-york/">New York City</a><a href="https://abc7ny.com/new-jersey/">New Jersey</a><a href="https://abc7ny.com/long-island/">Long Island</a><a href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="https://abc7ny.com/connecticut/">Connecticut</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/watch/">Watch</a><a href="https://abc7ny.com/photos/">Photos</a><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="https://abc7ny.com/localish/">Localish</a><a href="https://abc7ny.com/7onyourside/">7 On Your Side</a><a href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="https://abc7ny.com/us-world/">U.S. &amp; World</a><a href="https://abc7ny.com/politics/">Politics</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/about/">About ABC 7</a><a href="https://abc7ny.com/about/newsteam/">Meet the News Team</a><a href="https://abc7ny.com/community/">ABC 7 In Your Community</a><a href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="https://abc7ny.com/tvlistings/">TV Listings</a><a href="https://abc7ny.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a><a href="https://abc7ny.com/hereandnow/">Here and Now</a><a href="https://abc7ny.com/tiempo/">Tiempo</a><a href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a><a href="https://abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a></ul></li><li><a href="https://abc7ny.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7ny.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7ny.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7ny.com/">Home</a><a href="https://abc7ny.com/weather/">Weather</a><a href="https://abc7ny.com/traffic/">Traffic</a><a href="https://abc7ny.com/watch/">Watch</a><a href="https://abc7ny.com/photos/">Photos</a><a href="https://abc7ny.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7ny.com/new-york/">New York City</a><a href="https://abc7ny.com/new-jersey/">New Jersey</a><a href="https://abc7ny.com/long-island/">Long Island</a><a href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="https://abc7ny.com/connecticut/">Connecticut</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="https://abc7ny.com/localish/">Localish</a><a href="https://abc7ny.com/7onyourside/">7 On Your Side</a><a href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="https://abc7ny.com/us-world/">U.S. &amp; World</a><a href="https://abc7ny.com/politics/">Politics</a></div><div class="footer-sections-group"><a href="https://abc7ny.com/about/">About ABC 7</a><a href="https://abc7ny.com/about/newsteam/">Meet the News Team</a><a href="https://abc7ny.com/community/">ABC 7 In Your Community</a><a href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="https://abc7ny.com/tvlistings/">TV Listings</a><a href="https://abc7ny.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WABC-TV New York.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '338057696856639');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=338057696856639&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/b6580950ea7a-release-07-29-2020.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/b6580950ea7a-release-07-29-2020.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/b6580950ea7a-release-07-29-2020.1/client/story.js"></script>
            </body>
        </html>
    