
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 214a0e9bbdd4 | 29 | 3388bca87d9bbc93cd22c58623156f9ff5827a08 | Fri, 06 Dec 2019 19:48:02 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">71-year-old man punched, falls down stairs in Harlem robbery | abc7ny.com</title>
                <meta data-react-helmet="true" name="description" content="Police are searching for a man who beat and robbed a 71-year-old in the lobby of his Harlem apartment building last month, and they&#x27;re hoping new surveillance video will lead to an arrest."/><meta data-react-helmet="true" name="keywords" content="assault, robbery, harlem, new york city, manhattan"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=404607612, affiliate-data=ct=wabc-smart-banner&amp;pt=302756, app-argument=https://abc7ny.com/story/5737614"/><meta data-react-helmet="true" property="fb:app_id" content="273339072832914"/><meta data-react-helmet="true" property="fb:pages" content="31160214090"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 New York"/><meta data-react-helmet="true" property="og:url" content="https://abc7ny.com/5737614/"/><meta data-react-helmet="true" property="og:title" content="71-year-old man punched, falls down stairs in New York City robbery"/><meta data-react-helmet="true" property="og:description" content="Police are searching for a man who beat and robbed a 71-year-old in the lobby of his Harlem apartment building last month, and they&#x27;re hoping new surveillance video will lead to an arrest."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5737615_120619-wabc-man-assault-down-stairs-img.png?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7ny.com/5737614/"/><meta data-react-helmet="true" name="twitter:title" content="71-year-old man punched, falls down stairs in New York City robbery"/><meta data-react-helmet="true" name="twitter:description" content="Police are searching for a man who beat and robbed a 71-year-old in the lobby of his Harlem apartment building last month, and they&#x27;re hoping new surveillance video will lead to an arrest."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5737615_120619-wabc-man-assault-down-stairs-img.png?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="404607612"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-12-06T19:34:32.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-12-06T19:34:32.000Z"/><meta data-react-helmet="true" property="article:section" content="uncategorized"/><meta data-react-helmet="true" name="title" content="71-year-old man punched, falls down stairs in New York City robbery"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/3388bca87d9b-hotfix-12-06-2019.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7ny.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7ny.com/feed/" title="ABC7 New York RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wabc.news/http/abc7ny.com/story/5737614"/><link data-react-helmet="true" rel="canonical" href="https://abc7ny.com/71-year-old-man-punched-falls-down-stairs-in-nyc-robbery/5737614/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7ny.com/amp/71-year-old-man-punched-falls-down-stairs-in-nyc-robbery/5737614/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/3388bca87d9b-hotfix-12-06-2019.0/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Pensacola shooting suspect was Saudi student; 4 dead: Officials</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" href="//abc7ny.com/pensacola-shooting-suspect-was-saudi-student;-4-dead-officials/5737135/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wabc"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" href="/new-york/">New York City</a></span><span><a class="AnchorLink" href="/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" href="/long-island/">Long Island</a></span><span><a class="AnchorLink" href="/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" href="/connecticut/">Connecticut</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/new-york/">New York City</a></span><span><a class="AnchorLink" href="/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" href="/long-island/">Long Island</a></span><span><a class="AnchorLink" href="/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" href="/connecticut/">Connecticut</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" href="/localish/">Localish</a></span><span><a class="AnchorLink" href="/7onyourside/">7 On Your Side</a></span><span><a class="AnchorLink" href="/7onyoursideinvestigates/">7 On Your Side Investigates</a></span><span><a class="AnchorLink" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" href="/politics/">Politics</a></span><span><a class="AnchorLink" href="/sports/">Sports</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" href="https://abc7ny.com/backstage/">Backstage with Sandy Kenyon</a></span><span><a class="AnchorLink" href="/eats/">Neighborhood Eats</a></span><span><a class="AnchorLink" href="https://abc7ny.com/treats/">Neighborhood Treats</a></span><span><a class="AnchorLink" href="https://abc7ny.com/ourbackyard/">In Our Backyard</a></span><span><a class="AnchorLink" href="https://abc7ny.com/glamlab/">Glam Lab</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/about/">About ABC 7</a></span><span><a class="AnchorLink" href="/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" href="/community/">ABC 7 In Your Community</a></span><span><a class="AnchorLink" href="/deals-contests-promotions/">Sweepstakes and Rules</a></span><span><a class="AnchorLink" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" href="/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="https://kellyandryan.com/">Live with Kelly and Ryan</a></span><span><a class="AnchorLink" href="https://abc7ny.com/hereandnow/">Here and Now</a></span><span><a class="AnchorLink" href="https://abc7ny.com/tiempo/">Tiempo</a></span><span><a class="AnchorLink" href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a></span><span><a class="AnchorLink" href="/showsandspecials">ABC 7 Shows &amp; Specials</a></span><span><a class="AnchorLink" href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2F71-year-old-man-punched-falls-down-stairs-in-nyc-robbery%2F5737614%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/71-year-old-man-punched-falls-down-stairs-in-nyc-robbery/5737614/&amp;text=71-year-old%20man%20punched%2C%20falls%20down%20stairs%20in%20New%20York%20City%20robbery&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=71-year-old%20man%20punched%2C%20falls%20down%20stairs%20in%20New%20York%20City%20robbery&amp;body=Police%20are%20searching%20for%20a%20man%20who%20beat%20and%20robbed%20a%2071-year-old%20in%20the%20lobby%20of%20his%20Harlem%20apartment%20building%20last%20month%2C%20and%20they%27re%20hoping%20new%20surveillance%20video%20will%20lead%20to%20an%20arrest.%20-%20https%3A//abc7ny.com/71-year-old-man-punched-falls-down-stairs-in-nyc-robbery/5737614/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">71-year-old man punched, falls down stairs in New York City robbery</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2F71-year-old-man-punched-falls-down-stairs-in-nyc-robbery%2F5737614%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/71-year-old-man-punched-falls-down-stairs-in-nyc-robbery/5737614/&amp;text=71-year-old%20man%20punched%2C%20falls%20down%20stairs%20in%20New%20York%20City%20robbery&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=71-year-old%20man%20punched%2C%20falls%20down%20stairs%20in%20New%20York%20City%20robbery&amp;body=Police%20are%20searching%20for%20a%20man%20who%20beat%20and%20robbed%20a%2071-year-old%20in%20the%20lobby%20of%20his%20Harlem%20apartment%20building%20last%20month%2C%20and%20they%27re%20hoping%20new%20surveillance%20video%20will%20lead%20to%20an%20arrest.%20-%20https%3A//abc7ny.com/71-year-old-man-punched-falls-down-stairs-in-nyc-robbery/5737614/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Video shows suspect in violent robbery of 71-year-old man"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5737615_120619-wabc-man-assault-down-stairs-img.png"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/120619-wabc-vo-harlem-robbery-vid.m3u8?ad._v=2&amp;ad=wabc_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-12-06T19:33:35Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2F71-year-old-man-punched-falls-down-stairs-in-nyc-robbery%2F5737614%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/71-year-old-man-punched-falls-down-stairs-in-nyc-robbery/5737614/&amp;text=71-year-old%20man%20punched%2C%20falls%20down%20stairs%20in%20New%20York%20City%20robbery&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=71-year-old%20man%20punched%2C%20falls%20down%20stairs%20in%20New%20York%20City%20robbery&amp;body=Police%20are%20searching%20for%20a%20man%20who%20beat%20and%20robbed%20a%2071-year-old%20in%20the%20lobby%20of%20his%20Harlem%20apartment%20building%20last%20month%2C%20and%20they%27re%20hoping%20new%20surveillance%20video%20will%20lead%20to%20an%20arrest.%20-%20https%3A//abc7ny.com/71-year-old-man-punched-falls-down-stairs-in-nyc-robbery/5737614/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wabc image-caption byline"><div class="origin-logo wabc origin-image byline"><span class="wabc byline">WABC</span></div></div><div class="wabc byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">HARLEM, Manhattan (WABC) -- Police are searching for a man who beat and robbed a 71-year-old in the lobby of his Harlem apartment building last month, and they're hoping new surveillance video will lead to an arrest.<br><br>Investigators say the man followed the victim into his building on West 133rd Street just after 1:30 p.m. on November 22..<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The suspect punched the victim in the face multiple times, causing him to fall down the stairs.<br><br>Police say the suspect stole $160 and credit cards and fled the scene.<br><br>EMS responded and treated the victim for lacerations at the scene.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Anyone with information in regard to this incident is asked to call the NYPD's Crime Stoppers Hotline at 1-800-577-TIPS (8477) or for Spanish, 1-888-57-PISTA (74782).<br><br>----------<br>* <b><a href="https://abc7ny.com/manhattan/">More Manhattan news</a></b><br>* <b><a href="https://7ny.tv/submitnewstip">Send us a news tip</a></b><br>* <b><a href="https://abc7ny.com/apps/">Download the abc7NY app for breaking news alerts</a></b> <br>*<b><a href="https://www.youtube.com/channel/UCrlIS7z20CnVaCrMvdkig_g"> Follow us on YouTube</a></b> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7ny.com/71-year-old-man-punched-falls-down-stairs-in-nyc-robbery/5737614/">Report a correction or typo</a>
        </div></div><div class="taxonomy"></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2F71-year-old-man-punched-falls-down-stairs-in-nyc-robbery%2F5737614%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/71-year-old-man-punched-falls-down-stairs-in-nyc-robbery/5737614/&amp;text=71-year-old%20man%20punched%2C%20falls%20down%20stairs%20in%20New%20York%20City%20robbery&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=71-year-old%20man%20punched%2C%20falls%20down%20stairs%20in%20New%20York%20City%20robbery&amp;body=Police%20are%20searching%20for%20a%20man%20who%20beat%20and%20robbed%20a%2071-year-old%20in%20the%20lobby%20of%20his%20Harlem%20apartment%20building%20last%20month%2C%20and%20they%27re%20hoping%20new%20surveillance%20video%20will%20lead%20to%20an%20arrest.%20-%20https%3A//abc7ny.com/71-year-old-man-punched-falls-down-stairs-in-nyc-robbery/5737614/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 WABC-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548732" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" target="_self" href="//abc7ny.com/pensacola-shooting-suspect-was-saudi-student;-4-dead-officials/5737135/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5737448_shootingfl1.jpg" data-imgalt="Jim Dolan with the latest on a deadly shooting at Naval Air Station Pensacola in Florida." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5737448_shootingfl1.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5737448_shootingfl1.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Pensacola shooting suspect was Saudi student; 4 dead: Officials</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="image"><a class="AnchorLink" target="_self" href="//abc7ny.com/society/nypd-officer-bites-into-razor-blade-in-sandwich-at-bon-appetit/5737397/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5737437_120619-wabc-razorbladesandwich-img.jpg" data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/5737437_120619-wabc-razorbladesandwich-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5737437_120619-wabc-razorbladesandwich-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">NYPD officer bites into razor blade in sandwich at Bon Appetit</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="//abc7ny.com/convicted-sex-offender-arrested-in-groping-on-nyc-subway-platform/5737428/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5737468_120619-wabc-george-shaw-groping-suspect-img.jpg" data-imgalt="NYPD released video of a subway groping at Union Square subway station in November 2019." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5737468_120619-wabc-george-shaw-groping-suspect-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5737468_120619-wabc-george-shaw-groping-suspect-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Convicted sex offender arrested in groping on NYC subway platform</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7ny.com/2-young-kids-parents-dead-in-suspected-murder-suicide-in-ny/5736852/"><div class="headline">2 young kids, parents dead in suspected murder-suicide in NY</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7ny.com/woman-arrested-after-all-you-can-eat-robbery-at-tgi-fridays/5736845/"><div class="headline">Woman arrested after &#x27;All You Can Eat&#x27; robbery at TGI Fridays</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7ny.com/society/husband-in-controversial-peloton-ad-speaks-out/5737200/"><div class="headline">&#x27;Husband&#x27; in controversial Peloton ad speaks out</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7ny.com/ups-truck-driver-killed-in-florida-shootout-identified/5737418/"><div class="headline">UPS truck driver killed in Florida shootout identified</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7ny.com/mastermind-in-gofundme-scam-pleads-guilty-to-state-charge/5737327/"><div class="headline">Mastermind in GoFundMe scam pleads guilty to state charge</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7ny.com/67-year-old-man-sitting-at-bronx-bus-stop-struck-by-stray-bullet/5737444/"><div class="headline">67-year-old man sitting at Bronx bus stop struck by stray bullet</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7ny.com/traffic/1-dead-2-hurt-in-high-speed-crash-between-taxi-suv-in-nj/5736954/"><div class="headline">1 dead, 2 hurt in high speed crash between taxi, SUV in NJ</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7ny.com/mom-grandmother-charged-in-babys-heroin-overdose-death/5737083/"><div class="headline">Mom, grandmother charged in baby&#x27;s heroin overdose death</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7ny.com/traffic/drivers-ticketed-bus-lane-camera-enforcement-begins-on-nyc-route/5737352/"><div class="headline">Drivers ticketed: Bus lane camera enforcement begins on NYC route</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/new-york/">New York City</a><a href="/new-jersey/">New Jersey</a><a href="/long-island/">Long Island</a><a href="/northern-suburbs/">Northern Suburbs</a><a href="/connecticut/">Connecticut</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/localish/">Localish</a><a href="/7onyourside/">7 On Your Side</a><a href="/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="/us-world/">U.S. &amp; World</a><a href="/politics/">Politics</a><a href="/sports/">Sports</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC 7</a><a href="/about/newsteam/">Meet the News Team</a><a href="/community/">ABC 7 In Your Community</a><a href="/deals-contests-promotions/">Sweepstakes and Rules</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a><a href="https://abc7ny.com/hereandnow/">Here and Now</a><a href="https://abc7ny.com/tiempo/">Tiempo</a><a href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a><a href="/showsandspecials">ABC 7 Shows &amp; Specials</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/new-york/">New York City</a><a href="/new-jersey/">New Jersey</a><a href="/long-island/">Long Island</a><a href="/northern-suburbs/">Northern Suburbs</a><a href="/connecticut/">Connecticut</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/localish/">Localish</a><a href="/7onyourside/">7 On Your Side</a><a href="/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="/us-world/">U.S. &amp; World</a><a href="/politics/">Politics</a><a href="/sports/">Sports</a></div><div class="footer-sections-group"><a href="/about/">About ABC 7</a><a href="/about/newsteam/">Meet the News Team</a><a href="/community/">ABC 7 In Your Community</a><a href="/deals-contests-promotions/">Sweepstakes and Rules</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WABC-TV New York.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '338057696856639');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=338057696856639&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/3388bca87d9b-hotfix-12-06-2019.0/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/3388bca87d9b-hotfix-12-06-2019.0/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/3388bca87d9b-hotfix-12-06-2019.0/client/story.js"></script>
            </body>
        </html>
    