
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | ac00b58be3b3 | 2782 | 88fa21983c210bb9c3ef9dd6e21e621c5d110754 | Thu, 07 May 2020 03:22:43 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Soldier son surprises mom at police officer swearing-in ceremony - ABC7 New York</title>
                <meta data-react-helmet="true" name="description" content="Army Sgt. Giovanni Pando surprised his mother, Erika Benning, as she became one of Irving Police Department&#x27;s newest officers."/><meta data-react-helmet="true" name="keywords" content="giovanni pando, erika benning, irving police department, soldier surprises mom, police officer surprise, good news"/><meta data-react-helmet="true" name="tags" content="returning-soldier,police-officer,good-news,soldier-surprise"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=404607612, affiliate-data=ct=wabc-smart-banner&amp;pt=302756, app-argument=https://abc7ny.com/story/5899957"/><meta data-react-helmet="true" property="fb:app_id" content="273339072832914"/><meta data-react-helmet="true" property="fb:pages" content="31160214090"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 New York"/><meta data-react-helmet="true" property="og:url" content="https://abc7ny.com/5899957/"/><meta data-react-helmet="true" property="og:title" content="Soldier surprises mom at police officer swearing-in ceremony"/><meta data-react-helmet="true" property="og:description" content="Erika Benning hadn&#x27;t seen her son in more than two years, but he came to her swearing-in ceremony just to pin her badge on her uniform."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5899965_020320-wtvd-soldier-surprises-mom-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7ny.com/5899957/"/><meta data-react-helmet="true" name="twitter:title" content="Soldier surprises mom at police officer swearing-in ceremony"/><meta data-react-helmet="true" name="twitter:description" content="Erika Benning hadn&#x27;t seen her son in more than two years, but he came to her swearing-in ceremony just to pin her badge on her uniform."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5899965_020320-wtvd-soldier-surprises-mom-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="404607612"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-02-03T14:04:42.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-02-03T14:04:42.000Z"/><meta data-react-helmet="true" property="article:section" content="uncategorized"/><meta data-react-helmet="true" name="title" content="Soldier surprises mom at police officer swearing-in ceremony"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/88fa21983c21-release-05-06-2020.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7ny.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7ny.com/feed/" title="ABC7 New York RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wabc.news/http/abc7ny.com/story/5899957"/><link data-react-helmet="true" rel="canonical" href="https://abc7ny.com/giovanni-pando-erika-benning-irving-police-department-soldier-surprises-mom/5899957/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7ny.com/amp/giovanni-pando-erika-benning-irving-police-department-soldier-surprises-mom/5899957/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Coastal Flood Advisory</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7ny.com/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>COVID-19: Help, information and resources</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7ny.com/feature/health/covid-19-help-information-and-resources/6118594/">Full Story</a></div></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Eyewitness News at 11:00 p.m.</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7ny.com/live/503123">Watch Now</a></div></li><li class="breaking-news-story 3 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Watch NYS Lottery Drawings: 11:21pm every night!</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7ny.com/live/23376">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container wabc"><a class="feature-action" href="//abc7ny.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/connecticut/">Connecticut</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="//abc7ny.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="//abc7ny.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/connecticut/">Connecticut</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/coronavirus/">Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/7onyourside/">7 On Your Side</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/politics/">Politics</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/backstage/">Backstage with Sandy Kenyon</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/eats/">Neighborhood Eats</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/ourbackyard/">In Our Backyard</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/glamlab/">Glam Lab</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/about/">About ABC 7</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/community/">ABC 7 In Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://kellyandryan.com/">Live with Kelly and Ryan</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/hereandnow/">Here and Now</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tiempo/">Tiempo</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fsoldier-surprises-mom-sworn-in-as-police-officer%2F5899957%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/soldier-surprises-mom-sworn-in-as-police-officer/5899957/&amp;text=Soldier%20surprises%20mom%20at%20police%20officer%20swearing-in%20ceremony&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Soldier%20surprises%20mom%20at%20police%20officer%20swearing-in%20ceremony&amp;body=Erika%20Benning%20hadn%27t%20seen%20her%20son%20in%20more%20than%20two%20years%2C%20but%20he%20came%20to%20her%20swearing-in%20ceremony%20just%20to%20pin%20her%20badge%20on%20her%20uniform.%20-%20https%3A//abc7ny.com/soldier-surprises-mom-sworn-in-as-police-officer/5899957/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">Soldier surprises mom at police officer swearing-in ceremony</h1><div class="originBylineContainer"><div class="global-caption wabc image-caption byline"><div class="origin-logo wabc origin-image byline"><span class="wabc byline">WABC</span></div></div><div class="wabc byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fsoldier-surprises-mom-sworn-in-as-police-officer%2F5899957%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/soldier-surprises-mom-sworn-in-as-police-officer/5899957/&amp;text=Soldier%20surprises%20mom%20at%20police%20officer%20swearing-in%20ceremony&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Soldier%20surprises%20mom%20at%20police%20officer%20swearing-in%20ceremony&amp;body=Erika%20Benning%20hadn%27t%20seen%20her%20son%20in%20more%20than%20two%20years%2C%20but%20he%20came%20to%20her%20swearing-in%20ceremony%20just%20to%20pin%20her%20badge%20on%20her%20uniform.%20-%20https%3A//abc7ny.com/soldier-surprises-mom-sworn-in-as-police-officer/5899957/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Soldier surprises mom sworn in as police officer"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5899965_020320-wtvd-soldier-surprises-mom-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/020320-wtvd-soldier-surprises-mom-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-02-03T11:28:25Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fsoldier-surprises-mom-sworn-in-as-police-officer%2F5899957%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/soldier-surprises-mom-sworn-in-as-police-officer/5899957/&amp;text=Soldier%20surprises%20mom%20at%20police%20officer%20swearing-in%20ceremony&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Soldier%20surprises%20mom%20at%20police%20officer%20swearing-in%20ceremony&amp;body=Erika%20Benning%20hadn%27t%20seen%20her%20son%20in%20more%20than%20two%20years%2C%20but%20he%20came%20to%20her%20swearing-in%20ceremony%20just%20to%20pin%20her%20badge%20on%20her%20uniform.%20-%20https%3A//abc7ny.com/soldier-surprises-mom-sworn-in-as-police-officer/5899957/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">IRVING, Tx. -- A soldier came home for the first time in over two years to give his mother a sweet surprise on a special day.<br><br><a rel="nofollow" href="https://www.cnn.com/2020/02/02/us/military-officer-surprise-trnd/index.html" target="_blank">According to CNN</a>, Erika Benning was poised to become one of the Irving Police Department's newest officers when her son, 21-year-old Army Sgt. Giovanni Pando arrived to pin the badge on her uniform.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Pando is stationed in Germany, but Benning's husband helped the police department coordinate the sweet moment. Though they've been apart, Benning said they try to talk every day.<br><br>"He's the reason why I breathe every single day. He's the reason why I wake up every morning. He's my world," said Benning.<br><br>"When my son came around the corner and I realized that this was real, my breathing just started to slow down, and everything just felt really tight," Benning told CNN. "I just didn't want to pass out because I wanted to enjoy every moment of it."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Benning said she had wanted to be a police officer since she was a child, but she had to put her dream on hold when she gave birth to her son.<br><br>Pando said when his time in the Army comes to a close, he wants to follow his mother's lead and become a police officer.<br><br>"She's never let something stop her from achieving what she wants. And while raising me, that's always something she's preached to me. If you want something, work for it and you'll achieve your goal," Pando told CNN. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7ny.com/soldier-surprises-mom-sworn-in-as-police-officer/5899957/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/dallas/">dallas</a><a class="button" href="/tag/returning-soldier/">returning soldier</a><a class="button" href="/tag/police-officer/">police officer</a><a class="button" href="/tag/good-news/">good news</a><a class="button" href="/tag/soldier-surprise/">soldier surprise</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fsoldier-surprises-mom-sworn-in-as-police-officer%2F5899957%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7ny.com/soldier-surprises-mom-sworn-in-as-police-officer/5899957/&amp;text=Soldier%20surprises%20mom%20at%20police%20officer%20swearing-in%20ceremony&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Soldier%20surprises%20mom%20at%20police%20officer%20swearing-in%20ceremony&amp;body=Erika%20Benning%20hadn%27t%20seen%20her%20son%20in%20more%20than%20two%20years%2C%20but%20he%20came%20to%20her%20swearing-in%20ceremony%20just%20to%20pin%20her%20badge%20on%20her%20uniform.%20-%20https%3A//abc7ny.com/soldier-surprises-mom-sworn-in-as-police-officer/5899957/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WABC-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548732" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/health/ny-issues-advisory-for-mysterious-possibly-covid-related-illness-in-kids/6157122/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6152222_050520-wabc-nyc-illness-children-img.jpg" data-imgalt="The New York State Department of Health issued an advisory to healthcare providers Wednesday about a serious inflammatory disease affecting children throughout the state that is believed to be linked to the novel coronavirus." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6152222_050520-wabc-nyc-illness-children-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6152222_050520-wabc-nyc-illness-children-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">NY issues advisory for mysterious, possibly COVID-related illness in kids</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/feature/health/covid-19-help-information-and-resources/6118594/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6111844_041720-cc-covid-help-main-img.jpg" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6111844_041720-cc-covid-help-main-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6111844_041720-cc-covid-help-main-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">COVID-19: Help, information and resources</div></a></div><div class="headline-list-item item-2 has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/health/nyc-doctor-separated-from-baby-son-to-fight-covid-19/6158407/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6158441_icu-doc-edit.jpg" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6158441_icu-doc-edit.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6158441_icu-doc-edit.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">NYC doctor separated from baby son to fight COVID-19</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/food/line-at-queens-food-pantry-stretches-for-8-blocks/6157311/"><div class="headline">Line at Queens food pantry stretches for 8 blocks</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/health/3-more-members-of-nypd-die-of-covid-19-bringing-total-to-41/6157647/"><div class="headline">3 more members of NYPD die of COVID-19, bringing total to 41</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/weather/accuweather-thursday-is-best-bet-of-the-week/27410/"><div class="headline">AccuWeather: Thursday is best bet of the week</div></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/politics/justice-ruth-bader-ginsburg-discharged-from-hospital-is-doing-well/6157907/"><div class="headline">Justice Ruth Bader Ginsburg discharged from hospital, is &#x27;doing well&#x27;</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/health/nyc-hoboken-expand-open-streets-to-increase-social-distancing/6158205/"><div class="headline">NYC, Hoboken expand &#x27;Open Streets&#x27; to increase social distancing</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/investigation-underway-after-confrontation-with-nj-police-officers/6158119/"><div class="headline">Investigation underway after confrontation with NJ police officers</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/health/gov-murphy-extends-public-health-emergency-declaration-by-30-days/5987040/"><div class="headline">Gov. Murphy extends public health emergency declaration by 30 days</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/politics/new-york-appeals-states-june-23-presidential-primary/6158034/"><div class="headline">New York appeals state&#x27;s June 23 presidential primary</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7ny.com/health/most-ny-coronavirus-patients-are-retired-or-unemployed-survey-finds/5989875/"><div class="headline">Most NY coronavirus patients are retired or unemployed, survey finds</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/new-york/">New York City</a><a href="/new-jersey/">New Jersey</a><a href="/long-island/">Long Island</a><a href="/northern-suburbs/">Northern Suburbs</a><a href="/connecticut/">Connecticut</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="/localish/">Localish</a><a href="/7onyourside/">7 On Your Side</a><a href="/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="/us-world/">U.S. &amp; World</a><a href="/politics/">Politics</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC 7</a><a href="/about/newsteam/">Meet the News Team</a><a href="/community/">ABC 7 In Your Community</a><a href="/deals-contests-promotions/">Sweepstakes and Rules</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a><a href="https://abc7ny.com/hereandnow/">Here and Now</a><a href="https://abc7ny.com/tiempo/">Tiempo</a><a href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a><a href="/showsandspecials">ABC 7 Shows &amp; Specials</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="//abc7ny.com/">Home</a><a href="//abc7ny.com/weather/">Weather</a><a href="//abc7ny.com/traffic/">Traffic</a><a href="//abc7ny.com/watch/">Watch</a><a href="//abc7ny.com/photos/">Photos</a><a href="//abc7ny.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="//abc7ny.com/new-york/">New York City</a><a href="//abc7ny.com/new-jersey/">New Jersey</a><a href="//abc7ny.com/long-island/">Long Island</a><a href="//abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="//abc7ny.com/connecticut/">Connecticut</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="//abc7ny.com/localish/">Localish</a><a href="//abc7ny.com/7onyourside/">7 On Your Side</a><a href="//abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="//abc7ny.com/us-world/">U.S. &amp; World</a><a href="//abc7ny.com/politics/">Politics</a></div><div class="footer-sections-group"><a href="//abc7ny.com/about/">About ABC 7</a><a href="//abc7ny.com/about/newsteam/">Meet the News Team</a><a href="//abc7ny.com/community/">ABC 7 In Your Community</a><a href="//abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="//abc7ny.com/tvlistings/">TV Listings</a><a href="//abc7ny.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WABC-TV New York.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '338057696856639');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=338057696856639&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/88fa21983c21-release-05-06-2020.4/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/88fa21983c21-release-05-06-2020.4/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/88fa21983c21-release-05-06-2020.4/client/story.js"></script>
            </body>
        </html>
    