
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 83e3c4a3fffd | 3618 | 97c2d7d22cb50de7bcf1aa322385a59f5dd76f54 | Sun, 26 Dec 2021 20:17:44 GMT -->
                <script type='text/javascript' src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Why messaging on COVID vaccine booster shots isn&#x27;t working despite omicron variant surge - ABC7 New York</title>
                <meta data-react-helmet="true" name="description" content="COVID-19 vaccine boosters are the best defense against omicron. But that message isn&#x27;t getting through."/><meta data-react-helmet="true" name="keywords" content="covid booster, booster shot, vaccine, covid vaccines, omicron variant, boosters, omicron covid, covid after booster, pfizer booster, moderna booster, omicron booster, covid vaccine booster, booster side effects"/><meta data-react-helmet="true" name="tags" content="omicron-variant,coronavirus,covid-19-variant,covid-19-vaccine,us-world,abc-news,national"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=404607612, affiliate-data=ct=wabc-smart-banner&amp;pt=302756, app-argument=https://abc7ny.com/story/11389711"/><meta data-react-helmet="true" property="fb:app_id" content="273339072832914"/><meta data-react-helmet="true" property="fb:pages" content="31160214090"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 New York"/><meta data-react-helmet="true" property="og:url" content="https://abc7ny.com/covid-booster-shot-vaccine-vaccines/11389711/"/><meta data-react-helmet="true" property="og:title" content="Why messaging on COVID vaccine booster shots isn&#x27;t working"/><meta data-react-helmet="true" property="og:description" content="Only four in 10 eligible Americans are boosted."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11389765_122621-cc-ap-covid-vaccine-booster-file-img.jpeg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7ny.com/covid-booster-shot-vaccine-vaccines/11389711/"/><meta data-react-helmet="true" name="twitter:title" content="Why messaging on COVID vaccine booster shots isn&#x27;t working"/><meta data-react-helmet="true" name="twitter:description" content="Only four in 10 eligible Americans are boosted."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11389765_122621-cc-ap-covid-vaccine-booster-file-img.jpeg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="404607612"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-12-26T18:54:23Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-12-26T18:54:25Z"/><meta data-react-helmet="true" property="article:section" content="health"/><meta data-react-helmet="true" name="title" content="Why messaging on COVID vaccine booster shots isn&#x27;t working"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/97c2d7d22cb5-release-12-15-21.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7ny.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7ny.com/feed/" title="ABC7 New York RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wabc.news/http/abc7ny.com/story/11389711"/><link data-react-helmet="true" rel="canonical" href="https://abc7ny.com/covid-booster-shot-vaccine-vaccines/11389711/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>NYC Holiday Lights and Sights</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7ny.com/live/5347049">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wabc"><a class="feature-action" href="https://abc7ny.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container wabc"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7ny.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/connecticut/">Connecticut</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7ny.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7ny.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7ny.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7ny.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/connecticut/">Connecticut</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/coronavirus/">Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/7onyourside/">7 On Your Side</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/politics/">Politics</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/oncall">On Call with Dr. Jen</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/vault/">Vault</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weatherornot">Weather or Not with Lee Goldberg</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/eats/">Neighborhood Eats</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/about/">About ABC 7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/community/">ABC 7 In Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://kellyandryan.com/">Live with Kelly and Ryan</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/hereandnow/">Here and Now</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tiempo/">Tiempo</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/new-york">Equity Report</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7ny.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7ny.com/covid-booster-shot-vaccine-vaccines/11389711/","@type":"WebPage"},"headline":"Why messaging on COVID vaccine booster shots isn't working despite omicron variant surge","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/11389747_122621-cc-ap-covid-testing-airports-img.jpeg"},"mentions":[{"name":"omicron variant","url":"https://abc7ny.com/tag/omicron-variant/","@type":"Thing"},{"name":"coronavirus","url":"https://abc7ny.com/tag/coronavirus/","@type":"Thing"},{"name":"covid 19 variant","url":"https://abc7ny.com/tag/covid-19-variant/","@type":"Thing"},{"name":"covid 19 vaccine","url":"https://abc7ny.com/tag/covid-19-vaccine/","@type":"Thing"},{"name":"u.s. & world","url":"https://abc7ny.com/tag/us-world/","@type":"Thing"},{"name":"abc news","url":"https://abc7ny.com/tag/abc-news/","@type":"Thing"},{"name":"national","url":"https://abc7ny.com/tag/national/","@type":"Thing"}],"datePublished":"2021-12-26T18:54:23.000Z","dateModified":"2021-12-26T18:54:17.000Z","author":[{"name":"By Cheyenne Haslett","@type":"Person"}],"dateline":"NEW YORK --","articleSection":"health","about":{"@type":"Thing","name":"COVID-19 vaccine"},"publisher":{"name":"WABC-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WABC_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"Why messaging on COVID vaccine booster shots isn't working","keywords":"covid booster, booster shot, vaccine, covid vaccines, omicron variant, boosters, omicron covid, covid after booster, pfizer booster, moderna booster, omicron booster, covid vaccine booster, booster side effects","description":"COVID-19 vaccine boosters are the best defense against omicron. But that message isn't getting through.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fcovid-booster-shot-vaccine-vaccines%2F11389711%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/covid-booster-shot-vaccine-vaccines/11389711/&amp;text=Why%20messaging%20on%20COVID%20vaccine%20booster%20shots%20isn%27t%20working&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Why%20messaging%20on%20COVID%20vaccine%20booster%20shots%20isn%27t%20working&amp;body=Only%20four%20in%2010%20eligible%20Americans%20are%20boosted.%20-%20https%3A//abc7ny.com/covid-booster-shot-vaccine-vaccines/11389711/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/covid-19-vaccine/">COVID-19 vaccine</a></div><h1 class="headline">Why messaging on COVID vaccine booster shots isn't working</h1><div class="deckline">The omicron variant can be held at bay or kept to a very mild infection when people get boosters.</div><div class="originBylineContainer"><div class="global-caption abcnews image-caption byline"><div class="origin-logo abcnews origin-image byline"><span class="abcnews byline">ABCNews</span></div></div><div class="abcnews byline">By <!-- -->Cheyenne Haslett</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fwhy-messaging-on-boosters-isnt-working%2F11389711%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/health/why-messaging-on-boosters-isnt-working/11389711/&amp;text=Why%20messaging%20on%20COVID%20vaccine%20booster%20shots%20isn%27t%20working&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Why%20messaging%20on%20COVID%20vaccine%20booster%20shots%20isn%27t%20working&amp;body=Only%20four%20in%2010%20eligible%20Americans%20are%20boosted.%20-%20https%3A//abc7ny.com/health/why-messaging-on-boosters-isnt-working/11389711/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="States break daily COVID case records as omicron sweeps across the US"/><meta itemProp="description" content="COVID-19 infections, hospitalizations and deaths are on the rise as the highly transmissible omicron variant spreads."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11389747_122621-cc-ap-covid-testing-airports-img.jpeg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/122621-cc-gma-omicron-covid-sun-PKG-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2021-12-26T18:52:26Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/11389747_122621-cc-ap-covid-testing-airports-img.jpeg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>States break daily COVID case records as omicron sweeps across the US</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fwhy-messaging-on-boosters-isnt-working%2F11389711%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/health/why-messaging-on-boosters-isnt-working/11389711/&amp;text=Why%20messaging%20on%20COVID%20vaccine%20booster%20shots%20isn%27t%20working&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Why%20messaging%20on%20COVID%20vaccine%20booster%20shots%20isn%27t%20working&amp;body=Only%20four%20in%2010%20eligible%20Americans%20are%20boosted.%20-%20https%3A//abc7ny.com/health/why-messaging-on-boosters-isnt-working/11389711/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">NEW YORK -- For weeks now, as public health experts have warned about the <a href="https://abcnews.go.com/Health/omicron-variant/story?id=81855818" target="_blank">COVID-19 omicron variant</a> and its incredible ability to infect people, they've followed the bad news with good: <a href="https://abcnews.go.com/Health/covid-19-boosters-long-work/story?id=81278945" target="_blank">booster shots</a> available to every adult in the U.S. drive protection against omicron back up.<br><br>One of a few glimmers of scientific optimism in the omicron era is that the variant can be held at bay or kept to a very mild infection when people get a boost. And yet, just 4 in 10 eligible Americans have gotten a booster shot.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Among the most vulnerable Americans -- those over 65 years old -- it's slightly higher, but still low: Just over 60% have gotten their booster shots, according to White House data presented last week.<br><br>Despite the demand for other pandemic tools, like at-home rapid tests or <a href="https://abcnews.go.com/Health/pfizer-covid-treatment-pill-authorized-fda/story?id=81894094" target="_blank">new treatment pills</a> from Pfizer and Merck, many experts point to booster shots as the best method to actually prevent sickness -- and they've been there, widely available, for weeks.<br><br>"The booster is exponential. It's not just a little bit different. It's a lot different," said Janet Hamilton, an epidemiologist and the executive director at Council of State and Territorial Epidemiologists, a group that works closely with the Centers for Disease Control and Prevention.<br><br>"I don't know that we have really communicated that effectively enough for people to say, 'I really need to get this, this is a big deal,'" she said.<br><br><b>MORE: <a href="https://abc7.com/moderna-booster-covid-19-vaccine-coronavirus-vaccination-omicron-variant/11360822/" target="_blank">Moderna says initial COVID-19 vaccine booster data shows good results on omicron</a></b> <div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Moderna says booster increases omicron neutralizing antibodies"><meta itemprop="description" content="Moderna on Monday said its current vaccine booster increased neutralizing antibodies against omicron within a month of getting the shot."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11029557_091821-wabc-moderna-vial-img.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/122021-wpvi-moderna-booster-omicront-covid-VO-630am-video-CC-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-12-20T11:42:32Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwabcresponsive,wdgotvsecondaryresponsive" data-pagename="health/post_video/why-messaging-on-covid-vaccine-booster-shots-isn't-working=11389711" data-topic="COVID-19 vaccine" data-contenttype="post" data-channel="misc" data-content-id="11389711" data-display-date="1640544863" data-adunit="/wabc/abc7ny.com/web/health" data-tag="omicron-variant,coronavirus,covid-19-variant,covid-19-vaccine,us-world,abc-news,national,health" data-url="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/122021-wpvi-moderna-booster-omicront-covid-VO-630am-video-CC-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/11029557_091821-wabc-moderna-vial-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/11029557_091821-wabc-moderna-vial-img.jpg" data-imgalt="" data-video-id="11360841" data-station="wabc" data-headline="Moderna says booster increases omicron neutralizing antibodies" data-caption="Moderna on Monday said its current vaccine booster increased neutralizing antibodies against omicron within a month of getting the shot."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7ny.com/video/embed/?pid=11360841" frameborder="0" allowfullscreen></iframe></textarea></div><p>Moderna on Monday said its current vaccine booster increased neutralizing antibodies against omicron within a month of getting the shot.</p></div></div></div><br><br><h2>Why are the rates so low?</h2><br>Public health directives can take a long time to circulate and have historically reached marginalized populations even slower.<br><br>But when it comes to boosters, that message was particularly muddled.<br><br>"The recommendation for the booster has come out in bits and pieces, and the most recent recommendation for everyone to get a booster is pretty new still," Hamilton said.<br><br>The confusion began after President Joe Biden and his administration called for boosters for everyone eight months after their second dose. But experts at the CDC and Food and Drug Administration didn't jump onboard, instead spending the summer months debating if there was a need for boosters for the whole population or only the most vulnerable.<br><br>By the time boosters were recommended in November -- a recommendation that applied to all adults who'd been fully vaccinated for six months -- the data was strongly backed by most in public health.<br><br>But, as Hamilton noted, "it takes time for people to hear the information."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Unfortunately, the country didn't have the luxury of time. It took just a few weeks for omicron to gather steam in the U.S. By Dec. 18, it was <a href="https://abcnews.go.com/Health/omicron-dominant-covid-19-variant-us-cdc/story?id=81865272" target="_blank">nearly 75% of all cases</a> in the U.S., and nearing 90% along the East Coast and Midwest, the CDC found.<br><br><b>SEE ALSO: <a href="https://abc7.com/omicron-symptoms-covid-variant-19/11371283/" target="_blank">Early indicators suggest omicron symptoms are mild, flu-like; more data needed to be sure</a></b> <div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="CDC director on omicron surge, COVID testing demand, holiday gatherings"><meta itemprop="description" content="Dr. Rochelle Walensky, director of the Centers for Disease Control and Prevention, on what to know about the omicron surge and COVID-19 testing."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11371342_122221-cc-ap-Walensky-file-img.jpeg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/12221-cc-gma-cdc-walensky-INTV-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-12-22T17:57:56Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwabcresponsive,wdgotvsecondaryresponsive" data-pagename="health/post_video/why-messaging-on-covid-vaccine-booster-shots-isn't-working=11389711" data-topic="COVID-19 vaccine" data-contenttype="post" data-channel="misc" data-content-id="11389711" data-display-date="1640544863" data-adunit="/wabc/abc7ny.com/web/health" data-tag="omicron-variant,coronavirus,covid-19-variant,covid-19-vaccine,us-world,abc-news,national,health" data-url="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/12221-cc-gma-cdc-walensky-INTV-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/11371342_122221-cc-ap-Walensky-file-img.jpeg" data-dynamic="https://cdn.abcotvs.com/dip/images/11371342_122221-cc-ap-Walensky-file-img.jpeg" data-imgalt="" data-video-id="11371023" data-station="wabc" data-headline="CDC director on omicron surge, COVID testing demand, holiday gatherings" data-caption="Dr. Rochelle Walensky, director of the Centers for Disease Control and Prevention, on what to know about the omicron surge and COVID-19 testing."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7ny.com/video/embed/?pid=11371023" frameborder="0" allowfullscreen></iframe></textarea></div><p>Dr. Rochelle Walensky, director of the Centers for Disease Control and Prevention, on what to know about the omicron surge and COVID-19 testing.</p></div></div></div><br><br>And because the variant evades vaccine immunity -- whittling down protection from the first shot to somewhere between 30-40%, according to a <a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/1042367/technical_briefing-31-10-december-2021.pdf" target="_blank">study</a> out of the U.K. -- the booster shot, which brings protection up to nearly 70-80%, became an urgent public health missive.<br><br><h2>Among nursing home residents</h2><br>In nursing home patients, the CDC released data last week that showed the highest COVID cases were among the unvaccinated, but cases were also increasing among fully vaccinated patients without a booster.<br><br>Meanwhile, fully vaccinated and boosted nursing home patients had a 10 times lower rate of getting COVID, the CDC found.<br><br>"We're sitting on an enormous vulnerability right now," said Dr. Ali Khan, a primary care physician in Chicago and executive medical director at Oak Street Health, a primary care network.<br><br><b>MORE: <a href="https://abc7.com/fauci-covid-trump-vaccine-omicron-variant-cases/11389665/" target="_blank">Fauci reacts to Trump's vaccine comments</a></b> <div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Fauci reacts to Trump's vaccine comments"><meta itemprop="description" content="Donald Trump showed his support for COVID-19 vaccines in a Wednesday interview, and Dr. Anthony Fauci said that this &#34;is a good thing.&#34;"><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11389649_122621-cc-thisweek-fauci-trump-vaccines-INTV.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/122621-cc-thisweek-fauci-trump-vaccines-INTV.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-12-26T18:26:36Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwabcresponsive,wdgotvsecondaryresponsive" data-pagename="health/post_video/why-messaging-on-covid-vaccine-booster-shots-isn't-working=11389711" data-topic="COVID-19 vaccine" data-contenttype="post" data-channel="misc" data-content-id="11389711" data-display-date="1640544863" data-adunit="/wabc/abc7ny.com/web/health" data-tag="omicron-variant,coronavirus,covid-19-variant,covid-19-vaccine,us-world,abc-news,national,health" data-url="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/122621-cc-thisweek-fauci-trump-vaccines-INTV.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/11389649_122621-cc-thisweek-fauci-trump-vaccines-INTV.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/11389649_122621-cc-thisweek-fauci-trump-vaccines-INTV.jpg" data-imgalt="" data-video-id="11389650" data-station="wabc" data-headline="Fauci reacts to Trump's vaccine comments" data-caption="Donald Trump showed his support for COVID-19 vaccines in a Wednesday interview, and Dr. Anthony Fauci said that this &#34;is a good thing.&#34;"></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7ny.com/video/embed/?pid=11389650" frameborder="0" allowfullscreen></iframe></textarea></div><p>Donald Trump showed his support for COVID-19 vaccines in a Wednesday interview, and Dr. Anthony Fauci said that this &#34;is a good thing.&#34;</p></div></div></div><br><br>Khan, who also treats patients at nursing homes, said he thinks omicron has shed new light on booster urgency - but only in certain areas.<br><br>"I think it's leading to increases in booster enthusiasm around relatively privileged populations," he said.<br><br>"But we have a lot of work to do in people receiving those messages like nursing home residents, like minority communities that may have had more complex reactions to vaccines in the first place, to really say, 'Hey, this is super crucial'," he said.<br><br><h2>Disparities in messaging</h2><br>Dr. Jay Bhatt, an internist also practicing in Chicago and an ABC News contributor, said among his patients on the city's Southside, largely low-income people of color, the reasons about half have rejected a booster shot is because of "changing messages."<br><br>Patients say they "lost trust in government," and the different timelines on when to get a booster led to feelings that it was optional.<br><br>"They feel like they can wait longer before they get it," Bhatt said.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>But the doctors noted that the same investments the country made in the initial vaccine rollout can be made on boosters, with positive results.<br><br>"I'd say most of my patients, if they've already been vaccinated and we can reach them, they're often very willing to do what's right to protect themselves and get boosted," said Dr. Atul Nakhasi, a physician and policy advisor with the Los Angeles County Department of Health Services.<br><br>Only a handful of vaccinated patients are hesitant to get a booster, Nakhasi said, and through discussions, he's able to walk through their concerns - particularly if they're logistical, like taking off work.<br><br>If that effort is not made, Nakhasi warned that disparities that have already manifested will only continue to grow, erasing much of the progress that has been made to close the racial gaps on vaccine uptake.<br><br><h2>Outreach is needed</h2><br>In Los Angeles County, Black and Hispanic people account for 60% of the population, but only 30% of people who have gotten a booster -- a much smaller proportion.<br><br>"Disparities are again appearing within the data on who is getting the boosters," Nakhasi said.<br><br>And the omicron variant has made it clear that the outreach, especially among communities that already have a shortage of health care, will need to be a long-lasting effort, not a one-and-done.<br><br>"I think that goes to the core. We want that closure but unfortunately COVID is not giving it to us," he said. "So we need to make sure we build long lasting bonds to our communities, because it's become evident that there's a need for more than just the initial series."<br><br>Khan, the physician in Chicago, also said outreach has been effective. While more patients have reached out to doctors asking for a booster in light of surging omicron cases, far and away it's the doctors who are initiating the conversation.<br><br>"If we're prompting them, they're saying yeah I'll take it. But only now is that message starting to turn," Khan said.<br><br>"I'm just hoping we're not too late," he added. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fwhy-messaging-on-boosters-isnt-working%2F11389711%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Why messaging on boosters isn't working" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/health/">health &amp; fitness</a><a class="button" href="/tag/omicron-variant/">omicron variant</a><a class="button" href="/tag/coronavirus/">coronavirus</a><a class="button" href="/tag/covid-19-variant/">covid 19 variant</a><a class="button" href="/tag/covid-19-vaccine/">covid 19 vaccine</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/abc-news/">abc news</a><a class="button" href="/tag/national/">national</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fhealth%2Fwhy-messaging-on-boosters-isnt-working%2F11389711%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/health/why-messaging-on-boosters-isnt-working/11389711/&amp;text=Why%20messaging%20on%20COVID%20vaccine%20booster%20shots%20isn%27t%20working&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Why%20messaging%20on%20COVID%20vaccine%20booster%20shots%20isn%27t%20working&amp;body=Only%20four%20in%2010%20eligible%20Americans%20are%20boosted.%20-%20https%3A//abc7ny.com/health/why-messaging-on-boosters-isnt-working/11389711/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 ABC News Internet Ventures.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>COVID-19 VACCINE</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/covid-headlines-updates-latest-news-coronavirus/11389158/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11389193_122621-wabc-covid-hospital-img.jpg" data-imgalt="ABC&#x27;s Phil Lipof reports as the U.S. eclipses 52 million COVID-19 cases." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/11389193_122621-wabc-covid-hospital-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Surging NYC coronavirus spread brings warnings for children</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/fauci-covid-trump-vaccine-omicron-variant-cases/11389665/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11389649_122621-cc-thisweek-fauci-trump-vaccines-INTV.jpg" data-imgalt="Donald Trump showed his support for COVID-19 vaccines in a Wednesday interview, and Dr. Anthony Fauci said that this &quot;is a good thing.&quot;" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/11389649_122621-cc-thisweek-fauci-trump-vaccines-INTV.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Fauci reacts to Trump&#x27;s vaccine comments</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/covid-headlines-updates-latest-news-coronavirus/11375486/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11375827_122321-cc-ap-south-africa-covid-file-img.jpeg" data-imgalt="South Africa&#x27;s drop in new COVID-19 cases in recent days may signal the country&#x27;s dramatic omicron-driven surge has passed its peak, experts say." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/11375827_122321-cc-ap-south-africa-covid-file-img.jpeg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">COVID News: New cases in South Africa rapidly decline</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/covid-headlines-updates-latest-news-coronavirus/11385206/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11385128_covid-latest.jpg" data-imgalt="ABC News&#x27; Christine Sloan has the latest on the COVID omicron surge that&#x27;s gripping the country." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/11385128_covid-latest.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">COVID News: CDC issues contingency to prevent health worker shortage</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/omicron-surge-flights-canceled-holiday-travel-airlines/11388661/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11388764_122621-wabc-flights-canceled-img.jpg" data-imgalt="Hundreds more flights were canceled across the country Sunday as the omicron COVID-19 variant stressed the air travel industry&#x27;s workforce." data-topic="travel" data-dynamic="https://cdn.abcotvs.com/dip/images/11388764_122621-wabc-flights-canceled-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Hundreds more flights canceled as omicron stresses air travel staffing</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/powerball-winning-numbers-christmas-jackpot-no-winner/11388875/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11074874_100321-wabc-powerball-tickets-img.png" data-imgalt="After no ticket matched the winning numbers in Saturday&#x27;s Christmas Day drawing, the Powerball jackpot has grown to an estimated $416 million." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/11074874_100321-wabc-powerball-tickets-img.png"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">No Christmas Day Powerball winner, jackpot grows to $416 million</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/covid-headlines-updates-latest-news-coronavirus/11389158/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11389193_122621-wabc-covid-hospital-img.jpg" data-imgalt="ABC&#x27;s Phil Lipof reports as the U.S. eclipses 52 million COVID-19 cases." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/11389193_122621-wabc-covid-hospital-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Surging NYC coronavirus spread brings warnings for children</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/nyc-weather-accuweather-forecast-new-york-city-tri-state/27410/"><div class="headline">AccuWeather: Bright and breezy</div></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/fauci-covid-trump-vaccine-omicron-variant-cases/11389665/"><div class="headline">Fauci reacts to Trump&#x27;s vaccine comments</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/travis-scott-news-astroworld-live-nation-how-did-people-die-at/11389648/"><div class="headline">Congress to investigate Live Nation&#x27;s role in Astroworld tragedy</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/times-square-new-years-eve-celebration-performers-nyc/11389816/"><div class="headline">Times Square New Year&#x27;s Eve celebration lineup announced</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/quakertown-house-fire-father-and-sons-killed-christmas-tragedy-bucks-county-investigation/11389287/"><div class="headline">Officials: Fire that started in Christmas tree kills father, 2 sons</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/home-invasion-shooting-deadly-christmas-day/11386623/"><div class="headline">Christmas Day home invasion turns deadly on Long Island</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/white-christmas-california-snow-seattle-snowfall-2021/11389449/"><div class="headline">These US states got a White Christmas</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/yonkers-apartment-fire-christmas-firefighters-injured/11389558/"><div class="headline">Firefighters injured during blaze at NY apartment on Christmas night</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/christmas-eve-gatherings-covid-omicron-long-island-variant/11389403/"><div class="headline">Girl with COVID wears plastic bubble, joins family for holiday dinner</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc7ny.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York" width="195" height="39"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7ny.com/">Home</a></li><li><a href="https://abc7ny.com/weather/">AccuWeather</a></li><li><a href="https://abc7ny.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/new-york/">New York City</a><a href="https://abc7ny.com/new-jersey/">New Jersey</a><a href="https://abc7ny.com/long-island/">Long Island</a><a href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="https://abc7ny.com/connecticut/">Connecticut</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/watch/">Watch</a><a href="https://abc7ny.com/apps/">Apps</a><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="https://abc7ny.com/localish/">Localish</a><a href="https://abc7ny.com/7onyourside/">7 On Your Side</a><a href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="https://abc7ny.com/us-world/">U.S. &amp; World</a><a href="https://abc7ny.com/politics/">Politics</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/about/">About ABC 7</a><a href="https://abc7ny.com/about/newsteam/">Meet the News Team</a><a href="https://abc7ny.com/community/">ABC 7 In Your Community</a><a href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="https://abc7ny.com/tvlistings/">TV Listings</a><a href="https://abc7ny.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a><a href="https://abc7ny.com/hereandnow/">Here and Now</a><a href="https://abc7ny.com/tiempo/">Tiempo</a><a href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a><a href="https://abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a><a href="https://ouramericaabc.com/equity-report/new-york">Equity Report</a></ul></li><li><a href="https://abc7ny.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc7ny.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York" width="195" height="39"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7ny.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7ny.com/">Home</a><a href="https://abc7ny.com/weather/">Weather</a><a href="https://abc7ny.com/traffic/">Traffic</a><a href="https://abc7ny.com/watch/">Watch</a><a href="https://abc7ny.com/photos/">Photos</a><a href="https://abc7ny.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7ny.com/new-york/">New York City</a><a href="https://abc7ny.com/new-jersey/">New Jersey</a><a href="https://abc7ny.com/long-island/">Long Island</a><a href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="https://abc7ny.com/connecticut/">Connecticut</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="https://abc7ny.com/localish/">Localish</a><a href="https://abc7ny.com/7onyourside/">7 On Your Side</a><a href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="https://abc7ny.com/us-world/">U.S. &amp; World</a><a href="https://abc7ny.com/politics/">Politics</a></div><div class="footer-sections-group"><a href="https://abc7ny.com/about/">About ABC 7</a><a href="https://abc7ny.com/about/newsteam/">Meet the News Team</a><a href="https://abc7ny.com/community/">ABC 7 In Your Community</a><a href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="https://abc7ny.com/tvlistings/">TV Listings</a><a href="https://abc7ny.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv">Public Inspection File</a></li><li><a href="https://abc7ny.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv" target="_blank">Public Inspection File</a><a href="https://abc7ny.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WABC-TV New York.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '338057696856639');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=338057696856639&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/97c2d7d22cb5-release-12-15-21.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/97c2d7d22cb5-release-12-15-21.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/97c2d7d22cb5-release-12-15-21.1/client/story.js"></script>
            </body>
        </html>
    