
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 1eb89316a22c | 3906 | 20dc43a7e5d8ee385434384194ece54a8d12594d | Sun, 10 Jul 2022 17:00:24 GMT -->
                <title data-react-helmet="true">Naomi Campbell earned an honorary PhD from the University of the Creative Arts in London - ABC7 New York</title>
                <meta data-react-helmet="true" name="description" content="Naomi Campbell earned an honorary PhD Thursday from the University of the Creative Arts in London for her work in fashion."/><meta data-react-helmet="true" name="keywords" content="Naomi Campbell, PhD, University of the Creative Arts, fashion, London, honorary doctorate"/><meta data-react-helmet="true" name="tags" content="celebrity,fashion,us-world"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=404607612, affiliate-data=ct=wabc-smart-banner&amp;pt=302756, app-argument=https://abc7ny.com/story/12039816"/><meta data-react-helmet="true" property="fb:app_id" content="273339072832914"/><meta data-react-helmet="true" property="fb:pages" content="31160214090"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 New York"/><meta data-react-helmet="true" property="og:url" content="https://abc7ny.com/naomi-campbell-phd-university-of-the-creative-arts-fashion/12039816/"/><meta data-react-helmet="true" property="og:title" content="Naomi Campbell receives honorary doctorate: &#x27;Never Quit&#x27;"/><meta data-react-helmet="true" property="og:description" content="Naomi Campbell earned an honorary PhD Thursday from the University of the Creative Arts in London for her work in fashion."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/12039827_071022-cc-gma-noami-doctorates-img.jpeg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC7NY"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7ny.com/naomi-campbell-phd-university-of-the-creative-arts-fashion/12039816/"/><meta data-react-helmet="true" name="twitter:title" content="Naomi Campbell receives honorary doctorate: &#x27;Never Quit&#x27;"/><meta data-react-helmet="true" name="twitter:description" content="Naomi Campbell earned an honorary PhD Thursday from the University of the Creative Arts in London for her work in fashion."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/12039827_071022-cc-gma-noami-doctorates-img.jpeg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="404607612"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wabc"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wabc.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-07-10T16:20:26Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-07-10T16:20:27Z"/><meta data-react-helmet="true" property="article:section" content="entertainment"/><meta data-react-helmet="true" name="title" content="Naomi Campbell receives honorary doctorate: &#x27;Never Quit&#x27;"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/20dc43a7e5d8-release-05-18-2022.19/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wabc/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7ny.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7ny.com/feed/" title="ABC7 New York RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wabc.news/http/abc7ny.com/story/12039816"/><link data-react-helmet="true" rel="canonical" href="https://abc7ny.com/naomi-campbell-phd-university-of-the-creative-arts-fashion/12039816/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/20dc43a7e5d8-release-05-18-2022.19/client/css/story.css"/>
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>ABC7 New York 24/7 Eyewitness News Stream</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7ny.com/live/11064922">Watch Now</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>THE LOOP | Live NYC weather and traffic cams</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7ny.com/live/5347049">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container wabc"><a class="feature-action" href="https://abc7ny.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container wabc"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7ny.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/connecticut/">Connecticut</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7ny.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7ny.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7ny.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7ny.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7ny.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-york/">New York City</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/new-jersey/">New Jersey</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/long-island/">Long Island</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/connecticut/">Connecticut</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/coronavirus/">Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/7onyourside/">7 On Your Side</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/politics/">Politics</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/oncall">On Call with Dr. Jen</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/vault/">Vault</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/weatherornot">Weather or Not with Lee Goldberg</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/eats/">Neighborhood Eats</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/about/">About ABC 7</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/community/">ABC 7 In Your Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://kellyandryan.com/">Live with Kelly and Ryan</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/hereandnow/">Here and Now</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/tiempo/">Tiempo</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/new-york">Equity Report</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7ny.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7ny.com/naomi-campbell-phd-university-of-the-creative-arts-fashion/12039816/","@type":"WebPage"},"headline":"Naomi Campbell earned an honorary PhD from the University of the Creative Arts in London","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10657526_051821-cc-ap-naomi-campbell-file-img.jpg"},"mentions":[{"name":"celebrity","url":"https://abc7ny.com/tag/celebrity/","@type":"Thing"},{"name":"fashion","url":"https://abc7ny.com/tag/fashion/","@type":"Thing"},{"name":"u.s. & world","url":"https://abc7ny.com/tag/us-world/","@type":"Thing"}],"datePublished":"2022-07-10T16:20:26.000Z","dateModified":"2022-07-10T16:20:24.000Z","author":[{"name":"Angeline Jane Bernabe","@type":"Person"}],"dateline":"","articleSection":"entertainment","about":{"@type":"Thing","name":"u.s. & world"},"publisher":{"name":"WABC-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WABC_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"Naomi Campbell receives honorary doctorate: 'Never Quit'","keywords":"Naomi Campbell, PhD, University of the Creative Arts, fashion, London, honorary doctorate","description":"Naomi Campbell earned an honorary PhD Thursday from the University of the Creative Arts in London for her work in fashion.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fnaomi-campbell-phd-university-of-the-creative-arts-fashion%2F12039816%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/naomi-campbell-phd-university-of-the-creative-arts-fashion/12039816/&amp;text=Naomi%20Campbell%20receives%20honorary%20doctorate%3A%20%27Never%20Quit%27&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Naomi%20Campbell%20receives%20honorary%20doctorate%3A%20%27Never%20Quit%27&amp;body=Naomi%20Campbell%20earned%20an%20honorary%20PhD%20Thursday%20from%20the%20University%20of%20the%20Creative%20Arts%20in%20London%20for%20her%20work%20in%20fashion.%20-%20https%3A//abc7ny.com/naomi-campbell-phd-university-of-the-creative-arts-fashion/12039816/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/us-world/">u.s. &amp; world</a></div><h1 class="headline">Naomi Campbell receives honorary doctorate: 'Never Quit'</h1><div class="deckline">&quot;Never let anyone change the way you feel, change the course of what you and your vision and what you want for yourself,&quot; she said</div><div class="originBylineContainer"><div class="global-caption abcnews image-caption byline"><div class="origin-logo abcnews origin-image byline"><span class="abcnews byline">ABCNews</span></div></div><div class="abcnews byline">By <!-- -->Angeline Jane Bernabe</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fentertainment%2Fnaomi-campbell-receives-honorary-doctorate-never-quit%2F12039816%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/entertainment/naomi-campbell-receives-honorary-doctorate-never-quit/12039816/&amp;text=Naomi%20Campbell%20receives%20honorary%20doctorate%3A%20%27Never%20Quit%27&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Naomi%20Campbell%20receives%20honorary%20doctorate%3A%20%27Never%20Quit%27&amp;body=Naomi%20Campbell%20earned%20an%20honorary%20PhD%20Thursday%20from%20the%20University%20of%20the%20Creative%20Arts%20in%20London%20for%20her%20work%20in%20fashion.%20-%20https%3A//abc7ny.com/entertainment/naomi-campbell-receives-honorary-doctorate-never-quit/12039816/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Naomi Campbell says she is mother to a baby girl"/><meta itemProp="description" content="Naomi Campbell says she has become the mother of a baby girl. The British supermodel announced the news Tuesday on Instagram, posting a picture of her hand holding a baby&#x27;s feet."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10657526_051821-cc-ap-naomi-campbell-file-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/051821-kabc-md-naomi-campbell-CC-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2021-05-18T20:10:29Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/10657526_051821-cc-ap-naomi-campbell-file-img.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Naomi Campbell says she is mother to a baby girl</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fentertainment%2Fnaomi-campbell-receives-honorary-doctorate-never-quit%2F12039816%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/entertainment/naomi-campbell-receives-honorary-doctorate-never-quit/12039816/&amp;text=Naomi%20Campbell%20receives%20honorary%20doctorate%3A%20%27Never%20Quit%27&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Naomi%20Campbell%20receives%20honorary%20doctorate%3A%20%27Never%20Quit%27&amp;body=Naomi%20Campbell%20earned%20an%20honorary%20PhD%20Thursday%20from%20the%20University%20of%20the%20Creative%20Arts%20in%20London%20for%20her%20work%20in%20fashion.%20-%20https%3A//abc7ny.com/entertainment/naomi-campbell-receives-honorary-doctorate-never-quit/12039816/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text"> Naomi Campbell earned an honorary PhD Thursday from the University of the Creative Arts in London for her work in fashion.<br><br>The supermodel, who rocked a beige jumpsuit and leather boots with her cap and gown, took the stage during the graduation ceremony of UCA Epsom students at The Royal Festival Hall and shared some advice with the graduates.<br><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"Never let anyone change the way you feel, change the course of what you and your vision and what you want for yourself," she said.<br><br>Campbell also noted how she was raised by a group of "very strong women," including her mom, sisters and grandmother, as well as "three Ds" for success: dedication, determination and drive.<br><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"Never quit," Campbell added.<br><br>Earlier this week, the supermodel, who is also an actress, activist, singer and businesswoman, joined Kim Kardashian, Dua Lipa, Bella Hadid and Nicole Kidman on the runway in the Balenciaga fashion show in Paris for Haute Couture Fashion Week. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7ny.com%2Fentertainment%2Fnaomi-campbell-receives-honorary-doctorate-never-quit%2F12039816%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Naomi Campbell receives honorary doctorate: 'Never Quit'" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/entertainment/">arts &amp; entertainment</a><a class="button" href="/tag/celebrity/">celebrity</a><a class="button" href="/tag/fashion/">fashion</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7ny.com%2Fentertainment%2Fnaomi-campbell-receives-honorary-doctorate-never-quit%2F12039816%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7ny.com/entertainment/naomi-campbell-receives-honorary-doctorate-never-quit/12039816/&amp;text=Naomi%20Campbell%20receives%20honorary%20doctorate%3A%20%27Never%20Quit%27&amp;via=ABC7NY" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Naomi%20Campbell%20receives%20honorary%20doctorate%3A%20%27Never%20Quit%27&amp;body=Naomi%20Campbell%20earned%20an%20honorary%20PhD%20Thursday%20from%20the%20University%20of%20the%20Creative%20Arts%20in%20London%20for%20her%20work%20in%20fashion.%20-%20https%3A//abc7ny.com/entertainment/naomi-campbell-receives-honorary-doctorate-never-quit/12039816/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2022 ABC News Internet Ventures.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="taboola-below-article-thumbnails"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="taboola-right-rail-thumbnails"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>U.S. &amp; WORLD</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/airline-rules-families-on-planes-flight-delays-air-travel/12039773/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/12039784_071022-cc-ap-planes-families-together-img.jpeg" data-imgalt="ABC News&#x27; transportation correspondent Gio Benitz shares what passengers&#x27; rights are amid the busy summer travel season." data-topic="family" data-dynamic="https://cdn.abcotvs.com/dip/images/12039784_071022-cc-ap-planes-families-together-img.jpeg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Feds nudge airlines to let families sit together on planes</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/jayland-walker-handcuffed-while-dead-ohio-laws-akron/12039499/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/12023559_070622-cc-abc-jayland-sisiter-mother-img.jpg" data-imgalt="Jayland Walker&#x27;s sister wants the world to know him as she did: a funny, kind brother who looked out for his family and had big goals for his future of investing and buying a home." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/12023559_070622-cc-abc-jayland-sisiter-mother-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Why did Ohio police handcuff Jayland Walker after he was unresponsive?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/johannesburg-soweto-south-africa-mass-murder-in/12039382/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/12039394_071022-cc-ap-south-africa-bar-15-killed-img.jpeg" data-imgalt="South African police are investigating the deaths of at least 22 people at a nightclub in the coastal town of East London early Sunday morning." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/12039394_071022-cc-ap-south-africa-bar-15-killed-img.jpeg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">South Africa police say 15 killed in bar shooting in Soweto</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/russia-ukraine-chasiv-yar-donetsk-attack/12039072/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/12039272_071022-wls-n1-donetsk-attack-raw-vid.jpg" data-imgalt="10 were killed in a Russian rocket attack on an apartment building in Ukraine&#x27;s Donetsk region, officials said. About 36 others could be trapped." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/12039272_071022-wls-n1-donetsk-attack-raw-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">15 killed in rocket attack on apartment building in Ukraine: officials</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/five-shot-coney-island-shooting-boardwalk/12038943/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/12038960_coney-island-shooting.jpg" data-imgalt="Five people were shot after someone opened fire on a large group gathered at the boardwalk on Coney Island early Sunday morning." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/12038960_coney-island-shooting.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">5 people hurt in shooting at boardwalk in Coney Island</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/queens-shooting-police-st-albans-nyc/12037493/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/12038109_070922-queens-shooting-scene.png" data-imgalt="Two people were shot and killed by NYPD officers in separate incidents in Queens and Brooklyn on Saturday night. Johny Fernandez has the latest details." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/12038109_070922-queens-shooting-scene.png"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">2 shot, killed by police in separate incidents in Queens, Brooklyn</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/shark-attack-long-island-lifeguard-bitten-attacks-nassau-county/12039305/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10070525_012721-cc-ap-shark-file-img.jpg" data-imgalt="Nassau County Executive Bruce Blakeman is expected to update the public on beach safety measures after two recent shark attacks on Long Island." data-topic="pets-animals" data-dynamic="https://cdn.abcotvs.com/dip/images/10070525_012721-cc-ap-shark-file-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Officials to announce safety measures amid Long Island shark attacks</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/brooklyn-hit-and-run-deadly-pedestrian-struck-prospect-heights/12039466/"><div class="headline">Pedestrian struck by 2 cars in deadly hit-and-run in Brooklyn</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/johannesburg-soweto-south-africa-mass-murder-in/12039382/"><div class="headline">South Africa police say 15 killed in bar shooting in Soweto</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/nyc-weather-accuweather-forecast-new-york-city-tri-state/27410/"><div class="headline">AccuWeather: Nice day</div></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/ms-marvel-disney-kamala-kahn-jersey-city/11935528/"><div class="headline">NJ school brought to life in &#x27;Ms. Marvel&#x27; on Disney+</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/jayland-walker-handcuffed-while-dead-ohio-laws-akron/12039499/"><div class="headline">Why did Ohio police handcuff Jayland Walker after he was unresponsive?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/teen-stabbed-subway-manhattan-hamilton-heights-stabbing/12036915/"><div class="headline">Teen fatally stabbed on Upper Manhattan subway platform</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/george-washington-bridge-cashless-tolling-bridgegate-chris-christie/12039363/"><div class="headline">George Washington Bridge begins cashless tolling</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/russia-ukraine-chasiv-yar-donetsk-attack/12039072/"><div class="headline">15 killed in rocket attack on apartment building in Ukraine: officials</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7ny.com/keith-hernandez-number-retired-new-york-mets-retire/12037116/"><div class="headline">Keith Hernandez has number retired by Mets</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc7ny.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York" width="195" height="39"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7ny.com/">Home</a></li><li><a href="https://abc7ny.com/weather/">AccuWeather</a></li><li><a href="https://abc7ny.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/new-york/">New York City</a><a href="https://abc7ny.com/new-jersey/">New Jersey</a><a href="https://abc7ny.com/long-island/">Long Island</a><a href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="https://abc7ny.com/connecticut/">Connecticut</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/watch/">Watch</a><a href="https://abc7ny.com/apps/">Apps</a><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="https://abc7ny.com/localish/">Localish</a><a href="https://abc7ny.com/7onyourside/">7 On Your Side</a><a href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="https://abc7ny.com/us-world/">U.S. &amp; World</a><a href="https://abc7ny.com/politics/">Politics</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7ny.com/about/">About ABC 7</a><a href="https://abc7ny.com/about/newsteam/">Meet the News Team</a><a href="https://abc7ny.com/community/">ABC 7 In Your Community</a><a href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="https://abc7ny.com/tvlistings/">TV Listings</a><a href="https://abc7ny.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://kellyandryan.com/">Live with Kelly and Ryan</a><a href="https://abc7ny.com/hereandnow/">Here and Now</a><a href="https://abc7ny.com/tiempo/">Tiempo</a><a href="https://abc7ny.com/upclose/">Up Close with Bill Ritter</a><a href="https://abc7ny.com/showsandspecials">ABC 7 Shows &amp; Specials</a><a href="https://ouramericaabc.com/equity-report/new-york">Equity Report</a></ul></li><li><a href="https://abc7ny.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc7ny.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wabc/logos/wabc_logo_2x.png" alt="ABC7 New York" width="195" height="39"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC7NY" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7ny/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7ny.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7ny.com/">Home</a><a href="https://abc7ny.com/weather/">Weather</a><a href="https://abc7ny.com/traffic/">Traffic</a><a href="https://abc7ny.com/watch/">Watch</a><a href="https://abc7ny.com/photos/">Photos</a><a href="https://abc7ny.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7ny.com/new-york/">New York City</a><a href="https://abc7ny.com/new-jersey/">New Jersey</a><a href="https://abc7ny.com/long-island/">Long Island</a><a href="https://abc7ny.com/northern-suburbs/">Northern Suburbs</a><a href="https://abc7ny.com/connecticut/">Connecticut</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7ny.com/coronavirus/">Coronavirus</a><a href="https://abc7ny.com/localish/">Localish</a><a href="https://abc7ny.com/7onyourside/">7 On Your Side</a><a href="https://abc7ny.com/7onyoursideinvestigates/">7 On Your Side Investigates</a><a href="https://abc7ny.com/us-world/">U.S. &amp; World</a><a href="https://abc7ny.com/politics/">Politics</a></div><div class="footer-sections-group"><a href="https://abc7ny.com/about/">About ABC 7</a><a href="https://abc7ny.com/about/newsteam/">Meet the News Team</a><a href="https://abc7ny.com/community/">ABC 7 In Your Community</a><a href="https://abc7ny.com/deals-contests-promotions/">Sweepstakes and Rules</a><a href="https://abc7ny.com/tvlistings/">TV Listings</a><a href="https://abc7ny.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv">Public Inspection File</a></li><li><a href="https://abc7ny.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wabc-tv" target="_blank">Public Inspection File</a><a href="https://abc7ny.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., WABC-TV New York.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '338057696856639');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=338057696856639&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/20dc43a7e5d8-release-05-18-2022.19/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/20dc43a7e5d8-release-05-18-2022.19/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/20dc43a7e5d8-release-05-18-2022.19/client/story.js"></script>
            </body>
        </html>
    